Subject: [Sigtran] M3UA IG Last Call

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 16 Feb 2004 12:55:30 -0800

Hi Folks,

It sounds like we may be ready to do a Last Call on the
M3UA IG.  If there are no objections, lets start up
Last Call starting today, Feb. 16th and ending on Monday,
March 1st.  Please add "M3UA IG Last Call Comment" in the
subject line for any emails.

If we have agreement on the basic changes in the IG,
the follow up question will be whether to release the
IG itself as a document or incorporate the changes into
a new M3UA spec.

Thanks,

L. Ong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, February 16, 2004 12:41 PM
Cc: [email-masked]
Subject: [Sigtran] I-D
ACTION:draft-ietf-sigtran-m3ua-implementors-guide-07.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Signaling Transport Working Group of the IETF.

	Title		: M3UA ImplementorÆs Guide
	Author(s)	: J. Pastor, K. Morneault
	Filename	: draft-ietf-sigtran-m3ua-implementors-guide-07.txt
	Pages		: 70
	Date		: 2004-2-16
	
This document contains a compilation of all defects found up until
the publication date for M3UA [RFC3332]. These defects may be of an
editorial or technical nature. This document may be thought of as a
companion document to be used in the implementation of M3UA to
clarify errors in the original M3UA document. This document updates
RFC3332 and text within this document supersedes the text found in
RFC3332.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sigtran-m3ua-implementors-guide-07.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sigtran-m3ua-implementors-guide-07.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sigtran-m3ua-implementors-guide-07.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

Date: Mon, 16 Feb 2004 12:55:11 -0800

---

From: Michael Tuexen <[email-masked]>
Date: Mon, 16 Feb 2004 22:08:21 +0100

Lyndon,

please consider my e-mail, which I sent a minute ago, regarding
the version handling as one comment.

Best regards
Michael

On 16. Feb 2004, at 21:55 Uhr, Ong, Lyndon wrote:

> 	"FILE  
> /internet-drafts/draft-ietf-sigtran-m3ua-implementors-guide-07.txt".
> 	
> Date: 16. February 2004 21:55:11 Uhr CET
> To: Subject:
>
>
>
> <ATT12099>
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Barry Nagelberg" <[email-masked]>
Date: Tue, 17 Feb 2004 09:54:11 -0500

Lyndon,

I vote for a new M3UA spec. My neck is sore from having to turn my head back
and forth so many times between the spec and the IG. :<(

Barry Nagelberg

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Ong, Lyndon
> Sent: Monday, February 16, 2004 3:56 PM
> To: [email-masked]'
> Subject: [Sigtran] M3UA IG Last Call
>
>
> Hi Folks,
>

Send a message to:
	[email-masked].
In the body type:

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 17 Feb 2004 16:04:59 +0100

Hi Lyndon,

I think a new M3UA RFC is the best, that is why we have the IG as
a diff. It can be applied in an easy way.

Best regards
Michael

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 17 Feb 2004 10:15:28 -0700

Lyndon,

I agree with a replacement document as well, however, can we have
the draft placed in that form for review?  That is, should we not
then be having a WGLC on draft-ietf-sigtran-rfc3332bis-00.txt?

Can we have one?

Isn't a WGLC on draft-ietf-sigtran-m3ua-implementors-guide-07.txt
then premature?

--brian

Lyndon Ong wrote:                                                                   (Mon, 16 Feb 2004 12:55:30)

> To: 
> Subject: 

> 
>    Content-type:     message/external-body;    access-type="mail-server";
>    server="[email-masked]"    Content-Type:   text/plain   Content-ID:
>    <[email-masked]>        ENCODING        mime        FILE
>    /internet-drafts/draft-ietf-sigtran-m3ua-implementors-guide-07.txt

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/