Subject: RE: [Sigtran] M3UA IG Last Call

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 17 Feb 2004 11:32:12 -0800

That was my intention (is there an echo in here? :o)

Lyndon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, February 17, 2004 10:18 AM
To: Ong, Lyndon; [email-masked]
Cc: [email-masked]
Subject: RE: [Sigtran] M3UA IG Last Call

Lyndon,

How about a WG last call on the IG, then integrate it with the
RFC and have a final WG last call on the -bis document?

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext Ong, Lyndon
> Sent: 17 February, 2004 20:10
> To: [email-masked]'
> Cc: [email-masked]'
> Subject: RE: [Sigtran] M3UA IG Last Call
> 
> 
> 
> Hi Brian,
> 
> I was hoping that review of the IG first would bring out
> any contentious points to resolve.  Reviewing the full
> integrated spec might be more difficult, esp. without a
> capability for change bars.
> 
> Cheers,
> 
> Lyndon
> 
> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Tuesday, February 17, 2004 9:15 AM
> To: Ong, Lyndon
> Cc: [email-masked]'
> Subject: Re: [Sigtran] M3UA IG Last Call
> 
> 
> Lyndon,
> 
> I agree with a replacement document as well, however, can we have
> the draft placed in that form for review?  That is, should we not
> then be having a WGLC on draft-ietf-sigtran-rfc3332bis-00.txt?
> 
> Can we have one?
> 
> Isn't a WGLC on draft-ietf-sigtran-m3ua-implementors-guide-07.txt
> then premature?
> 
> --brian
> 
> Lyndon Ong wrote:                                             
>                       (Mon, 16 Feb 2004 12:55:30)
> > Hi Folks,
> > 
> > It sounds like we may be ready to do a Last Call on the
> > M3UA IG.  If there are no objections, lets start up
> > Last Call starting today, Feb. 16th and ending on Monday,
> > March 1st.  Please add "M3UA IG Last Call Comment" in the
> > subject line for any emails.
> > 
> > If we have agreement on the basic changes in the IG,
> > the follow up question will be whether to release the
> > IG itself as a document or incorporate the changes into
> > a new M3UA spec.
> > 
> > Thanks,
> > 
> > L. Ong
> > 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > Sent: Monday, February 16, 2004 12:41 PM
> > Cc: [email-masked]
> > Subject: [Sigtran] I-D
> > ACTION:draft-ietf-sigtran-m3ua-implementors-guide-07.txt
> > 
> > 
> > A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> > This draft is a work item of the Signaling Transport 
> Working Group of the IETF.
> > 
> > 	Title		: M3UA ImplementorÆs Guide
> > 	Author(s)	: J. Pastor, K. Morneault
> > 	Filename	: 
> draft-ietf-sigtran-m3ua-implementors-guide-07.txt
> > 	Pages		: 70
> > 	Date		: 2004-2-16
> > 	
> > This document contains a compilation of all defects found up until
> > the publication date for M3UA [RFC3332]. These defects may be of an
> > editorial or technical nature. This document may be thought of as a
> > companion document to be used in the implementation of M3UA to
> > clarify errors in the original M3UA document. This document updates
> > RFC3332 and text within this document supersedes the text found in
> > RFC3332.
> > 
> > A URL for this Internet-Draft is:
> > 
> http://www.ietf.org/internet-drafts/draft-ietf-sigtran-m3ua-im
> plementors-guide-07.txt
> > 
> > To remove yourself from the IETF Announcement list, send a 
> message to 
> > ietf-announce-request with the word unsubscribe in the body 
> of the message.
> > 
> > Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> > "anonymous" and a password of your e-mail address. After logging in,
> > type "cd internet-drafts" and then
> > 	"get draft-ietf-sigtran-m3ua-implementors-guide-07.txt".
> > 
> > A list of Internet-Drafts directories can be found in
> > http://www.ietf.org/shadow.html 
> > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > 
> > 
> > Internet-Drafts can also be obtained by e-mail.
> > 
> > Send a message to:
> > 	[email-masked].
> > In the body type:
> > 	"FILE 
> /internet-drafts/draft-ietf-sigtran-m3ua-implementors-guide-07.txt".
> > 	
> > NOTE:	The mail server at ietf.org can return the document in
> > 	MIME-encoded form by using the "mpack" utility.  To use this
> > 	feature, insert the command "ENCODING mime" before the "FILE"
> > 	command.  To decode the response(s), you will need "munpack" or
> > 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> > 	exhibit different behavior, especially when dealing with
> > 	"multipart" MIME messages (i.e. documents which have been split
> > 	up into multiple messages), so check your local documentation on
> > 	how to manipulate these messages.
> > 		
> > 		
> > Below is the data which will enable a MIME compliant mail reader
> > implementation to automatically retrieve the ASCII version of the
> > Internet-Draft.
> > 
> 
> > To: 
> > Date: Mon, 16 Feb 2004 12:55:11 -0800
> > Subject: 
> > 
> > 
> 
> > 
> >    Content-type:     message/external-body;    
> access-type="mail-server";
> >    server="[email-masked]"    Content-Type:   text/plain 
>   Content-ID:
> >    <[email-masked]>        ENCODING        
> mime        FILE
> >    
> /internet-drafts/draft-ietf-sigtran-m3ua-implementors-guide-07.txt
> 
> 
> 
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Samuel Dur D. Jeyaseelan" <[email-masked]>
Date: Wed, 18 Feb 2004 08:09:47 -0600 (CST)

Please integrate IG with RFC. I agree to do this.

--Samuel

  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******