Subject: [Sigtran] questions about M3UA

From: [email-masked]
Date: Sun, 8 Feb 2004 19:22:24 +0800

Dear all,

The upper layer protocol is carried in the Protocol Data of M3UA Payload Data
Message (DATA).

How to distinguish various upper layer protocol, such as SCCP, BICC?

Is any protocol identifier defined in IETF?

Thanks

Ling-Chih Kao

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 8 Feb 2004 12:54:33 +0100

Hi,

this information is part of the protocol data parameter like
it is part of an MSU. It is in the SI field.
See section 3.3.1 of the RFC.

Best regards
Michael