Subject: Re: [Sigtran] Stream Mapping

From: Michael Tuexen <[email-masked]>
Date: Thu, 12 Feb 2004 01:54:51 +0100

Hi,

the principle (management messages on stream 0, the rest on other 
streams) is
also used in other adaptation layers, but this does not mean that it is
specified how the stream mapping has to be done. Implementations are 
free to
choose which stream to use for a particular non management message. Only
the SS7 restrictions apply.

Best regards
Michael

On 10. Feb 2004, at 15:21 Uhr, Poetzl, Joachim wrote:

> Hi,
>
> could someone help on that:
>
> In SUAv16 it is explicitly statet, how stream mapping has to be done - 
> stream 0 is reserved for management messages.
>
> Is this somewhere required for the other user adaption layers as well? 
> I haven´t found it anywhere.
>
> Thanks
>
> snip--
>
>
> 1.5.4 SCTP Stream Mapping
>
>    The SUA supports SCTP streams. Signalling Gateway SG and Application
>    Servers need to maintain a list of SCTP and SUA-users for mapping
>    purposes.  SCCP-users requiring sequenced message transfer need to
>    be sent over a stream with sequenced delivery.
>
>    SUA uses stream 0 for SUA management messages.  It is OPTIONAL that
>    sequenced delivery be used to preserve the order of management
>    message delivery.
>
> --snap
>
>
>> Best Regards
>>
>> Joachim Pötzl
> Deutsche Telekom AG
> T-Com Zentrale
> T332-4; Signalling, Gateways and Switching Systems
> 64307 DARMSTADT, GERMANY
> Phone:  +49 6151 83-2134
> Fax:      +49 6151 83-4577
> PCFax:  +49 521 52244 983
>> mailto:[email-masked]
>>
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Poetzl, Joachim" <[email-masked]>
Date: Tue, 10 Feb 2004 15:21:14 +0100

Hi,

In SUAv16 it is explicitly statet, how stream mapping has to be done - stream 0 is reserved for management messages.

Is this somewhere required for the other user adaption layers as well? I haven´t found it anywhere.

Thanks

snip--

    
    
--snap

Deutsche Telekom AG
T-Com Zentrale