Subject: [Sigtran] M2PA review status and draft v11

From: [email-masked]
Date: Wed, 4 Feb 2004 07:49:44 -0500

Hello All,

Can anyone provide some info. on the status of M2PA in the review
process? I am curious how the recently released draft v11 factors
into that process. Thanks.

Regards,

Jeff

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 4 Feb 2004 06:47:35 -0700

jeffrey.craig,

I believe it was released to address AD comments.  AFAIK it has not
yet advanced to 48hours, but should soon.

--brian

[email-masked] wrote:                                             (Wed, 04 Feb 2004 07:49:44)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/