Subject: [Sigtran] V5UA: Proposed changes to V5UA for the RFC version

From: "Eva Weilandt" <[email-masked]>
Date: Mon, 9 Feb 2004 17:16:23 -0000

Hi everybody,

for the RFC version of the V5UA, there will be changes for the V5UA draft
regarding the V5PTM message class and parameter tags. These changes are
necessary due to conflicts with other SIGTRAN message classes/parameter
tags.

Changes are as follows:

- V5 Boundary Primitives Transport Messages (V5PTM): 
	Message class changed from 9 to 14

- V5UA Message Parameter tags:
	* DLCI/EFA             changed from  0x5 to 0x81
	* Link Status          changed from 0x11 to 0x82
	* Bit ID/Bit Value     changed from 0x12 to 0x83
	* Error Reason         changed from 0x13 to 0x84

Regards,

Eva

---

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 9 Feb 2004 10:38:55 -0800

If this causes anyone a problem (hopefully not), please send in your email now.
 
Cheers,
 
L. Ong

-----Original Message-----
From: Eva Weilandt [mailto:[email-masked]]
Sent: Monday, February 09, 2004 9:16 AM
To: 'Pascal Bouveron'; [email-masked]'
Cc: 'Alain CHAMPENOIS'
Subject: [Sigtran] V5UA: Proposed changes to V5UA for the RFC version

Hi everybody, 

for the RFC version of the V5UA, there will be changes for the V5UA draft regarding the V5PTM message class and parameter tags. These changes are necessary due to conflicts with other SIGTRAN message classes/parameter tags.

Changes are as follows: 

Regards, 

Eva