Subject: RE: [Sigtran] SUA v16: TID and DRM labels

From: [email-masked]
Date: Mon, 23 Feb 2004 17:23:52 +0200

Hi Tolga,

Under the good news/bad news department, the draft tracker shows that SUA
was finally approved:

https://datatracker.ietf.org/public/pidtracker.cgi?command=search_list&search_job_owner=0&search_group_acronym=&search_status_id=&search_cur_state=&sub_state_id=6&search_filename=draft-ietf-sigtran-sua&search_rfcnumber=&search_area_acronym=&search_button=SEARCH

What this means is usually editorial mistakes can be fixed, but big changes 
cannot.  However, I will defer all comments to the wisdom of our WG chair.

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext Tolga Asveren
> Sent: 23 February, 2004 16:26
> To: [email-masked]
> Subject: RE: [Sigtran] SUA v16: TID and DRM labels
> 
> 
> 
> Although I also believe fixing the label mechanism or 
> replacing it with an
> alternative should be the ultimate goal (I also agree that if 
> it is to be
> meant "optional", there should be a matching error code to 
> reject an ASPAC
> with labels), IMO taking it out at this moment is maybe not 
> the best choice.
> As far as I remember, label mechanism had problems, when 
> there is a multiple
> SG configuration(?). As it is right now, it looks like 
> working for single SG
> case, and practically has some use for such a configuration.
> 
> I also agree that a draft is not carved on the stone and is subject to
> change(afterall it is just a "draft") but considering that 
> SUA was held
> mainly because of security procedures updates for so long time, the
> situation is a bit different, i.e. people (at least some of 
> them) did not
> expect any procedural changes there.
> 
>    Tolga
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > [email-masked]
> > Sent: Friday, February 20, 2004 2:39 AM
> > To: [email-masked]
> > Cc: [email-masked]; [email-masked]; [email-masked]
> > Subject: RE: [Sigtran] SUA v16: TID and DRM labels
> >
> >
> > Brian,
> >
> > > What about removal?
> >
> > If people on the list accept it, with STRONG consensus & we could
> > query any known implementations, I think this may be 
> possible - however
> > I'd defer to Lyndon as WG chair to verify it.
> >
> > thanks,
> > John
> >
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Barry Nagelberg" <[email-masked]>
Date: Mon, 23 Feb 2004 12:04:48 -0500

So does this mean that we will be starting an SUA IG?

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Monday, February 23, 2004 10:24 AM
> To: [email-masked]; [email-masked]
> https://datatracker.ietf.org/public/pidtracker.cgi?command=search_
> list&search_job_owner=0&search_group_acronym=&search_status_id=&se
> arch_cur_state=&sub_state_id=6&search_filename=draft-ietf-sigtran-
> sua&search_rfcnumber=&search_area_acronym=&search_button=SEARCH
>