Subject: [Sigtran] Header lengths of the protocols ...

From: [email-masked]
Date: Tue, 6 Apr 2004 11:30:29 +0300

Dear Experts,

Would you please provide me header lengths of each SIGTRAN (SUA, M3UA, M2PA and SCTP) protocol?

I also would be glad if any of you could direct me to a resource where I can get that information.

Regards,

Bülent YILMAZ 
TURKCELL 
TO / Coordination Office

New Technologies
Mobile  : +90 532 210 1883 
Office   : +90 216 458 2427 
Fax      : +90 216 427 5141 
e-mail   : [email-masked] 

***********************************************************************
Bu elektronik posta ve onunla iletilen bütün dosyalar sadece göndericisi tarafından alması amaçlanan yetkili gerçek ya da tüzel kişinin kullanımı içindir.Eğer söz konusu yetkili alıcı değilseniz bu elektronik postanın içeriğini açıklamanız,kopyalamanız, yönlendirmeniz ve kullanmanız kesinlikle yasaktır ve bu elektronik postayı derhal silmeniz gerekmektedir
TURKCELL bu mesajın içerdiği bilgilerin doğruluğu veya eksiksiz olduğu konusunda herhangi bir garanti vermemektedir. Bu nedenle bu bilgilerin ne şekilde olursa olsun içeriğinden, iletilmesinden, alınmasından ve saklanmasından sorumlu değildir. Bu mesajdaki görüşler yalnızca gönderen kişiye aittir ve TURKCELL'in görüşlerini yansıtmayabilir
Bu e-posta bilinen bütün bilgisayar virüslerine karşı taranmıştır.
***********************************************************************
This e-mail and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you are not the intended recipient you are hereby notified that any dissemination, forwarding, copying or use of any of the information is strictly prohibited, and the e-mail should immediately be deleted.
TURKCELL makes no warranty as to the accuracy or completeness of any information contained in this message and hereby excludes any liability of any kind for the information contained therein or for the information transmission, reception, storage or use of such in any way whatsoever.The opinions expressed in this message belong to sender alone and may not necessarily reflect the opinions of TURKCELL.
This e-mail has been scanned for all known computer viruses.
***********************************************************************

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 6 Apr 2004 05:31:42 -0600

bulent.yilmaz,

[email-masked] wrote:                                         (Tue, 06 Apr 2004 11:30:29)
>    I can get that information.

SUA:	ftp://ftp.ietf.org/internet-drafts/draft-ietf-sigtran-sua-16.txt
M3UA:	ftp://ftp.ietf.org/rfc/rfc3332.txt
M2PA:	ftp://ftp.ietf.org/internet-drafts/draft-ietf-sigtran-m2pa-11.txt
SCTP:	ftp://ftp.ietf.org/rfc/rfc2960.txt

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran