Subject: [Sigtran] M3UA-v02 Last Call Comment

From: [email-masked]
Date: Tue, 27 Apr 2004 17:13:31 +0530

Hi,
  As routing keys of type CIC and SSN were deleted from M3UA rfc3332 so IMO we should not give examples of CIC or SSN based routing keys as given in
section 1.2 while defining AS.

Snip <
  1.2 Terminology
   Application Server (AS) - A logical entity serving a specific
  Routing Key.  An example of an Application Server is a
  virtual switch element handling all call processing for a
   unique range of PSTN trunks, identified by an SS7
   SIO/DPC/OPC/CIC_range.  Another example is a  virtual
   database element, handling all HLR transactions for a
    particular SS7 DPC/OPC/SCCP_SSN combination.  The
    AS contains a set of one or more unique Application
   Server Processes, of which one or more is normally
   actively processing traffic.  Note that there is a   1:1
   relationship between an AS and a Routing Key.
    > Snip

Regards
Kamesh

"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited
(HSS) and is intended solely for the use of the individual to whom it is
addressed. It may contain  privileged or confidential information and
should not be circulated or used for any purpose other than for what it is
intended. If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient, you are
notified that you are strictly prohibited from using, copying, altering, or
disclosing the contents of this message. HSS accepts no responsibility for
loss or damage arising from the use of the information transmitted by this
email including damage from virus."

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 27 Apr 2004 06:14:19 -0600

Kamesh,

Yes, I agree: strike the two sentences.

--brian

[email-masked] wrote:                                                           (Tue, 27 Apr 2004 17:13:31)
> 
> 
> 
> 
> Hi,
>   As routing keys of type CIC and SSN were deleted from M3UA rfc3332 so IMO
>   we should not give examples of CIC or SSN based routing keys as given in

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/