Subject: [Sigtran] M3UA for peer-to-peer ?

From: [email-masked]
Date: Tue, 13 Apr 2004 14:22:40 +0300

Dear Experts,

Is there anyone that could explain the situation of M3UA protocol definitions for peer-to-peer communication, e.g. between 2 SGs ? 

Is it going to be  standart ? and how much it provides similar M2PA-like functions for peer-to-peer case or is it the main reason (to compete against M2PA or to provide M2PA-like functions) for why M3UA peer-to-peer is being drafted ?

Regards,

Bülent YILMAZ 
TURKCELL 
TO / Coordination Office

New Technologies
Mobile  : +90 532 210 1883 
Office   : +90 216 458 2427 
Fax      : +90 216 427 5141 
e-mail   : [email-masked] 

***********************************************************************
Bu elektronik posta ve onunla iletilen bütün dosyalar sadece göndericisi tarafından alması amaçlanan yetkili gerçek ya da tüzel kişinin kullanımı içindir.Eğer söz konusu yetkili alıcı değilseniz bu elektronik postanın içeriğini açıklamanız,kopyalamanız, yönlendirmeniz ve kullanmanız kesinlikle yasaktır ve bu elektronik postayı derhal silmeniz gerekmektedir
TURKCELL bu mesajın içerdiği bilgilerin doğruluğu veya eksiksiz olduğu konusunda herhangi bir garanti vermemektedir. Bu nedenle bu bilgilerin ne şekilde olursa olsun içeriğinden, iletilmesinden, alınmasından ve saklanmasından sorumlu değildir. Bu mesajdaki görüşler yalnızca gönderen kişiye aittir ve TURKCELL'in görüşlerini yansıtmayabilir
Bu e-posta bilinen bütün bilgisayar virüslerine karşı taranmıştır.
***********************************************************************
This e-mail and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you are not the intended recipient you are hereby notified that any dissemination, forwarding, copying or use of any of the information is strictly prohibited, and the e-mail should immediately be deleted.
TURKCELL makes no warranty as to the accuracy or completeness of any information contained in this message and hereby excludes any liability of any kind for the information contained therein or for the information transmission, reception, storage or use of such in any way whatsoever.The opinions expressed in this message belong to sender alone and may not necessarily reflect the opinions of TURKCELL.
This e-mail has been scanned for all known computer viruses.
***********************************************************************

---

From: "J.Javier Pastor (ML/EEM)" <[email-masked]>
Date: Tue, 13 Apr 2004 14:40:35 +0200

Hi Bulent, 
 
We're currently working in an M3UA SG2SG draft. We'll submit it pretty soon.  We'll ask for feedback from the WG about how to proceed with the work. I think it would be a good idea to include it as a WG item and get it finished during this year.
 
Cheers // Javier.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: martes, 13 de abril de 2004 13:23
To: [email-masked]
Subject: [Sigtran] M3UA for peer-to-peer ?

Dear Experts,

Regards,

Bülent YILMAZ 
TURKCELL 
TO / Coordination Office

New Technologies

 <http://www.turkcell.com.tr/index/0,1027,3119,00.html> 

Bu elektronik posta ve onunla iletilen bütün dosyalar sadece göndericisi tarafından alması amaçlanan yetkili gerçek ya da tüzel kişinin kullanımı içindir.Eğer söz konusu yetkili alıcı değilseniz bu elektronik postanın içeriğini açıklamanız,kopyalamanız, yönlendirmeniz ve kullanmanız kesinlikle yasaktır ve bu elektronik postayı derhal silmeniz gerekmektedir.

TURKCELL bu mesajın içerdiği bilgilerin doğruluğu veya eksiksiz olduğu konusunda herhangi bir garanti vermemektedir. Bu nedenle bu bilgilerin ne şekilde olursa olsun içeriğinden, iletilmesinden, alınmasından ve saklanmasından sorumlu değildir. Bu mesajdaki görüşler yalnızca gönderen kişiye aittir ve TURKCELL'in görüşlerini yansıtmayabilir.

************************************************************************

************************************************************************