Subject: RE: [sigtran] M2UA - asp inactive procedures

From: Joerg Simm <[email-masked]>
Date: Wed, 29 Jun 2005 13:39:07 +0200

Hello Brian,
thanks al lot for the high-speed answer. One more question in this context
(more than one AS for one ASP): The interface identifiers in the ASP Active
message are used in the same way as in the  ASP Inactive message?
Greetings,
Joerg Simm

> -----Original Message-----
> From:	Brian F. G. Bidulock [SMTP:[email-masked]]
> Sent:	Wednesday, June 29, 2005 1:23 PM
> To:	Joerg Simm
> Cc:	[email-masked]'
> Subject:	Re: [sigtran] M2UA - asp inactive procedures
> 
> Joerg,
> 
> Yes, I believe the first statement is correct.  The ASP Inactive message
> was meant to apply to the ASP-AS relation rather than singling out IIDs
> from a bunch.
> 
> --brian
> 
> Joerg Simm wrote:                                 (Wed, 29 Jun 2005
> 13:11:11)
> > Hello to all,
> > reading the rfc3331 I have a problem with a part of '4.3.4.4 ASP
> Inactive
> > Procedures'. 
> > 
> > "In the case where an ASP is processing the traffic for more than one
> > Application Server across a common SCTP association, the ASP Inactive
> > message contains one or more Interface Identifiers to indicate for which
> > Application Servers the ASP Inactive message applies."
> > 
> > Does that mean that:
> > - the ASP Inactive message applies for all interface identifiers
> assigned to
> > a ASP-AS-relation that is indicated by (at least) one interface
> identifier
> > contained in the message or
> > - the ASP Inactive message applies only for the interface ientifiers
> > contained in the message.
> > 
> > I'm afaid that the first statement is the right one...
> > 
> > Greetings and thanks in advance,
> > Joerg Simm
> > 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Wed, 29 Jun 2005 10:31:42 -0400

Joerg,

Yes, that is the case also.

Regards,

Ken