Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-rfc3332bis-04.txt

From: [email-masked]
Date: Fri, 10 Jun 2005 10:57:24 +0100

Hi All,

In Section 3.6.1, the format diagram for the Routing Key parameter contains an optional Routing Context parameter, although it is not included in the parameter definitions for this section.

I would guess this parameter has been included by mistake.

Regards,
Joyce

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 10 Jun 2005 04:06:26 -0600

Joyce,

Not a mistake:  see section 4.4.1 Registration (Page 82):

  An ASP MAY request modification of an existing Routing Key by
  including a Routing Context parameter in the Registration Request
  message. ...

--brian

[email-masked] wrote:       (Fri, 10 Jun 2005 10:57:24)
> Hi All,
> 
> In Section 3.6.1, the format diagram for the Routing Key parameter
> contains an optional Routing Context parameter, although it is not
> included in the parameter definitions for this section.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/