Subject: RE: [Sigtran] I-D ACTION:draft-ietf-sigtran-rfc3332bis-04.txt

From: [email-masked]
Date: Fri, 10 Jun 2005 11:46:00 +0100

Hi Brian,

In that case, shouldn't the Routing Context parameter be mentioned in the parameter descriptions in 3.6.1, to explain what it is and why it's there, or even just for consistency.

Regards,
Joyce

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 10 June 2005 11:06
To: ARCHIBALD,JOYCE (A-Scotland,ex1)
Cc: [email-masked]
Subject: Re: [Sigtran] I-D ACTION:draft-ietf-sigtran-rfc3332bis-04.txt

Joyce,

Not a mistake:  see section 4.4.1 Registration (Page 82):

  An ASP MAY request modification of an existing Routing Key by
  including a Routing Context parameter in the Registration Request
  message. ...

--brian

[email-masked] wrote:       (Fri, 10 Jun 2005 10:57:24)
> Hi All,
> 
> In Section 3.6.1, the format diagram for the Routing Key parameter
> contains an optional Routing Context parameter, although it is not
> included in the parameter definitions for this section.
> 
> I would guess this parameter has been included by mistake.
> 
> Regards,
> Joyce
> 
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 10 Jun 2005 05:43:40 -0600

Joyce,

I suppose.  But the document is past WGLC.   Perhaps one of the
may Editors of the document can fix it up as there are no Authors
to catch these things in the last 48 hours. ;)

--brian

[email-masked] wrote:           (Fri, 10 Jun 2005 11:46:00)
> Hi Brian,
> 
> In that case, shouldn't the Routing Context parameter be mentioned in
> the parameter descriptions in 3.6.1, to explain what it is and why
> it's there, or even just for consistency.
> 
> Regards,
> Joyce
> 
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/