Subject: RE: [Sigtran] Recommendation for SUA modifications

From: "Haresign Lincoln" <[email-masked]>
Date: Fri, 14 Oct 2005 11:39:08 -0400

Brian,

Are you looking for text for describing the "congestion level"
parameter?

Regards,
Lincoln 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brian F. G. Bidulock
Sent: Friday, October 14, 2005 10:08 AM
To: Haresign Lincoln
Cc: [email-masked]; [email-masked]; Valerie Gastaud;
[email-masked]
Subject: Re: [Sigtran] Recommendation for SUA modifications

Haresign,

Haresign Lincoln wrote:
(Fri, 14 Oct 2005 09:54:17)
> Brian,
> 
> Personally, I am not tied to SCON.  Initially I asked if SCON can by 
> used for ASP congestion and you seemed to imply that it could in our 
> first exchange.  I then tried to resolve the problems with the RFC.
> 
> If you want to use the ASP Status message, I have absolutely no 
> problem with this solution and would back it 100%.  We should indicate

> in the SUA IG that SCON can not be used for ASP->SG congestion as is 
> currently stated in the RFC.

No, it is correct in the RFC.  ASP->SG SCON is used for signalling ASP
congestion: just MTP and SCCP congestion at the ASP.  These new ASPTM
would be for some type of ASP congestion that has yet to be defined.

Also, the I-G is really a place for errata, not new (or
overloaded) sets of messages with completely new procedures and new
states and state transitions.  It deserves a separate draft.

What kind of ASP congestion are you talking about, and what is its
definition?

Perhaps you could contribute the text for the description of the ASP
Congestion parameter?

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 14 Oct 2005 10:05:08 -0600

Haresign,

Yes, how many levels?  What does each level means to the ASP and SG?  What
actions might the ASP or SG perform in conjunction with a level changing?
Why?  Answers to questions like that.

--brian

Haresign Lincoln wrote:                                                            (Fri, 14 Oct 2005 11:39:08)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/