Subject: [Sigtran] RE:[IPSP]:Featrues

From: Saraswati Bose <[email-masked]>
Date: Thu, 20 Oct 2005 22:58:34 -0700 (PDT)

Hi Brian,
 
   Q1:    When operating within IP network (IPSP model) no SS7 interworking is required then what does NA indicate in SCON/DUPU message etc? will this parameter carry network context related to M3UA/SUA user message? 
 
   Q2: Will notify procedure apply to IPSP SE model exactly as in ASP/SG model? No call flow in any spec so far shows NTFY message comunication.
 
   Q3: Can the simple exchange case (a single Request-ASPUP or response message-UPACK received cause  state change) apply to IPSP SE Model also? 
 
--saraswati

---------------------------------
 Yahoo! FareChase - Search multiple travel sites in one click.  

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 21 Oct 2005 03:05:35 -0600

Saraswati,

Please see comments inline...

Saraswati Bose wrote:                           (Thu, 20 Oct 2005 22:58:34)
> 
>    Hi Brian,
> 
>       Q1:    When  operating  within  IP  network  (IPSP  model)  no  SS7
>    interworking  is  required  then  what does  NA  indicate in SCON/DUPU
>    message  etc?  will  this  parameter  carry  network  context  related
>    to M3UA/SUA user message?

Well, that's not really true.  M3UA supports an MTP User part that knows only
point codes (not IP addresses or hostnames), therefore, Network Appearance
defines the context of the point codes communicated to the MTP-User.

For SUA, if using SUA solely within an IP network, NA still defines the context
of point codes included in party addresses and DUNA, DAVA and such.  However, if
you have an SUAP user (whatever that is) it might not need to know about point
codes and could avoid using NA.

> 
>        Q2:  Will  notify  procedure  apply to IPSP SE model exactly as in
>    ASP/SG  model?  No  call  flow  in  any spec so far shows NTFY message
>    comunication.

Yes.

> 
>        Q3: Can  the  simple  exchange  case (a  single  Request-ASPUP  or
>    response  message-UPACK received cause  state change) apply to IPSP SE
>    Model also?

Yes.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/