Subject: RE: [Sigtran] Recommendation for SUA modifications

From: "Haresign Lincoln" <[email-masked]>
Date: Thu, 13 Oct 2005 09:32:38 -0400

Brian,

First of all, perhaps I'm not trying to solve the problem of an SG with
multiple point codes.

Second of all, if the SG has multiple point codes, and the ASP sends a
message with GT in the source and destination address, how does the SG
know which point code to use?  If you can answer that, then you can
answer your question below.

Regards,
Lincoln 

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Wednesday, October 12, 2005 7:27 PM
To: Haresign Lincoln
Cc: Tolga Asveren; [email-masked]
Subject: Re: [Sigtran] Recommendation for SUA modifications

Haresign,

Haresign Lincoln wrote:
(Wed, 12 Oct 2005 14:56:47)
> Tolga,
> 
> [tolga]:I think what you are proposing should be fine. BTW, I may be 
> missing something but it seems to me that only RC should do it in 
> terms of communicating ASP congestion to SG.
> 
> Yes, I'm seeming to believe that RC should do it also. 
> 

It won't for a multiple point code SG unless you register the routing
key with a point code, in which case the ASP knows its point code and
can easily populate it in SCON and other messages.

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 13 Oct 2005 11:38:26 -0600

Haresign,

Haresign Lincoln wrote:                                                           (Thu, 13 Oct 2005 09:32:38)
> First of all, perhaps I'm not trying to solve the problem of an SG with

SUA must support all these scenarios, not just yours.

> answer your question below.

SCCP nevers sends GT in both addresses.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/