Subject: RE: [Sigtran] Recommendation for SUA modifications

From: "Haresign Lincoln" <[email-masked]>
Date: Thu, 13 Oct 2005 13:43:15 -0400

Brian,

SCCP can send GT in both called and calling address.  As a matter of
fact, we do this as a requirement in some of our networks.  I was just
looking at a trace today from a network the Czech Republic that had
this.  Where in the specification does it say you can't do this?

Currently, SUA does not support my scenario.  However, my solution
(optionally send RC) solves my problem and it does not prevent you from
solving the other problems.  I have proposed a solution that closes a
hole in the spec.

Regards,
Lincoln

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Thursday, October 13, 2005 1:38 PM
To: Haresign Lincoln
Cc: Tolga Asveren; [email-masked]
Subject: Re: [Sigtran] Recommendation for SUA modifications

Haresign,

Haresign Lincoln wrote:
(Thu, 13 Oct 2005 09:32:38)
> Brian,
> 
> First of all, perhaps I'm not trying to solve the problem of an SG 
> with multiple point codes.

SUA must support all these scenarios, not just yours.

> 
> Second of all, if the SG has multiple point codes, and the ASP sends a

> message with GT in the source and destination address, how does the SG

> know which point code to use?  If you can answer that, then you can 
> answer your question below.

SCCP nevers sends GT in both addresses.

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 13 Oct 2005 11:57:49 -0600

Haresign,

Its just not done.

--brian

Haresign Lincoln wrote:                       (Thu, 13 Oct 2005 13:43:15)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/