Subject: RE: [Sigtran] Recommendation for SUA modifications

From: "Haresign Lincoln" <[email-masked]>
Date: Thu, 13 Oct 2005 13:55:26 -0400

Brian,

The RFC has a problem with it.  No solution today exists to solve it.
The RFC needs to be repaired.  My solution does not break the RFC,
however it does solve one problem that exists and is valid.  

Our SW is deployed in over 400 networks thoughtout the world.  I would
hardly consider it isolated.

Regards,
Lincoln

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Thursday, October 13, 2005 1:50 PM
To: Haresign Lincoln
Cc: Tolga Asveren; [email-masked]
Subject: Re: [Sigtran] Recommendation for SUA modifications

Lincoln,

Haresign Lincoln wrote:                   (Thu, 13 Oct 2005 09:43:55)
> 
> I'm trying to solve a very specific problem.  Of course you can come 
> up with many scenarios where what I'm talking about won't work.  And 
> these are not relevant to the problem I'm trying to solve.

But they are relevant to the SUA specification which is what you are
trying to change to meet only your isolated situation.

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 13 Oct 2005 12:01:06 -0600

Haresign,

Haresign Lincoln wrote:                                                           (Thu, 13 Oct 2005 13:55:26)
> however it does solve one problem that exists and is valid.  

Solution: provision a point code.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/