Subject: [Sigtran] a question of m3ua protocol data coding of tup

From: [email-masked]
Date: Mon, 31 Oct 2005 14:03:48 +0800

hi，everybody！
    I have a question about how to handle tup messages in the Protocol Data
domain of
M3ua messages.We know that tup has 12 bit cic,and in mtp3,the sls domain in
mtp3 routing
head is dedived into 4 sls and 4 free.But in m3ua,the sls has 8 bit and no
free bit,so we
should put the low 4 bit of cic into sls domain of m3ua protocol data.As
the 4 free bit
in mtp3 head,how should we do with it?Should we look only this 4 bit as
layer 3's load or
the 4 bit sls and 4 free bit all layer 3's load? Or we can put the 8 bit
including 4 sls and
4 free bit all into the sls domain in m3ua protocol data head?
for example,if the cic is 36(0x24),opc is 030f01,dpc is 031101,signal point
code is 24 bits
which is the correct coding?
1) 00 03 0F 01 00 03 11 01 04 02 00 04 02 00 21 0A
   42 D5 88 31 08 75 00 93 03 30 C6 31 08 75 00 93
   F0 D3 68 31 08 75 00 93 01
2) 00 03 0F 01 00 03 11 01 04 02 00 04 24 00 21 0A
   42 D5 88 31 08 75 00 93 03 30 C6 31 08 75 00 93
   F0 D3 68 31 08 75 00 93 01
3) 00 03 0F 01 00 03 11 01 04 02 00 24 00 21 0A
   42 D5 88 31 08 75 00 93 03 30 C6 31 08 75 00 93
   F0 D3 68 31 08 75 00 93 01

the tup message's coding :
(Embedded image moved to file: pic25200.jpg)

***********************************************
信息安全声明：本邮件包含信息归ZTE所有，
ZTE对该邮件拥有所有权利。请接收者注意
保密，未经发件人书面许可，不得向任何第
三方组织和个人透露本邮件所含信息的全部
或部分。以上声明仅适用于工作邮件。
Information Security  Notice：
The information contained in this mail is
solely property of  ZTE Corporation. 
This mail communication is confidential.
Recipients named above are obligated to
maintain secrecy and are not permitted to
disclose the contents of this communication
to others.
***********************************************
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 30 Oct 2005 23:16:46 -0700

fan.dongming,

[email-masked] wrote:                         (Mon, 31 Oct 2005 14:03:48)

Please remove the following from your message so that I can respond to it.

--brian

--X--snip--X--
> ÐÅÏ¢°²È«ÉùÃ÷£º±¾ÓÊ¼þ°üº¬ÐÅÏ¢¹éZTEËùÓÐ£¬
> ZTE¶Ô¸ÃÓÊ¼þÓµÓÐËùÓÐÈ¨Àû¡£Çë½ÓÊÕÕß×¢Òâ
> ±£ÃÜ£¬Î´¾·¢¼þÈËÊéÃæÐí¿É£¬²»µÃÏòÈÎºÎµÚ
> Èý·½×éÖ¯ºÍ¸öÈËÍ¸Â¶±¾ÓÊ¼þËùº¬ÐÅÏ¢µÄÈ«²¿
> »ò²¿·Ö¡£ÒÔÉÏÉùÃ÷½öÊÊÓÃÓÚ¹¤×÷ÓÊ¼þ¡£
> Information Security  Notice£º
--X--snip--X--

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/