Subject: [Sigtran] M3UA - IPSP DUNA/DAVA

From: David Santos <[email-masked]>
Date: Wed, 26 Oct 2005 16:13:24 +0200 (CEST)

Hi, we have the following configuration depicted
below. It’s an IPSP-IPSP communication.

ASP2 sent ASPAC message to ASP1, but no user is
connected to AS1. Which should be ASP1 behavior?
Should ASP1 respond with an ASP-ACK message or there
is a way to inform about user’s state (like for
example DUNA/DAVA messages)? Could we use DUNA/DAVA
messages in a IPSP communication or are they SGP
exclusive?

Thank you

                                       ________
                                      |        |
                                      | User 2 |
                                      |________|
                X                          |
             ___|____                  ____|___
            |        |                |        |
            |  AS1   |                |  AS2   |
            | PC = X |                | PC = Y |
            |________|                |________|
                |                          |
             ___|____                  ____|___
            |        |                |        |
            |  ASP1  |                |  ASP2  |
            |________|                |________|
                 |                         |
                 |_________________________|

______________________________________________ 
Renovamos el Correo Yahoo! 
Nuevos servicios, más seguridad 
http://correo.yahoo.es

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 26 Oct 2005 10:12:49 -0400

David,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of David Santos
> Sent: Wednesday, October 26, 2005 10:13 AM
> To: [email-masked]
> Subject: [Sigtran] M3UA - IPSP DUNA/DAVA
>
>
[TOLGA]One shouldn't use DUNA/DAVA for IPSP case -at least as far as I can
see, they are not necessary-. For your example, ASP1 can reply with
ERR -maybe with ERR("No Configured AS for ASP" or with ERR("Invalid Routing
Context")- -actually ASPIA, or ASPIA-ACK may be a better choice but I doubt
this is defined somewhere in the specification-.