Subject: [Sigtran] Sigtran] [SUA] : DRST and SCON messages

From: [email-masked]
Date: Tue, 15 Nov 2005 19:56:53 +0530

Hi Brain,

Could you please provide some clarifications on DRST and SCON messages.

According to specification Q714, a signaling point can have 3 states -
"accessible", "inaccessible", or "congested".

For each of the above state change SUA will receive a DAVA, DUNA or SCON
message respectively.

In which case can a SUA receive a DRST message, and to what pointcode
state it maps on to.

Is it that a DRST message is send for the congested state and a SCON is
send whenever there is a change in the congestion level.

Regards

Amrita Garg

 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 15 Nov 2005 11:00:22 -0700

amrita.garg,

[email-masked] wrote:                                                   (Tue, 15 Nov 2005 19:56:53)
>    "accessible", "inaccessible", or "congested".

For ANSI a signalling point can also be "restricted".  Thus DRST.

--brian

> 
>    For  each  of  the above state change SUA will receive a DAVA, DUNA or
>    SCON message respectively.
> 
> 
>    Is  it  that a DRST message is send for the congested state and a SCON
>    is send whenever there is a change in the congestion level.
> 
> 
> 
>    Regards
> 
>    Amrita Garg

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/