Subject: [Sigtran] M3UA- handling of multiple Routing Context's (SGP <-> ASP)

From: Bhanu Prakash <[email-masked]>
Date: Tue, 15 Nov 2005 10:04:30 +0530

Hai all
I need clarification on this issue:

Consider a case where an SGP is using the AS number as routing context.
If an SGP receives an M3UA message with multiple routing context's,
If some of the routing context's are invalid (i.e. not configured in SGP),
an error message is sent to ASP indicating the same.

Q1-What about the other valid routing context's.?
Q2-Should the SGP has to process the valid ones.? If yes..
      If the ASP is not in expected state for some routing context's(i.e 
AS) and
      ASP is in expected state for routing context's(i.e AS), what is 
the procedure
      to handle the same.

Thanks,
Bhanuprakash.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 14 Nov 2005 23:03:57 -0700

Bhanu,

Bhanu Prakash wrote:                                                                 (Tue, 15 Nov 2005 10:04:30)
> Q2-Should the SGP has to process the valid ones.?

No, it does not have to: an invalid message is, after all, an invalid message.

--brian

> If yes..

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/