Subject: RE: [Sigtran] m3ua status

From: [email-masked]
Date: Sat, 12 Nov 2005 13:34:59 +0200

Brian,

It might be quicker if an individual draft was written, could be
reviewed in SIGTRAN and submitted as an AD sponsored draft.  

John 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Brian F. G. Bidulock
>Sent: 12 November, 2005 13:29
>To: Ong, Lyndon
>Cc: [email-masked]
>Subject: Re: [Sigtran] m3ua status
>
>Lyndon,
>
>We recognized the need for an IPSP Extensions Draft 4 years 
>ago.  On a number of occasions of the last 4 years it was 
>requested that an IPSP Extensions Draft be made a SIGTRAN work 
>item.  Tolga even endeavoured to create the SG-SG draft with 
>the participation of over 9 individuals from as many organizations.
>
>IMO without a formal WG work item, confusion and 
>interoperability nightmares surrounding IPSP will prevail.  
>The band-aid fix afforded by IGs will offer little, or no, remedy.
>
>Will the WG, WG Chair and A-D now support addition of the IPSP 
>Extensions work item?
>
>Alternatively, it is not too late to call back rfc3332bis.  
>rfc3332bis has not even been reviewed by the IESG yet.  IMO if 
>issues at WGLC had been properly addressed (lack of addressing 
>extension drafts being one of them) there would not be a 
>problem now.  It is even still possible to appeal it based on 
>lack of technical merit: a lack which has become more and more 
>apparent over the last number of months.
>
>I also notice that, while they would have assisted in 
>clarification of (and corrections to) the PSs, the MIBs drafts 
>are dead.  The exercise of creating a MIB for a protocol often 
>flushes out its problems, both in design and interpretation.  
>Also, a protocol without a MIB is not a very useful one.  I 
>believe that these were WG items: what has been done to complete them?
>
>Would the WG like to see IPSP Extensions made a WG item?
>
>Comments?
>
>--brian
>
>
>Lyndon Ong wrote:                              (Fri, 11 Nov 
>2005 17:41:27)
>> 
>>    Hi Folks,
>> 
>> 
>> 
>>    I  have  been  watching the mounting pile of emails on 
>IPSP procedures
>>    with some concern.
>> 
>>    I  think  at  this  point  it is quite difficult to make 
>any technical
>>    changes to the M3UA bis
>> 
>>    spec, as this is well past the review period.
>> 
>> 
>> 
>>    At  the  same time, it seems clear that there are major 
>differences in
>>    peoples' interpretations
>> 
>>    of  some sections in the text.  Continued discussion on 
>the email list
>>    does not seem to be leading to a
>> 
>>    consensus,  either.   Do  we  need  an  actual  meeting,  
>or some more
>>    organized effort to
>> 
>>    reach  a  conclusion?   I'm  open to suggestions here 
>(can be sent off
>>    line if you wish).
>> 
>> 
>> 
>>    Thanks,
>> 
>> 
>> 
>>    L. Ong
>
>> _______________________________________________
>> Sigtran mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/sigtran
>
>
>--
>Brian F. G. Bidulock
>[email-masked]
>http://www.openss7.org/
>
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 12 Nov 2005 04:46:41 -0700

John,

John Loughney wrote:                           (Sat, 12 Nov 2005 13:34:59)
> reviewed in SIGTRAN and submitted as an AD sponsored draft.  

Yes, that's what we were told previously and so we worked for a year
on leading up to draft-bidas-sigtran-sgsg-03.txt.  It dates back to
2003.  You can get a copies of these (now outdated) drafts here:

  http://www.openss7.org/docs/draft-bidas-sigtran-sgsg-00.txt
  http://www.openss7.org/docs/draft-bidas-sigtran-sgsg-01.txt
  http://www.openss7.org/docs/draft-bidas-sigtran-sgsg-02.txt
  http://www.openss7.org/docs/draft-bidas-sigtran-sgsg-03.txt

Tolga might have something even more current.

Also the archive is full of discussion on SG-SG.

This time I think it would be wise to make it a working group
item _before_ working for a year on it, unlike the last round.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/