Subject: [Sigtran] M3UA Deployment Considerations Draft

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 29 Nov 2005 07:54:52 -0500

00 version of M3UA Deployment Considerations draft is now available:

http://www.ietf.org/internet-drafts/draft-asveren-sigtran-m3uacons-00.txt

Comments/suggestions are welcome.

   Thanks,
   Tolga

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 29 Nov 2005 12:05:44 -0700

Tolga,

You recommend proprietary extensions?

--brian

Tolga Asveren wrote:                                                 (Tue, 29 Nov 2005 07:54:52)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 29 Nov 2005 14:10:31 -0500

Well, actually we don't. It is seen as  a last option if nothing else works.
The point mentioning about it was more to emphasize that there are other
solutions to address the discussed problems. OTOH maybe we did not use the
best language to tell this -maybe we should have mentioned only of optional
extensions rather than optional extensions/proprietary extensions-.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Brian F. G. Bidulock
> Sent: Tuesday, November 29, 2005 2:06 PM
> To: Tolga Asveren
> Cc: [email-masked]
> Subject: Re: [Sigtran] M3UA Deployment Considerations Draft
>
>
> Tolga,
>