Subject: [SIGTRAN]: Clarification on traffic modes

From: Saraswati Bose <[email-masked]>
Date: Tue, 22 Nov 2005 05:36:15 -0800 (PST)

Hi,
    1.      
  Is    1. Is it correct that traffic mode is defined for an AS only? If yes then can we say that same ASP serving in more than one AS will operate as per Traffic mode defined for the AS?
   
   2.      For override traffic mode only one ASP can stay in ACTIVE state at one time. If yes then can we say that the redundant model defined for an override AS is always 1+k? 
   
  3.        
   Is  4.       How does load share traffic and broadcast traffic differ from each other for  redundancy model 2+1?
   
  Regards,
  Saraswati

---------------------------------
 Yahoo! FareChase - Search multiple travel sites in one click.  

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 22 Nov 2005 11:53:34 -0700

Saraswati,

Saraswati Bose wrote:                                                            (Tue, 22 Nov 2005 05:36:15)
> 
>    Hi,
> 
>    1.
>    Is    1. Is it correct that traffic mode is defined for an AS only? If
>    yes  then  can  we  say that same ASP serving in more than one AS will
>    operate as per Traffic mode defined for the AS?

Yes.

> 
>     2.       For  override  traffic  mode only one ASP can stay in ACTIVE
>    state  at  one  time.  If yes then can we say that the redundant model
>    defined for an override AS is always 1+k?

Yes.

> 
>    3.
>     Is  4.       How does load share traffic and broadcast traffic differ
>    from each other for  redundancy model 2+1?

Loadshare sends message to 1 active ASP.

Broadcast sends a copy of the message to each active ASP.

--brian

> 
>    Regards,
>    Saraswati
>      _________________________________________________________________
> 
>    [1]Yahoo! FareChase - Search multiple travel sites in one click.
> 
> References
> 
>    1. http://us.lrd.yahoo.com/_ylc=X3oDMTFqODRtdXQ4BF9TAzMyOTc1MDIEX3MDOTY2ODgxNjkEcG9zAzEEc2VjA21haWwtZm9vdGVyBHNsawNmYw--/SIG=110oav78o/**http%3a//farechase.yahoo.com/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/