Subject: [Sigtran] M3UA DATA message sending in broadcast mode

From: "Sergey Mikhailov" <[email-masked]>
Date: Tue, 29 Nov 2005 19:59:50 +0300

Hi,
Could anybody please tell me what is 'tagging a DATA message broadcast', regarding DATA messages sent by an SGP for AS in broadcast mode?

Sergey Mikhailov.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 29 Nov 2005 11:58:24 -0700

Sergey,

Tagging a data message consists of adding a Correlation Id parameter
to it.  See

  http://www.ietf.org/internet-drafts/draft-bidulock-sigtran-corid-03.txt

--brian

On Tue, 29 Nov 2005, Sergey Mikhailov wrote:

> 
>    Hi,
> 
>    Could  anybody  please  tell  me  what  is  'tagging  a  DATA  message
>    broadcast', regarding DATA messages sent by an SGP for AS in broadcast
>    mode?
> 
> 
> 
>    Sergey Mikhailov.

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 29 Nov 2005 21:09:03 +0100

Sergey,

just scanned the M3UA RFC...

On page 83, the last paragraph before 4.3.4.3.1 states:

    Whenever an ASP in a Broadcast mode AS becomes ASP-ACTIVE, the SGP
    MUST tag the first DATA message broadcast in each traffic flow with
    a unique Correlation Id parameter.

So the phrase is defined in RFC 3332. The ETSI testcase refers to this  
sentence.

Best regards
Michael