Subject: [Sigtran] Query on Broadcast mode Traffic Handling Mode.

From: [email-masked]
Date: Fri, 11 Nov 2005 10:49:01 +0530

Hi Brian,
         In Broadcast traffic handling mode (Section 4.1.1), should all
messages be broadcast to all active ASPs in an AS?

Lets take an exmple where we have Three active ASPs in an AS. 
We get a connection request message from SCCP user ,we broadcast
Connection Request message to all the Active ASPs.
One of the ASPs  responds to that message , then should the subsequent
messages also will be broadcast or they will be sent specifically to
that particular ASP?

Regards,
Partha.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 12 Nov 2005 01:31:19 -0700

partha.dey,

[email-masked] wrote:                     (Fri, 11 Nov 2005 10:49:01)
> messages be broadcast to all active ASPs in an AS?

Yes.

> Connection Request message to all the Active ASPs.

Yes.

> messages also will be broadcast or they will be sent specifically to

Subsequent messages are broadcast as well.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/