Subject: RE: [Sigtran] SUA : When to send DUPU messages

From: [email-masked]
Date: Wed, 23 Nov 2005 11:05:23 +0530

Hi Brian,

Wanted to clarify in which case do we send a DUPU message. After
receiving a DAUD message if a pointcode is not configured then should
DUPU be send in response?
And if a point code is configured but inaccessible then a DUNA will be
sent. In this case a DUPU will not be sent.

Can you confirm if this understanding is correct?

Regards
Amrita Garg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brian F. G. Bidulock
Sent: Tuesday, November 22, 2005 2:55 PM
To: Khaja Sheriff (WT01 - Voice & Next Generation Networks)
Cc: [email-masked]
Subject: Re: [Sigtran] SUA : When to send DUPU messages

khaja.sheriff,

On Tue, 22 Nov 2005, [email-masked] wrote:

> 
>    Hi,
> 
>         In RFC 3868, the DUPU messages  are being sent when the user
part
>    is  unavailable.  But  it  seems like that the DUNA messages are
being
>    sent to convey that the destination is not reachable .
> 
>    Please  clarify under what conditions DUPU message will be sent by
the
>    peer.

Under these conditions:

   0    remote SCCP unavailable, reason unknown;
   1    remote SCCP unequipped;
   2    remote SCCP inaccessible;

--brian

>    Thanks and Regards
>    Khaja Sheriff

> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock    | The reasonable man adapts himself to the |
[email-masked]    | world; the unreasonable one persists in  |
http://www.openss7.org/ | trying  to adapt the  world  to himself. |
                        | Therefore  all  progress  depends on the |
                        | unreasonable man. -- George Bernard Shaw |

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 23 Nov 2005 00:17:51 -0700

amrita.garg,

> DUPU be send in response?

No, don't send DUPU.  An unconfigured point code does not match
any of the three cases below.

> sent. In this case a DUPU will not be sent.

Yes, don't send DUPU.  An inaccessible point code does not match
any of the cases below.

DUNA is TFP or SSP.
DUPU is UPU (or SSP for SSN=0).

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦