Subject: [Sigtran] DPNSS (DUA) RFC Updates & Clarifications

From: "Michael Mentz" <[email-masked]>
Date: Wed, 11 Jan 2006 09:28:37 -0000

Hi all,

I would like to propose some additional information that I have done on
the DUA RFC draft document.
We have found a number of areas  (specifically in areas of physical
maintenance and the handling of DLC failures)  that are not covered and
can be open to interpretation.
We also have clarifications to be made wrt. DASS2 as this has subtle
differences with DPNSS that the RFC also needs to be aware of.

Obviously, these are the kind of scenarios where an RFC needs good
guidance on the correct approach to take.

Am I to assume that I can post an updated document to this list for
consideration and review? just the diffs?

Please advise,

Thanks,
Mike Mentz
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Ken A Morneault \(kmorneau\)" <[email-masked]>
Date: Wed, 11 Jan 2006 07:11:16 -0500

Michael,
 
Either is fine (modified doc or diffs).
 
Regards,
 
Ken

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Michael Mentz
Sent: Wednesday, January 11, 2006 4:29 AM
To: [email-masked]
Subject: [Sigtran] DPNSS (DUA) RFC Updates & Clarifications

Hi all, 

Please advise, 

Thanks, 
Mike Mentz