Subject: [Sigtran] start of work on an M2PA IG

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 10 Jan 2006 13:40:48 -0500

Hi Folks,
 
Jeff Craig has kindly volunteered to start up an M2PA IG with results of
implementation 
and testing of the M2PA.  Tom George was the main editor, but due to a
change in
work will not be able to lead work in this area.
 
If you are interested in participating in this work, please send an
email to Jeff at
[email-masked].
 
Cheers,
 
L. Ong
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 10 Jan 2006 13:32:16 -0700

Lyndon,

Good.  Perhaps a good start would be to add a section providing some
clarifying remarks on PO mechanism (SN syncrhonization and when data is
sent) as it was brought up on the list several times and only a slight
modification made to the text of the RFC before it was published.

I would like to see comments on draft-bidulock-sigtran-m2pa-test-06
so that the document can be finalized and published as an INFORMATIONAL
RFC.

Comments?

--brian

Lyndon Ong wrote:                                                   (Tue, 10 Jan 2006 13:40:48)
> 
>    Hi Folks,
> 
> 
> 
>    Jeff  Craig has kindly volunteered to start up an M2PA IG with results
>    of implementation
> 
>    [1][email-masked].
> 
> 
> 
>    Cheers,
> 
> 
> 
>    L. Ong
> 
> References
> 
>    1. mailto:[email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 10 Jan 2006 22:00:33 +0100

Dear all,

see my comment in-line.

Best regards
Michael

> so that the document can be finalized and published as an INFORMATIONAL
Are test suites in the scope of the WG or the IETF?

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 10 Jan 2006 15:03:44 -0700

Michael,

Michael Tuexen wrote:                                              (Tue, 10 Jan 2006 22:00:33)
> Are test suites in the scope of the WG or the IETF?

The IETF has released INFORMATIONAL testing RFCs (even conformance tests)
for other protocols and algorithms.  Some that might be of interest are:

  RFC 2202, 2268, 2398, 3158.

Perhaps the closest in intent and content is RFC 3158.  There many be
more recent examples.

But more so that a test specification (it is really just a suggestion to
implementers and for standards bodies concerned with such things to
accept, modify or reject), the test document illustrates some specific
behaviours of the protocol not addressed in such detail in the
specification, in terms well known to testers of MTP Link
implementations.  As such, it is in fitting with the purpose of
Informational RFCs ("not representing an Internet community consensus or
recommendation").

We could probably use some BCPs for the UAs rather than mucking with the
protocols with I-Gs ad infinitum.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/