Subject: [Sigtran] sua ssnm messageand stram id

From: [email-masked]
Date: Tue, 24 Jan 2006 17:40:17 +0800

hi，
in suarfc 3868  4.5.1
：

DUNA, DAVA, SCON, and DRST messages are sent sequentially and
   processed at the receiver in the order sent.  SCTP stream 0 SHOULD
   NOT be used.  The Unordered bit in the SCTP DATA chunk MAY be used
   for the SCON message.

   Sequencing is not required for the DUPU or DAUD messages, which MAY
   be sent unordered.  SCTP stream 0 is used, with optional use of the
   Unordered bit in the SCTP DATA chunk.

why DUNA DAVA should not use strem 0 ？？？？ in m3uarfc3332 has no the
stream discription。

××××××××××××××××××××××××××
 .........Live..............Stronger...............
××××××××××××××××××××××××××
====================================================
南京市雨花台区紫荆花路68号中兴通讯大厦中心研究院3G平台软件二部
电话：(86)25－52872904,#02582904
电邮：[email-masked]
MSN: [email-masked]
邮编：210012
====================================================

***********************************************
信息安全声明：本邮件包含信息归发件人所在组织所有，
发件人所在组织对该邮件拥有所有权利。请接收者注意
保密，未经发件人书面许可，不得向任何第
三方组织和个人透露本邮件所含信息的全部
或部分。以上声明仅适用于工作邮件。
Information Security  Notice：
The information contained in this mail is
solely property of  the sender's organization. 
This mail communication is confidential.
Recipients named above are obligated to
maintain secrecy and are not permitted to
disclose the contents of this communication
to others.
***********************************************

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 24 Jan 2006 03:12:33 -0700

chen.puran,

[email-masked] wrote:                                    (Tue, 24 Jan 2006 17:40:17)
> hi£¬
> £º
> why DUNA DAVA should not use strem 0 £¿£¿£¿£¿ in m3uarfc3332 has no the
> stream discription¡£
> 
> 
> 
> ¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á
> ¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á¡Á
> ÄÏ¾©ÊÐÓê»¨Ì¨Çø×Ï¾£»¨Â·68ºÅÖÐÐËÍ¨Ñ¶´óÏÃÖÐÐÄÑÐ¾¿Ôº3GÆ½Ì¨Èí¼þ¶þ²¿
> µç»°£º(86)25£52872904,#02582904
> µçÓÊ£[email-masked]
> ÓÊ±à£º210012

You must remove the following notice when you post to this list.

--brian

> ÐÅÏ¢°²È«ÉùÃ÷£º±¾ÓÊ¼þ°üº¬ÐÅÏ¢¹é·¢¼þÈËËùÔÚ×éÖ¯ËùÓÐ£¬
> ·¢¼þÈËËùÔÚ×éÖ¯¶Ô¸ÃÓÊ¼þÓµÓÐËùÓÐÈ¨Àû¡£Çë½ÓÊÕÕß×¢Òâ
> ±£ÃÜ£¬Î´¾·¢¼þÈËÊéÃæÐí¿É£¬²»µÃÏòÈÎºÎµÚ
> Èý·½×éÖ¯ºÍ¸öÈËÍ¸Â¶±¾ÓÊ¼þËùº¬ÐÅÏ¢µÄÈ«²¿
> »ò²¿·Ö¡£ÒÔÉÏÉùÃ÷½öÊÊÓÃÓÚ¹¤×÷ÓÊ¼þ¡£
> Information Security  Notice£º

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/