Subject: [Sigtran] SUA - SSN in ERR message

From: "harish" <[email-masked]>
Date: Wed, 22 Feb 2006 14:45:48 +0530

Clear DayHi,

For the Error code(in 3.9.12  of  rfc3868) "Subsystem Status Unknown", the SSN is mandatory to tell, but there is no parameter for SSN in ERR message.
Then how to send SSN to peer???

Thanks in advance
Harish Kumar

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 268.0.0/266 - Release Date: 2/21/2006
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 22 Feb 2006 03:15:37 -0700

Harish,

Your right!   Section 3.7.1 needs to be ammended to include
SSN parameter in the diagram and the list as "Mandatory *1".

One for the IG.

Note that even though it is missing from the diagram, it
"MUST" be included.  Of course the coding of the Subsystem
Number is illustrated in 3.10.2.5.

--brian

harish wrote:                            (Wed, 22 Feb 2006 14:45:48)
> 
>    Hi,
> 
> 
> 
>    For the Error code(in 3.9.12  of  rfc3868) "Subsystem Status Unknown",
>    the SSN is mandatory to tell, but there is no parameter for SSN in ERR
>    message.
> 

Content-Description: "AVG certification"

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/