Subject: RE: [Sigtran] SUA - Routing Key Management Procedures

From: "Coene, Lode" <[email-masked]>
Date: Tue, 14 Feb 2006 14:02:28 +0100

Dear Warren,

I did run a compare on the section you mentioned.
Yes it is somewhat lighter than the M3UAbis document...
What I can do is to include the text from the M3UAbis not found in SUA
and SUA IG in the SUA IG and see if it makes sense...
I would publish this next week then...

Yours sincerely
Lode Coene

Siemens COM
atealaan 34          2200 Herentals, Belgium
E-mail: [email-masked]
Tel: +32-14-252081
Fax: +32-14-253212

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Warren Anthony Briggs
> Sent: dinsdag 14 februari 2006 1:55
> To: [email-masked]
> Subject: [Sigtran] SUA - Routing Key Management Procedures
> 
> Dear All,
> Section 4.4 of the M3UA draft-ietf-sigtran-rfc3332bis-06.txt document
> provides a thorough description of the  Routing Key 
> Management Procedures.
> In particular the handling of events  "Error - Routing Key Already
> Registered" and "ERR Routing Key Change Refused".
> The SUA Implementors Guide seems a little inconsistant with M3UA or
> perhaps light (IMHO)  in the descriptions for handling dynamic
> registration.
> 
> Will this  area of the SUA IG to be brought into line with the M3UA
> documentation?
> 
> thanks,
> Warren
> 
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Warren Anthony Briggs <[email-masked]>
Date: Tue, 14 Feb 2006 08:18:34 -0500

Thank you Lode