Subject: RE: [Sigtran] SUA: Relay: SG-SG

From: "May, Howard" <[email-masked]>
Date: Mon, 20 Feb 2006 10:58:58 -0000

Brian, Ilie,

Allow me to modify my request in light of your previous comments:

I would value seeing example message flows for the following:
1) IPSP to Relay communication
2) Relay to Relay communication

Regards

Howard

>-----Original Message-----
>From: Brian F. G. Bidulock [mailto:[email-masked]] 
>Sent: 20 February 2006 10:05
>To: May, Howard
>Cc: [email-masked]; [email-masked]
>Subject: Re: [Sigtran] SUA: Relay: SG-SG
>
>Howard,
>
>May, Howard wrote:                           (Mon, 20 Feb 2006 
>09:36:42)
>> Hi Brian, Ilie
>> 
>> Consider the following simple system:
>> 
>> AS1(PC10)/ASP1 connecting to SGP1.
>> AS2(PC20)/ASP2 connected to SGP2.
>> SGP1 and SGP2 both contain the relay function and connect to 
>each other.
>> 
>> Assume the following initial state:
>> 
>> ASP1/ASP2 UP and AS1/AS2 ACTIVE.
>> SGP1/SGP2 association down.
>> 
>> My question is:
>> 
>> Once the association between SGP1 and SGP2 is established 
>what message
>> flow would be expected.
>
>Some more questions:
>
>Do SGP1 and SGP2 belong to the same SG?  Different SG?
>
>If different SG, why do you have an association between
>SGP1(SG1) and SGP2(SG2)?  By definition, SGs are connected to
>the SS7 network and therefore technically can signal each other
>over the SS7 network.
>
>If you want to rule out the SS7 network in your example, make
>them IPSPs instead of SGs (i.e., take away the SG function).  In
>which case the ASPs are really more appropriately described as
>SE IPSPs without the relay or SG function.
>
>--brian
>
>> 
>> To put it another way; I would find it very helpful to see 
>some example
>> message flows for SG-SG relay functionality.
>> 
>> Regards
>> 
>> Howard
>> 
>
>-- 
>Brian F. G. Bidulock
>[email-masked]
>http://www.openss7.org/
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 20 Feb 2006 08:05:54 -0500

Howard,

my two cents:
IPSPs by definition do not have relay functionality. They communicate
directly without involvement of any intermediaries and they don't have relay
capabilities. My understanding about SUA-relay is that it is a concept
similar to SG-SG communication for SUA I don't know where the details of
this are explained-.

Just wanted to tell that there are different opinions about the issues
discussed in this thread.

   Thanks,
   Tolga

> From: May, Howard [mailto:[email-masked]]
> Sent: Monday, February 20, 2006 5:59 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [Sigtran] SUA: Relay: SG-SG
>
>
> Brian, Ilie,
>