Subject: [Sigtran] SUA - connection management for AS in override mode

From: "harish" <[email-masked]>
Date: Tue, 21 Feb 2006 14:27:40 +0530

Clear DayHi!

Should we divert the traffic of one ASP to another(Alternate ASP for AS in override mode ) for a Temporary Connection???

Or 
give disconnect indication to User, then it will initiate the connection again on its own???

Thanks in advance
Harish Kumar
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.15.12/265 - Release Date: 2/20/2006
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 21 Feb 2006 01:58:12 -0700

harish,

harish wrote:                                  (Tue, 21 Feb 2006 14:27:40)
> 
>    Hi!
> 
> 
>    Should  we  divert the traffic of one ASP to another(Alternate ASP for
>    AS in override mode ) for a Temporary Connection???

Sure.

>    connection again on its own???

Now, how would you do that when the previous ASP is now inactive?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 21 Feb 2006 02:34:04 -0700

harish,

On Tue, 21 Feb 2006, harish wrote:

> If SGP  Diverts traffic to another ASP, should ASP's be in sink with each
> other???

It shouldn't matter: if they are not, the connection will be dropped.
Either quickly if the ASP is correctly designed, or eventually if it is not.

> 
> And if the ASPs have registered with DRN label then also should we divert
> the traffic(in Loadshare mode)??

DRN Label is fundamentally broken.

--brian

> 
> 
> 
> Harish Kumar
> 
> 
> ----- Original Message -----
> From: "Brian F. G. Bidulock" <[email-masked]>
> To: "harish" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Tuesday, February 21, 2006 2:28 PM
> Subject: Re: [Sigtran] SUA - connection management for AS in override mode
> 
> 
> > harish,
> >
> > >    give   disconnect   indication  to  User,  then  it will initiate
> the
> > >    connection again on its own???
> >
> > No virus found in this incoming message.

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦