Subject: [Sigtran] SPC granularity of Routing Keys in SUA

From: Ilie Glib <[email-masked]>
Date: Tue, 7 Feb 2006 14:08:44 +0100

Hello Folks,

according to the current format of Destination Address parameter, it
is not possible to have Destination address parameter without SSNs.
The consequence is that Routing Keys in SGs can have either GT
granularity or SSN granularity. Thus SPC granularity is not possible
in SUA SGs.

Could you please comment these statements. Is it true that SPC
granularity is not possible in standard SUA?

Thank you in advance

--
Ilie

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 7 Feb 2006 07:05:21 -0700

Ilie,

SPG granularity is possible.  It is even possible to register for
such (use the Address Range parameter spanning all SSNs).

--brian

Ilie Glib wrote:                         (Tue, 07 Feb 2006 14:08:44)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Ilie Glib <[email-masked]>
Date: Tue, 7 Feb 2006 21:26:39 +0100

Brian,

indeed I have overlooked this possibility.
thank you,

Ilie

--
Ilie