Subject: [Sigtran] SG view of the ASP

From: "Munnaluru, Krishna" <[email-masked]>
Date: Thu, 9 Feb 2006 10:23:19 -0600

Hi,

I am implementing ASP and we are trying to interop with a third party
SG. The following is the scenario.

We have one ASP and one SG containing two SGPs. The ASP is establishing
one SCTP association with each SGP (a total of two associations).

The problem is that the SG is treating each association as a different
ASP. So it thinks that there are two separate ASPs in the network. Is
this the correct behavior? My understanding is that the SG should treat
it as "two associations to the same ASP (from each SGPs)" and NOT "as
two separate ASPs". 

Could someone please comment on this behavior?

Thanks in advance,

Krishna

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 9 Feb 2006 10:14:37 -0700

Krishna,

How is the behaviour different?

--brian

Munnaluru, Krishna wrote:                       (Thu, 09 Feb 2006 10:23:19)
>    We  have  one  ASP  and  one  SG  containing  two  SGPs.  The  ASP  is
>    establishing  one  SCTP  association  with  each  SGP  (a total of two
>    associations).
> 
> 
>    this  the  correct  behavior?  My  understanding is that the SG should
>    treat  it  as  "two associations to the same ASP (from each SGPs)" and
>    NOT "as two separate ASPs".
> 
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/