Subject: RE: [Sigtran] SUA: Relay: SG-SG

From: "May, Howard" <[email-masked]>
Date: Fri, 17 Feb 2006 15:04:33 -0000

Brian,

I would value some clarification of the SUA, SGP - SGP interface
required for relay mode.  If I have got the message flow shown below
incorrect please can you correct it for me.

If the message flow is correct then would it be valuable to include it
in the implementers guide.

Regards

Howard May

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of May, Howard
	Sent: 15 February 2006 14:57
	To: [email-masked]
	Subject: [Sigtran] SUA: Relay: SG-SG

	Gentlemen, 

	Having reviewed Decembers discussion of Relay functionality, I
would like to ask you to review the following message flow and ask for
your comments.  

	ASP1                 SGP                   SGP
ASP2 
	AS1(PC10)
AS2(PC100) 

	 --UP/Activate-->
<--UP/Activate-- 
	                        ----DAUD(PC100)--> 
	                        <---DAVA(PC100)--- 
	                        
	                        <---DAUD(PC10)---- 
	                        ----DAVA(PC10)---> 
	 ---DAUD(PC100)--> 
	 <--DAVA(PC100)--- 
	                                                <--DAUD(PC10)---

	                                                ---DAVA(PC10)-->

	---CLDT(PC100)-->       
	                        ---CLDT(PC100)--->      
	
---CLDT(PC100)--> 

	Best Regards 

	Howard May 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Ilie Glib" <[email-masked]>
Date: Fri, 17 Feb 2006 18:44:26 +0100

Hello Howard,

I assume in your sequence diagram there are two different SGPs (SGP1 and SGP2).

I think this traffic scenario is very natural and useful, but current
text in the RFC 3868 does not allow it.

For instance DAUD cannot be sent from an SGP. Another problem is that
SGPs cannot talk to each other using SUA protocol. SGP - SGP
communication is left implementation dependent, and it does not matter
whether they serve the same or different SGs.

these are my two cents

Regards

Ilie

--
Ilie

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 17 Feb 2006 12:22:08 -0700

Howard,

I don't really understand your diagram.  Can you describe the
message flow?  Also, how the nodes are equipped? (Whether they
have the relay function, for example.)

--brian

May, Howard wrote:                           (Fri, 17 Feb 2006 15:04:33)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/