Subject: [Sigtran] Gap between rfc2719 and M2UA

From: "????? ??????????" <[email-masked]>
Date: Tue, 21 Feb 2006 12:14:38 +0300

I don't have much interest in proprietary solutions because they denied use
 of different vendors equipment in the network.

 So M2UA is not good for SGs interoperation, but can I do it with M3UA
 (SS7->SG->M3UA->SG->SS7)?
> ----- Original Message -----
> From: "Brian F. G. Bidulock" <[email-masked]>
> To: "????? ??????????" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Tuesday, February 21, 2006 11:45 AM
> Subject: Re: [Sigtran] Gap between rfc2719 and M2UA
>
>
> > ?????,
> >
> > There is no standard protocol of which I am aware.  Proprietary
> > solutions exist, but, this is not the place to discuss
> > proprietary solutions.  If you send me a mail directly, off
> > list, I can discuss them with you.
> >
> > --brian
> >
> > ????? ?????????? wrote:                            (Tue, 21 Feb 2006
> 11:07:45)
> > > Thank you very much, Brian!
> > > But can you tell me is there any universal or even most popular
protocol
> for
> > > SG interoperation in case of IP-bridging for SS7
> (SS7->SG1->IP->SG2->SS7)?
> > > ---Stan
> > > ----- Original Message -----
> > > From: "Brian F. G. Bidulock" <[email-masked]>
> > > To: "óÁ×ÉÎ ëÏÎÓÔÁÎÔÉÎ" <[email-masked]>
> > > Cc: <[email-masked]>
> > > Sent: Tuesday, February 21, 2006 10:52 AM
> > > Subject: Re: [Sigtran] Gap between rfc2719 and M2UA
> > >
> > >
> > > > óÁ×ÉÎ,
> > > >
> > > > Case 2 corresponds to neither M2UA nor M2PA.  There have been
> proprietary
> > > > specifications for such a protocol, and it is not too difficult to
> modify
> > > > M2PA to work in this mode.  Nevertheless, it was not made a working
> group
> > > > item and there are no drafts for such a protocol.
> > > >
> > > > --brian
> > > >
> > > > óÁ×ÉÎ ëÏÎÓÔÁÎÔÉÎ wrote:                          (Tue, 21 Feb 2006
> > > 10:41:35)
> > > > >
> > > > > Hello,
> > > > > my name is Stan and I'm an engineer in telecommunication. Now I'm
> > > > > interesting in M2UA protocol and have found some gap between
> > > > > rfc2719(Framework Architecture...) and rfc3331(M2UA) in a part of
> > > SG-to-SG
> > > > > interrogation. In section 3.5 case2 of rfc2719 there is some
picture
> > > where
> > > > > two SG's interoperate by some SIGTRAN protocol based on the second
> layer
> > > of
> > > > > SS7 stack and neither SG has MTP3 layer. So I can't understand
what
> the
> > > > > protocol is, because if it's a M2UA than how will be the ASP? and
if
> > > it's a
> > > > > M2PA than why there is no information about the MTP3 layer on the
> SG's?
> > > Can
> > > > > you please answer to my question?
> > > > >
> > > > > Best regards
> > > >
> > > > > _______________________________________________
> > > > > Sigtran mailing list
> > > > > [email-masked]
> > > > > https://www1.ietf.org/mailman/listinfo/sigtran
> > > >
> > > >
> > > > --
> > > > Brian F. G. Bidulock
> > > > [email-masked]
> > > > http://www.openss7.org/
> > > >
> > >
> >
> > --
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/
> >
> >
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 21 Feb 2006 02:18:54 -0700

?????,

????? ?????????? wrote:                                                              (Tue, 21 Feb 2006 12:14:38)
>  (SS7->SG->M3UA->SG->SS7)?

Or M2PA (SS7->SG->M2PA->SG->SS7).  In either case, however, the SG needs an MTP3
unlike Case 2 in the Framwork RFC.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/