Subject: [Sigtran] R: SUA Test List

From: "Troiano Marco" <[email-masked]>
Date: Fri, 24 Mar 2006 14:01:04 +0100

Hi all,

my name is Marco Troiano. I am a TLC engineer and I am going to test SUA
in our labs. I found the attached document and I would like to know if
there is a later document to use for interoperability test between two
machines.

Can anybody help me?

Thanks in advance.

Marco Troiano

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 24 Mar 2006 07:53:48 -0700

Troiano,

ETSI has a test spec for M3UA (ETSI TS 102 381) and M2UA (ETSI TS 102.380).
Much of the M3UA document is applicable to SUA.

I don't know of an SUA test document from ETSI.  Perhaps someone on this list
could identify one.

Otherwise, the document you mention is the last that I have too.

--brian

On Fri, 24 Mar 2006, Troiano Marco wrote:

> 
>    Hi all,
> 
>    my  name  is Marco Troiano. I am a TLC engineer and I am going to test
>    SUA  in  our  labs.  I found the attached document and I would like to
>    know  if  there  is  a later document to use for interoperability test
>    between two machines.
> 
>    Can anybody help me?
> 
> 
>    Thanks in advance.
> 
> 
>    Marco Troiano

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦