Subject: [Sigtran] survey of UA implementations

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 6 Mar 2006 00:06:33 -0500

Hi Folks,
 
To get an idea of the actual usage of the specs, I would like to take a
poll
for input from those people who have done
implementations and products for the following information:
 
-- what UAs have you implemented?
-- what UAs have you tested with others?
-- what UAs have you productized?
-- what UAs have been deployed in active use?
-- what kind of applications have they been used for?
 
Responses can be sent privately to me if desired (note I no longer work
for
a company that has any products in this area).
 
I'll compile any responses and put the results out on the mailing list,
leaving out names.
 
Thanks,
 
Lyndon

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Mon, 6 Mar 2006 11:58:01 +0100

Hi Lyndon,

see my comments in-line.

Best regards
Michael

On Mar 6, 2006, at 6:06 Uhr, Ong, Lyndon wrote:

> Hi Folks,
>  
> To get an idea of the actual usage of the specs, I would like to take 
> a poll
It is not an implementation and I'm not sure if it counts as a product 
(since it is free),
but Ethereal (http://www.ethereal.com) is a packet analyzer which 
supports
all SIGTRAN protocols.
It has been tested at every SIGTRAN Interop and I think it is in active 
use...
>  
> Responses can be sent privately to me if desired (note I no longer 
> work for

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 7 Mar 2006 01:35:09 +0100

Hi Lyndon,

I'm not sure whether also testtools count...

The ETSI M3UA conformance tests have been implemented under a
BSD license and are available at
http://sctp.fh-muenster.de

The ASP tests have been tested at the last SIGTRAN Interop and
all mandatory SGP tests have been used for conformance testing
at the Siemens Center for Quality Engineering.

Best regards
Michael