Subject: RE: [Sigtran] m2ua AS state

From: <[email-masked]>
Date: Wed, 1 Mar 2006 14:18:28 +0530

Thanks Brian
	 
Regards,
 
Prabind

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Wednesday, March 01, 2006 1:10 PM
To: PRABIND CHAUBEY (WT01 - Voice & Next Generation Networks)
Cc: [email-masked]
Subject: Re: [Sigtran] m2ua AS state

prabind.chaubey,

The authors of the M2UA specification acknowledged that the traditional
approach to SS7 signalling link control is to have a single active
Signalling Terminal for an SS7 Signalling Data Link.  Certainly,
however, it is possible to conceive of a system in which multiple SGP
could have simultaneous control, and thus the "SHOULD" (instead of
"MUST") language in the passages you quote.

It does not really impact the shared AS state discussion.  Certainly, if
only one SGP can have control of a Signalling Link, some AS state
coordination across multiple SGP serving the same AS is necessary in
either event.  If only one SGP can be active for an AS, then it must
coordinate with any others serving the AS to provide assurances to that
effect.  If multiple SGP can be active for the AS, there is most
certainly a closely coupled coordination between the active SGP.

--brian

[email-masked] wrote:                           (Wed, 01 Mar
2006 12:36:59)
> 
>    Hi,
> 
>                Rfc 3331 in section 1.5.1 states that :
> 
>    "Note that only one SGP SHOULD provide Signalling Link Terminal
> 
>       services to an SS7 link.  Therefore, within an SG, an
Application
> 
>        Server  SHOULD  be  active  for only one SGP at any given point
in
>    time."
> 
> 
>    Brain,  can you throw some light on the significance of the overall
AS
>    state  at SG, considering the above statement.  What does being
active
>    at one SGP signify, when the overall  state of AS is maintained at
SG?
>    Does it mean that SG maintains which AS is active at what SGP?
> 
> 
> 
>    Regards,
> 
> 
>    Prabind

> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Sat, 04 Mar 2006 10:22:44 -0600

Apologies for the non-technical use of the list, but are any SIGTRAN 
people coming to Dallas for the IETF meeting this month? I saw Lyndon's 
name on the registration list.

tomG.

-- 
Tom George in Plano, TX