Subject: [Sigtran] ASP-->SG DAVA in SUA

From: "Salil Agrawal" <[email-masked]>
Date: Thu, 25 May 2006 10:14:18 +0530

Hi,

In case of SUA, Can ASP sends DAVA messages to SGP after receiving Asp
Active Ack message. However RFC 3868 does not show DAVA messages from
ASP to SGP direction. 
What should be the action at SGP when it receives the DAVA message from
ASP?

Thanks,
Salil

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 25 May 2006 00:29:41 -0600

Salil,

The ASP does not send DAVA to the SG.  DAVA only relates to remote
SCCP and SCCP subsystems.  For which SCCP subsystems the SG sends
SSA is determined by the routing key associated with the AS for which
the ASP has activated and the state of other ASPs in the AS.

--brian

Salil Agrawal wrote:                         (Thu, 25 May 2006 10:14:18)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/