Subject: RE: [Sigtran] ASP-->SG DAVA in SUA

From: Santiago Muñoz (E2/EEM)<[email-masked]>
Date: Thu, 25 May 2006 14:55:06 +0200

Hi Salil & Brian,
I agree with Brian, ASP never sends DAVA to SGPs. In case of a SGP receiving a DAVA it should be silently discarded.
BR, Santi. 

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: jueves, 25 de mayo de 2006 8:30
To: Salil Agrawal
Cc: [email-masked]
Subject: Re: [Sigtran] ASP-->SG DAVA in SUA

Salil,

The ASP does not send DAVA to the SG.  DAVA only relates to remote SCCP and SCCP subsystems.  For which SCCP subsystems the SG sends SSA is determined by the routing key associated with the AS for which the ASP has activated and the state of other ASPs in the AS.

--brian

Salil Agrawal wrote:                         (Thu, 25 May 2006 10:14:18)
> Hi,
> 
> In case of SUA, Can ASP sends DAVA messages to SGP after receiving Asp 
> Active Ack message. However RFC 3868 does not show DAVA messages from 
> ASP to SGP direction.
> What should be the action at SGP when it receives the DAVA message 
> from ASP?
> 
> Thanks,
> Salil
> 
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 25 May 2006 16:31:47 -0600

Santiago,

I would think that ERROR("Unexpected Message") with the message class and type
of the receive DAVA message would be more appropriate than silent discard.

--brian

Santiago Muñoz (E2/EEM) wrote:                                   (Thu, 25 May 2006 14:55:06)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/