Subject: RE: [Sigtran] (M2PA) Initial version of M2PA IG is Now Available

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 24 May 2006 10:42:57 -0400

Hi Folks,
 
I have not seen any comments on Jeff's first draft of the M2PA IG,
so assuming that silence means no concerns - are there objections
to making the next version a WG draft?
 
Cheers,
 
L. Ong

________________________________

From: Craig, Jeffrey [mailto:[email-masked]] 
Sent: Thursday, May 11, 2006 1:38 PM
To: [email-masked]
Subject: [Sigtran] (M2PA) Initial version of M2PA IG is Now Available

Hello All,
 
The initial version of the M2PA Implementer's Guide is now available.
http://www.ietf.org/internet-drafts/draft-craig-sigtran-m2pa-ig-00.txt
 
Regards,
 
Jeff
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 24 May 2006 11:39:32 -0600

Lyndon,

On the contrary, in my case silence means that I disagree with
the entire document.  IMHO it represents the author's views
only, does not capture any discussions from the working group,
and is unsuitable in its current form as a WG item.

OTOH, as test specs are suitable as informational RFCs, and
there is, of yet, no other industry test specification for M2PA,
I suggest that draft-bidulock-sigtran-m2pa-test-06.txt be
advanced as an informational RFC.

--brian

Lyndon Ong wrote:                                (Wed, 24 May 2006 10:42:57)
>      _________________________________________________________________
> 
>    [1]http://www.ietf.org/internet-drafts/draft-craig-sigtran-m2pa-ig-00.
>    txt
> 
>    Regards,
> 
>    Jeff
> 
> References
> 
>    1. http://www.ietf.org/internet-drafts/draft-craig-sigtran-m2pa-ig-00.txt

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/