Subject: RE: [Sigtran] DAUD in SUA

From: "Salil Agrawal" <[email-masked]>
Date: Mon, 29 May 2006 11:56:14 +0530

Yes, 

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Friday, May 26, 2006 3:31 PM
To: Salil Agrawal
Cc: [email-masked]
Subject: Re: [Sigtran] DAUD in SUA

Salil,

Do you mean "Network Appearances"?

--brian

Salil Agrawal wrote:
(Fri, 26 May 2006 15:18:27)
> Hi Brian, 
> 
> As per RFC a DAUD can contain more then one RC, my question is "is it
> possible that these RC belongs to different Networks (I mean belongs
to
> different Network Ids)."
> 
> Thanks,
> Salil
> 
> 
> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]] 
> Sent: Friday, May 26, 2006 3:11 PM
> To: Salil Agrawal
> Cc: [email-masked]
> Subject: Re: [Sigtran] DAUD in SUA
> 
> Salil,
> 
> Depends what you mean by "Network".
> 
> --brian
> 
> Salil Agrawal wrote:
> (Fri, 26 May 2006 15:05:14)
> > Hi, 
> > 
> > In case of SUA, can a DAUD message contain the routing contexts for
> more
> > then one Networks?
> > 
> > - Salil
> > 
> > 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 29 May 2006 00:33:19 -0600

Salil,

In that case, yes, it is possible that the Routing Contexts in any
message belong to multiple NAs.  However, it does not make too much
sense in some messages.  If an ASP can manage to put together many
valid RC values across multiple NAs to populate a DAUD, they can
surely be sent in one message.  The SG will, however, likely respond
to them individually.

--brian

Salil Agrawal wrote:                                                 (Mon, 29 May 2006 11:56:14)
> htFrom [email-masked] Mon May 29 02:46:38 2006
Date: Mon, 29 May 2006 00:33:19 -0600
From: "Brian F. G. Bidulock" <[email-masked]>
To: Salil Agrawal <[email-masked]>
Subject: Re: [Sigtran] DAUD in SUA
Mail-Followup-To: Salil Agrawal <[email-masked]>, [email-masked]
Organization: http://www.openss7.org/
Dsn-Notification-To: <[email-masked]>
Cc: [email-masked]
Reply-To: [email-masked]

Salil,

In that case, yes, it is possible that the Routing Contexts in any
message belong to multiple NAs.  However, it does not make too much
sense in some messages.  If an ASP can manage to put together many
valid RC values across multiple NAs to populate a DAUD, they can
surely be sent in one message.  The SG will, however, likely respond
to them individually.

--brian

Salil Agrawal wrote:                                                 (Mon, 29 May 2006 11:56:14)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/