Subject: [Sigtran] m2pa timer defaults

From: devayya <[email-masked]>
Date: Thu, 11 May 2006 15:29:33 +0530

Hi,

I have a question.

In m2pa version10 and earlier versions, the timer values were defined 
and their default values also. After m2pa version 11 draft the timers 
from mtp2 standards were taken.
What is the default value for T3 and T6 timers in as per mtp2 standards? 
Please clarify.

Thanks and regards,
devayya

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: shivakumar Manoharan <[email-masked]>
Date: Thu, 11 May 2006 11:15:23 +0100 (BST)

Hi Friends,

We need engineers  with the below skillset for onsite in Telecom Domain.  Let me know if you have anyone with the below profile.

No of posistions -  2

Technical Architect - 
- Java, J2EE, 
- SUN One application  server
- Eclipse, JAIN SLEE, IP Protocols knowledge,
- ESB,SOA.
-  Team  Leading experience.
- Preferably with Telecom domain 6 -10 Years 

No  of posistions - 4

Developer 
- Java, J2EE App Server, 
- Eclipse,  OSA/Parlay-X, Web Services, RMI, J2ME.
-  Experience in developing  applications 3-4 Years

Thanks,
Shiva

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 May 2006 04:30:14 -0600

shivakumar,

This posting was inappropriate.  See http://www.ietf.org/maillist-new2.html
Please do not make job postings to this list.

--brian

shivakumar Manoharan wrote:                   (Thu, 11 May 2006 11:15:23)
> 
>    Hi Friends,
>    We  need  engineers   with  the  below  skillset for onsite in Telecom
>    Domain. Let me know if you have anyone with the below profile.
>    No of posistions - 2
>    Technical Architect -
>    - Java, J2EE,

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 May 2006 04:44:35 -0600

devayya,

devayya wrote:                                 (Thu, 11 May 2006 15:29:33)
> What is the default value for T3 and T6 timers in as per mtp2 standards? 

Consult, for example, Q.703, ETSI EN 300 008-1, or ANSI T1.111.3, or other
appropriate national standard.  These standards provide ranges.  Precise
values are engineered.

For example, Q.703-1993/Clause 12.3 Timers says that T3 is 1 to 2 seconds
and T6 is 3 to 6 seconds for 64kbps links and 8 to 12 seconds for 4.8kbps
links.  Q.703-1996/Annex A.12.3 Timers says that only T1 and T4 change for
high speed links.

ANSI T1.111.3-2000, on the other hand, says that T3 is 5 to 14 seconds with
a recommended value of 11.5 seconds and the T6 is 1 to 6 seconds for 56kbps,
64kbps, and 1.533 Mbps links and 8 to 12 seconds for 4.8 kbps links.

ETSI EN 300 008-1 V1.3.1 (2000-09) says that the 4.8kbps value for T6 does
not apply.  Aside from that, the Q.703 T3 and T6 range are applicable.

Other national standards might provide different ranges and recommended
values.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/