Subject: Re: [Sigtran] SUA: Message distribution among Load Shared ASPs (IPSPcase)

From: "Saurabh Jain" <[email-masked]>
Date: Tue, 4 Jul 2006 10:55:01 +0530

Hi Brian & Lincoln,

Thanks for your comments.
I was trying to access the discussions related to

1. SUA-09: SCCP Connections and TCAP Transactions from Jan 2002.
2. Coupling of SUA connections
3. SUA incapability of providing seamless or transparent interworking for
protocol classes 2 and 3 dating back to 2001.
However, I was able to locate archives only till "Aug 01 2002"   on the
following web page.
 "http://www1.ietf.org/mail-archive/web/sigtran/current/mail256.html"

Are the discussions dated before Aug 01 2002 available on net, if yes, how
can they be accessed?

rgds
Saurabh

On 6/30/06, Brian F. G. Bidulock <[email-masked]> wrote:

> Haresign,
>
> Haresign Lincoln wrote:                                           (Thu, 29
> Jun 2006 15:25:46)
> > Brian,
> >
> > I would be happy to review your documents if/when they are distributed
> > throught the IETF as drafts (I think I said this about six months or so
> > ago).  In the interim, since TID routing is the only existing approved
> > solution, there's certainly no reason why people can't use/adopt it.
>
> That last version of the drafts were published on the IETF servers in
> October
> 2005 and did not expire until May (just last month).  As six months was
> obviously not sufficient time for you to review the drafts, they will
> appear
> again for six months.  These drafts, in more or less their current form
> have
> been available on the IETF servers on and off for 4 revisions (2 years
> each).
> If you wait another 7 months to look at them on the IETF servers, they
> will
> expire again.
>
> >
> > There are a couple reason that immediately come to mind why SLS is not a
> > good mechanism.  The first is fact that SLS can change in an ANSI
> > network.  For example, if point code A is connected to point code B via
> > LINKSET F (direct F linkset) as well as LINKSET A1 and A2 (combined
> > linkset to a pair of STPs).
>
> LOADSEL supports more than SLS (SI, CIC, TID, DLR, Address Range, and an
> unlimited set of pre-arranged load selections).  Read the draft.
>
> --brian
>
> --
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
>
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 4 Jul 2006 00:02:59 -0600

Saurabh,

Saurabh Jain wrote:                             (Tue, 04 Jul 2006 10:55:01)
> 
>    Are the discussions dated before Aug 01 2002 available on net, if yes,
>    how can they be accessed?

You can find mbox fomatted mail archives by month back to Feb 2001 at
ftp://ftp.ietf.org/ietf-mail-archives/sigtran/

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 4 Jul 2006 00:04:55 -0600

Saurabh,

Pardon:

 ftp://ftp.ietf.org/ietf-mail-archive/sigtran/
                                     ^

Brian F. G. Bidulock wrote:                                        (Tue, 04 Jul 2006 00:02:59)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/