Subject: [Sigtran] Query : [DUA] When to send Invalid Interface Identifier Error.

From: ankur arora <[email-masked]>
Date: Fri, 14 Jul 2006 05:29:02 -0700 (PDT)

Hi,
   
  Acc to the IUA RFC section 3.3.3.1
  ' The " Invalid Interface Identifier " error would be sent by an SG if an ASP sends a message with an invalid (unconfigured) Interface Identifier value'
   
  I want to confirm that whether the same error should be sent by an ASP side, if SG sends a message with an invalid (unconfigured) Interface Identifier value or not. For ex:-
              
  X, Y  :- Two Interface Identifier configured at SG 
  X :- Single Interface Identifier configured at ASP

  SG(X, Y)                                                     ASP(X)
   
  Release Indication( Y) ---------------------------------->  
   
                                  <-----------------------------------  Error (Invalid Interface Identifier Y)
   
  Is it correct or not, Please confirm
   
  Regards
  Ank Arora

   

---------------------------------
Do you Yahoo!?
 Next-gen email? Have it all with the  all-new Yahoo! Mail Beta.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Michael Mentz" <[email-masked]>
Date: Fri, 14 Jul 2006 13:52:39 +0100

Hi Ankur,
 
I dont see any reason why that error code cannot be used by both SG and
ASP.
The ASP would be correct in sending back this error if the SG is sending
it unsolicited DUA messages about a particular IID.
besides, the handling here should be exactly the same as if the
interface was QPTM, rather than DPTM.
 
Cheers,
Mike

________________________________

From: ankur arora [mailto:[email-masked]] 
Sent: 14 July 2006 13:29
To: ietf
Subject: [Sigtran] Query : [DUA] When to send Invalid Interface
Identifier Error.

Hi,
 
Acc to the IUA RFC section 3.3.3.1
' The " Invalid Interface Identifier " error would be sent by an SG if
an ASP sends a message with an invalid (unconfigured) Interface
Identifier value'
 
I want to confirm that whether the same error should be sent by an ASP
side, if SG sends a message with an invalid (unconfigured) Interface
Identifier value or not. For ex:-

SG(X, Y)                                                     ASP(X)

                                <-----------------------------------
Error (Invalid Interface Identifier Y)

Regards
Ank Arora

 

________________________________

Do you Yahoo!?
Next-gen email? Have it all with the all-new Yahoo! Mail Beta.
<http://us.rd.yahoo.com/evt=42241/*http://advision.webevents.yahoo.com/h
andraisers> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran