Subject: RE: [Sigtran] Query : [DUA] When to send Invalid Interface IdentifierError.

From: "Ken A Morneault \(kmorneau\)" <[email-masked]>
Date: Fri, 14 Jul 2006 09:11:46 -0400

Ankur,
 
Yes, that is the case.  The ASP side would send an Error Invalid
Interface in the
case you describe.
 
Regards,
 
KEn

________________________________

From: ankur arora [mailto:[email-masked]] 
Sent: Friday, July 14, 2006 8:29 AM
To: ietf
Subject: [Sigtran] Query : [DUA] When to send Invalid Interface
IdentifierError.

Hi,
 
Acc to the IUA RFC section 3.3.3.1
' The " Invalid Interface Identifier " error would be sent by an SG if
an ASP sends a message with an invalid (unconfigured) Interface
Identifier value'
 
I want to confirm that whether the same error should be sent by an ASP
side, if SG sends a message with an invalid (unconfigured) Interface
Identifier value or not. For ex:-
            
X, Y  :- Two Interface Identifier configured at SG 
X :- Single Interface Identifier configured at ASP

SG(X, Y)                                                     ASP(X)
 
Release Indication( Y) ---------------------------------->  
 
                                <-----------------------------------
Error (Invalid Interface Identifier Y)
 
Is it correct or not, Please confirm
 
Regards
Ank Arora

 

________________________________

Do you Yahoo!?
Next-gen email? Have it all with the all-new Yahoo! Mail Beta.
<http://us.rd.yahoo.com/evt=42241/*http://advision.webevents.yahoo.com/h
andraisers> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Fri, 14 Jul 2006 21:32:51 +0530

Hi,

The IUA RFC mentions that the " Invalid Interface Identifier " error 
message is sent by SG side and it doesn't explicitly mention that this 
error message should also be sent from ASP side.

In my view, the description for this error code should be more explicit in 
this case.

Regards
Ank Arora

"Ken A Morneault \(kmorneau\)" <[email-masked]> 
07/14/2006 06:41 PM

To
"ankur arora" <[email-masked]>, "ietf" <[email-masked]>
cc

Subject
RE: [Sigtran] Query : [DUA] When to send Invalid InterfaceIdentifierError.

 
Ankur,

Regards,
 
KEn

Hi,
 
Acc to the IUA RFC section 3.3.3.1
' The " Invalid Interface Identifier " error would be sent by an SG if  an 
ASP sends a message with an invalid (unconfigured) Interface Identifier 
value'

SG(X,  Y)                                                      ASP(X)

 
 
Regards
Ank Arora

 

Do you Yahoo!?

***********************  FSS-Private   ***********************