Subject: [Sigtran] Re: Query for M2PA FSN update when link restarted.

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 20 Jul 2006 09:05:32 -0600

Bibhuti,

I think that you will need to draw this out.  I cannot imagine from your
description what could possibly be a problem.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 21 Jul 2006 01:04:38 -0600

Bibhuti,

Bibhuti Bhusan Tosh wrote:                  (Fri, 21 Jul 2006 11:28:38)
> 
> 
> 
> Consider the following case
> 
> In the following case of data request as exactly same instance
> 
>     IPSP				IPSP
> FSN = 1, BSN = 3		FSN = 3, BSN = 1
> MSU  |				  |
> ---->|				  |<----MSU		Both end increment
> FSN.	
> FSN = 2, BSN = 3			  |
>      |--------->     <----------| FSN = 4, BSN = 1	
>      |          \   /
>      |<-------------		  |
>      |		\		  |
>      |             ------------>| Here 
> 

There is simply no reason to discard any packet at this point.

What makes you think that you need to discard this packet?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/