Subject: [Sigtran] M3UA-REG REQ procedure

From: "Ambika Prasad" <[email-masked]>
Date: Tue, 11 Jul 2006 16:27:48 +0530

Hi Folk

    If the ASP end generates Registration Request message with SI = 1 in Routing Key parameter then whether the SG end will send Registration Response indicating Successfully registered or generate a REG RSP message indicating Error "Invalid Routing Key"?

Thanks and Regards

Ambika Prasad Tripathy

Nethawk Networks India Pvt. Ltd.
Tower-2000, 5th floor
Mancheswar, Bhubaneswar
Orissa, India
web: www.nethawk.fi
cell: 91-94375 47730
IM: ambika_tripathy

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 11 Jul 2006 05:54:16 -0600

Ambika,

Ambika Prasad wrote:                         (Tue, 11 Jul 2006 16:27:48)
> 
>         If the ASP end generates Registration Request message with SI = 1
>    in   Routing   Key  parameter  then  whether  the  SG  end  will  send
>    Registration Response indicating Successfully registered or generate a
>    REG RSP message indicating Error "Invalid Routing Key"?

SI = 1 is normally reserved for management messages and is then an error.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/