Subject: [Sigtran] IPSP Single Exchange Mode

From: "Bui, MyHanh" <[email-masked]>
Date: Fri, 18 Aug 2006 09:51:29 -0700

Hi All,
 
In [RFC3331Bis page 99] is the following
 
Single exchange
 
               IPSP-A                           IPSP-B
                 |                                |
                 |-------------ASP Up------------>|
                 |<----------ASP Up Ack-----------|
                 |                                |
                 |<------- ASP Active(RCb)--------|  RC: Routing Context
                 |-----ASP Active Ack (RCb)------>|      (optional)
                 |                                |
                 |                                |
                 |<=========  DATA (RCb) ========>|
                 |                                |
                 |<-----ASP Inactive (RCb)--------|  RC: Routing Context
                 |----ASP Inactive Ack (RCb)----->|      (optional)
                 |                                |
I highlighted the Optional to ask if this means the ASP AC ACK message
is optional or the Routing context parameter is optional? 
If the former is true then why it can be optional? No need to start
timer after sending out ASP AC and traffic can start right away? 
I have no question if the latter is true.
 
MyHanh

<DIV><FONT size="1">

E-mail confidentiality.
--------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system. If you require assistance, please contact our IT department at [email-masked].

Spirent Communications plc,
Spirent House, Crawley Business Quarter, Fleming Way, Crawley, West Sussex, RH10 9QL, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Spirent House, Crawley Business Quarter, Fleming Way, Crawley, West Sussex, RH10 9QL, United Kingdom 

Or if within the US,

Spirent Communications,
26750 Agoura Road, Calabasas, CA, 91302, USA.
Tel No. 1-818-676- 2300 

</FONT></DIV>
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 18 Aug 2006 12:41:27 -0400

MyHanh,

The latter is true.

 Thanks,
 Tolga

-----Original Message-----
From: Bui, MyHanh [mailto:[email-masked]]
Sent: Friday, August 18, 2006 12:51 PM
To: [email-masked]
Subject: [Sigtran] IPSP Single Exchange Mode

Hi All,

Single exchange

               IPSP-A                           IPSP-B
                 |                                |
                 |-------------ASP Up------------>|
                 |<----------ASP Up Ack-----------|
                 |                                |
                 |<------- ASP Active(RCb)--------|  RC: Routing Context
                 |-----ASP Active Ack (RCb)------>|      (optional)
                 |                                |
                 |                                |
                 |<=========  DATA (RCb) ========>|
                 |                                |
                 |<-----ASP Inactive (RCb)--------|  RC: Routing Context
                 |----ASP Inactive Ack (RCb)----->|      (optional)
                 |                                |
I highlighted the Optional to ask if this means the ASP AC ACK message is
optional or the Routing context parameter is optional?
If the former is true then why it can be optional? No need to start timer
after sending out ASP AC and traffic can start right away?
I have no question if the latter is true.

MyHanh

E-mail confidentiality.
--------------------------------
This e-mail contains confidential and / or privileged information belonging
to Spirent Communications plc, its affiliates and / or subsidiaries. If you
are not the intended recipient, you are hereby notified that any disclosure,
copying, distribution and / or the taking of any action based upon reliance
on the contents of this transmission is strictly forbidden. If you have
received this message in error please notify the sender by return e-mail and
delete it from your system. If you require assistance, please contact our IT
department at [email-masked].

Spirent Communications plc,
Spirent House, Crawley Business Quarter, Fleming Way, Crawley, West Sussex,
RH10 9QL, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Spirent House, Crawley Business Quarter, Fleming Way, Crawley,
West Sussex, RH10 9QL, United Kingdom

Or if within the US,

Spirent Communications,