Subject: Re: [Sigtran] ETSI Sigtran Plugtest

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 21 Aug 2006 20:30:32 -0600

Ken,

Do you have any recent news you could share about the dates and
location of the ETSI Sigtran Plugtest event?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 22 Aug 2006 08:11:26 +0200

Hi Brian,

I just send out a note to the SIGTRAN mailing list with the new dates.

Best regards
Michael