Subject: Re: [Sigtran] [SCTP] Minimum DATA Length possible

From: "Robby Pocornie" <[email-masked]>
Date: Thu, 3 Aug 2006 16:32:32 +0200

Hi All,

I am designing a SIGTRAN network. Can you explain to me how the multi-homing
IP-subaddresses possible can defined.
1. I have 4 M3UA cards connection to  ASP (MSC-server)
2. 4 M2PA cards connection to SGW (STP)
3. Is SCTP multi-homing also applicable for M2PA connection between 2 SGW
(STP).
If multihoming is possible for M2PA, how many addresses i need for one
subnet.

Regards;
Robby Pocornie
[email-masked]

2006/7/19, Brian F. G. Bidulock <[email-masked]>:
>
> ash,
>
> ash kat wrote:                                   (Wed, 19 Jul 2006
> 03:35:00)
> >
> >    What  is the minimum possible length of user DATA which can be sent
> by
> >    SCTP DATA chunk?
>
> 1-byte.
>
> --brian
>
>
> --
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
>
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: ash kat <[email-masked]>
Date: Fri, 4 Aug 2006 00:10:35 -0700 (PDT)

Hi
   
  M2PA surely can take advantage of SCTP multihoming feature and the number of IP addresses assigned to an SCTP association is implementors choice.
   
  Regards,
  Ashwani kathuria
  FSS India.
  
Robby Pocornie <[email-masked]> wrote:
    Hi All,
   
  I am designing a SIGTRAN network. Can you explain to me how the multi-homing IP-subaddresses possible can defined.
  1. I have 4 M3UA cards connection to  ASP (MSC-server)
  2. 4 M2PA cards connection to SGW (STP)
  3. Is SCTP multi-homing also applicable for M2PA connection between 2 SGW (STP).
  If multihoming is possible for M2PA, how many addresses i need for one subnet.
   
  Regards;
  Robby Pocornie
  [email-masked]

 
  2006/7/19, Brian F. G. Bidulock <[email-masked]>:   ash,

ash kat wrote:                                   (Wed, 19 Jul 2006 03:35:00)
>
>    What  is the minimum possible length of user DATA which can be sent by 
>    SCTP DATA chunk?

1-byte.

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/ 

 				
---------------------------------
Do you Yahoo!?
 Next-gen email? Have it all with the  all-new Yahoo! Mail Beta.