Subject: [Sigtran] SUA implementor's guide

From: "Haresign Lincoln" <[email-masked]>
Date: Fri, 29 Sep 2006 11:15:34 -0400

Just out of curiosity, what happened to the SUA implementer's guide? 

Was there any intention to update the SUA RFC in a similar manner as was
done to the M3UA RFC? 

Regards,
Lincoln 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Barry Nagelberg" <[email-masked]>
Date: Fri, 29 Sep 2006 11:30:19 -0400

Lincoln,

It has apparently expired and been deleted. It was issued on March 6.

<snip>
Signalling Transport Working group                              L. Coene
Internet-Draft                                                   Siemens
Expires: September 7, 2006                                   J. Loughney
                                                                   Nokia
                                                           March 6, 2006

                        SUA Implementor's guide
           <draft-ietf-sigtran-sua-implementor-guide-03.txt>
<snip>

Barry Nagelberg
Adax, Inc.

-----Original Message-----
From: Haresign Lincoln [mailto:[email-masked]]
Sent: Friday, September 29, 2006 11:16 AM
To: [email-masked]
Subject: [Sigtran] SUA implementor's guide

Regards,
Lincoln

---

From: "Ong, Lyndon" <[email-masked]>
Date: Fri, 29 Sep 2006 11:46:06 -0400

Hi Guys,

I suspect that Loede and John have been too busy to keep this
updated.  Is there still interest in this?

Cheers,

Lyndon 

-----Original Message-----
From: Barry Nagelberg [mailto:[email-masked]] 
Sent: Friday, September 29, 2006 8:30 AM
To: [email-masked]
Subject: RE: [Sigtran] SUA implementor's guide

Lincoln,

<snip>

                        SUA Implementor's guide

Barry Nagelberg
Adax, Inc.

-----Original Message-----
From: Haresign Lincoln [mailto:[email-masked]]
Sent: Friday, September 29, 2006 11:16 AM
To: [email-masked]
Subject: [Sigtran] SUA implementor's guide

Regards,
Lincoln

---

From: "Haresign Lincoln" <[email-masked]>
Date: Fri, 29 Sep 2006 11:51:39 -0400

I'm interested....there were a number of improvements/clarifications in
the implementors guide.  If there's anything I can do to help keep this
up or move it along to RFC, let me know.

Regards,
Lincoln 

-----Original Message-----
From: Ong, Lyndon [mailto:[email-masked]] 
Sent: Friday, September 29, 2006 11:46 AM
To: Barry Nagelberg; [email-masked]
Subject: RE: [Sigtran] SUA implementor's guide

Hi Guys,

I suspect that Loede and John have been too busy to keep this updated.
Is there still interest in this?

Cheers,

Lyndon 

-----Original Message-----
From: Barry Nagelberg [mailto:[email-masked]]
Sent: Friday, September 29, 2006 8:30 AM
To: [email-masked]
Subject: RE: [Sigtran] SUA implementor's guide

Lincoln,

<snip>

                        SUA Implementor's guide

Barry Nagelberg
Adax, Inc.

-----Original Message-----
From: Haresign Lincoln [mailto:[email-masked]]
Sent: Friday, September 29, 2006 11:16 AM
To: [email-masked]
Subject: [Sigtran] SUA implementor's guide

Regards,
Lincoln

---

From: <[email-masked]>
Date: Fri, 29 Sep 2006 19:20:07 +0300

Hi all,

Lode has the pen at the moment, but if people can read and comment on
the
current draft, maybe we can see if there is consensus enough to close
off
the remaining issues and then go for WGLC.

John 

>From: ext Haresign Lincoln [mailto:[email-masked]] 
>Sent: 29 September, 2006 18:52
>To: Ong, Lyndon; Barry Nagelberg; [email-masked]
>I'm interested....there were a number of 
>improvements/clarifications in the implementors guide.  If 
>there's anything I can do to help keep this up or move it 
>along to RFC, let me know.
>
>Regards,
>Lincoln 
>
>Internet-Draft                                                 
>  Siemens
>Was there any intention to update the SUA RFC in a similar 
>manner as was done to the M3UA RFC? 
>
>Regards,
>Lincoln 
>
>
>

---

From: "Haresign Lincoln" <[email-masked]>
Date: Fri, 29 Sep 2006 13:56:03 -0400

OK, I assume you are referring to the implementor's guide version 3 that
just expired Sept 7.  I'll review and provide my feedback.

Regards,
Lincoln 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, September 29, 2006 12:20 PM
To: Haresign Lincoln; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Sigtran] SUA implementor's guide

Hi all,

Lode has the pen at the moment, but if people can read and comment on
the current draft, maybe we can see if there is consensus enough to
close off the remaining issues and then go for WGLC.

John 

>Was there any intention to update the SUA RFC in a similar manner as 
>was done to the M3UA RFC?
>
>Regards,
>Lincoln
>
>
>