Subject: [Sigtran] XUA Response message against multiple Req messages

From: Saraswati Bose <[email-masked]>
Date: Mon, 25 Sep 2006 05:04:20 -0700 (PDT)

Hi Brian,
  If we receive multilple ASP UP from the same ASP, before sending ASP UP ACK,whether we should generate that many number of UP ACK messages or a single UP ACK.
   
  Regards,
  Saraswati.

---------------------------------
Get your own web address for just $1.99/1st yr. We'll help. Yahoo! Small Business.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Ilie Glib" <[email-masked]>
Date: Mon, 25 Sep 2006 14:16:37 +0200

Hello Saraswati,

just one Ack is needed. If you did not answer other Up messages, you
may forget about those.
I wonder, what architecture would it be, which firstly collects Up
messages and then decides on acknowledging those.

Regards

-Ilie

On 9/25/06, Saraswati Bose <[email-masked]> wrote:
> Hi Brian,
> If we receive multilple ASP UP from the same ASP, before sending ASP UP
> ACK,whether we should generate that many number of UP ACK messages or a
> single UP ACK.
>
> Regards,
> Saraswati.
>
>
> ________________________________

-- 
Ilie

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 25 Sep 2006 06:59:50 -0600

Saraswati,

See the last two paragraphs in any UA's section 4.3.4.1 (ASP Up
Procedures).  Please read the specs before asking this kind of
question.

--brian

Saraswati Bose wrote:                                            (Mon, 25 Sep 2006 05:04:20)
> 
>    Hi Brian,
> 
>    If  we  receive multilple ASP UP from the same ASP, before sending ASP
>    UP  ACK,whether we should generate that many number of UP ACK messages
>    or a single UP ACK.
> 
> 
> 
>    Regards,
> 
>    Saraswati.
> 
> 
>      _________________________________________________________________
> 
>    Get  your  own  [1]web  address  for  just  $1.99/1st  yr. We'll help.
>    [2]Yahoo! Small Business.
> 
> References
> 
>    1. http://us.rd.yahoo.com/evt=43290/*http://smallbusiness.yahoo.com/domains
>    2. http://us.rd.yahoo.com/evt=41244/*http://smallbusiness.yahoo.com/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/