Subject: [Sigtran] M2UA terminology

From: IULIAN LASCU <[email-masked]>
Date: Fri, 8 Sep 2006 12:35:00 -0700 (PDT)

Hi all,

I'm working to define a network having some M2UA SG
implementations and one who resides on the MGC side
and I need some help to clarify the structure of the
network - so here's my question, maybe already
answered.

Which will be the correct interpretation for the
Application Server term (rfc3331) at MCG, considering
the following situations

[MGC]---[SG]------------[SEP]
            \          /
             \--[STP]-/ 

AS <=> signaling links set (direct signaling route to
SEP)
or 
AS <=> all the signaling routes towards SEP
or 
[MGC]------[SG1]----[STP1]---SS7 network behind STP1 
     \-----[SG2]----[STP2]---SS7 network behind STP2 
AS = MGC and in this case a SG could be used only for
a specific part of the network described at MGC and
following this logic the SEP and STP from the first
case should be reached by separate SGs.

Thanks
Iulian

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 8 Sep 2006 20:35:16 -0600

IULIAN,

The SS7 network side of an M2UA SG is simply SS7
signalling links.  How the signalling links are
interpreted at the MGC depepends on how there are
configured for use by the MTP stack there.

M2UA simply provides, if you will, "remote" access to
the SS7 signalling link termination at the SG.

So, from the SS7 network perpective, your first diagram
is no different than, say:

        [SEP]------------[SEP]
             \          /
              \--[STP]-/ 

The SEP just happens to be functionally decomposed into
MGC and SG.

Hope that helps.

--brian

IULIAN LASCU wrote:           (Fri, 08 Sep 2006 12:35:00)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: IULIAN LASCU <[email-masked]>
Date: Sat, 9 Sep 2006 12:16:38 -0700 (PDT)

Brian, 

I see from your answer that the AS isn't related with
any MTP3 entity as a  signaling link, signaling link
set or with the signaling routes towars a certain PS.
It could be, but it's only a particular case.

In "real terms" the AS would be the part of MGC MTP3
which a SG could see by the means of its
configuration.
A limit at the SG for the number of InterfaceIds per
AS  at a value of 16 (in my case, value which
missconduct me to make the analogy AS-signaling link
set) signifies only that a SG of this type could treat
only that amount of signalings links(16) for the MGC.

thanks
Iulian

--- "Brian F. G. Bidulock" <[email-masked]>