Subject: [Sigtran] Regarding Traffic mode in ASPTM message.

From: Padmalochan Moharana <[email-masked]>
Date: Thu, 21 Sep 2006 00:45:51 -0700 (PDT)

Hi Brian,

please suggest me about following doubt regarding
Traffic mode.

1-Should traffic mode is treated as mandatory if the
traffic mode is other than Override.

2- if SG receive the ASP_ACTIVE without traffic mode
parameter should SG consider it as Override. Or else
send error against it if SG has different value
configured.

Regards,
Padmalochan.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 21 Sep 2006 02:52:50 -0600

Padmalochan,

Padmalochan Moharana wrote:       (Thu, 21 Sep 2006 00:45:51)
> traffic mode is other than Override.

No.

> send error against it if SG has different value

No and No.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/