Subject: RE: [Sigtran] SUA implementor's guide

From: "Coene, Lode" <[email-masked]>
Date: Mon, 2 Oct 2006 11:46:29 +0200

Hello all,

WE can already do the WGLC on this version and include any comment
during last call in the updated version.
That would speed up this a little bit...
As far as I know, there are no remaing issues .. But a WGLC has the
canning ability to bring issues back to the front... 

Lyndon, Is it possible to do a WG last call on this version.

Yours sincerely,
Lode

Siemens COM
atealaan 34          2200 Herentals, Belgium
E-mail: [email-masked]
Tel: +32-14-252081
Fax: +32-14-253212

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: vrijdag 29 september 2006 18:20
> To: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: RE: [Sigtran] SUA implementor's guide
> 
> Hi all,
> 
> Lode has the pen at the moment, but if people can read and comment on
> the
> current draft, maybe we can see if there is consensus enough to close
> off
> the remaining issues and then go for WGLC.
> 
> John 
> 
> >-----Original Message-----
> >From: ext Haresign Lincoln [mailto:[email-masked]] 
> >Sent: 29 September, 2006 18:52
> >To: Ong, Lyndon; Barry Nagelberg; [email-masked]
> >Subject: RE: [Sigtran] SUA implementor's guide
> >
> >I'm interested....there were a number of 
> >improvements/clarifications in the implementors guide.  If 
> >there's anything I can do to help keep this up or move it 
> >along to RFC, let me know.
> >
> >Regards,
> >Lincoln 
> >
> >-----Original Message-----
> >From: Ong, Lyndon [mailto:[email-masked]]
> >Sent: Friday, September 29, 2006 11:46 AM
> >To: Barry Nagelberg; [email-masked]
> >Subject: RE: [Sigtran] SUA implementor's guide
> >
> >Hi Guys,
> >
> >I suspect that Loede and John have been too busy to keep 
> this updated.
> >Is there still interest in this?
> >
> >Cheers,
> >
> >Lyndon 
> >
> >-----Original Message-----
> >From: Barry Nagelberg [mailto:[email-masked]]
> >Sent: Friday, September 29, 2006 8:30 AM
> >To: [email-masked]
> >Subject: RE: [Sigtran] SUA implementor's guide
> >
> >Lincoln,
> >
> >It has apparently expired and been deleted. It was issued on March 6.
> >
> ><snip>
> >Signalling Transport Working group                             
> > L. Coene
> >Internet-Draft                                                 
> >  Siemens
> >Expires: September 7, 2006                                   
> >J. Loughney
> >                                                               
> >    Nokia
> >                                                           
> >March 6, 2006
> >
> >
> >                        SUA Implementor's guide
> >           <draft-ietf-sigtran-sua-implementor-guide-03.txt>
> ><snip>
> >
> >Barry Nagelberg
> >Adax, Inc.
> >
> >-----Original Message-----
> >From: Haresign Lincoln [mailto:[email-masked]]
> >Sent: Friday, September 29, 2006 11:16 AM
> >To: [email-masked]
> >Subject: [Sigtran] SUA implementor's guide
> >
> >
> >
> >Just out of curiosity, what happened to the SUA implementer's guide? 
> >
> >Was there any intention to update the SUA RFC in a similar 
> >manner as was done to the M3UA RFC? 
> >
> >Regards,
> >Lincoln 
> >
> >
> >
> >_______________________________________________
> >Sigtran mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/sigtran
> >
> >_______________________________________________
> >Sigtran mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/sigtran
> >
> >_______________________________________________
> >Sigtran mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/sigtran
> >
> >_______________________________________________
> >Sigtran mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/sigtran
> >
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: <[email-masked]>
Date: Mon, 2 Oct 2006 12:49:48 +0300

You can't do WGLC on an expired Internet Draft, however if you resubmit
it, then
we could.

John 

>From: ext Coene, Lode [mailto:[email-masked]] 
>Sent: 02 October, 2006 12:46
>To: Loughney John (Nokia-NRC/Helsinki); 
>[email-masked]; [email-masked]; 
>WE can already do the WGLC on this version and include any 
>comment during last call in the updated version.
>As far as I know, there are no remaing issues .. But a WGLC 
>has the canning ability to bring issues back to the front... 
>
>> To: [email-masked]; [email-masked]; [email-masked]; 
>> [email-masked]
>> the current draft, maybe we can see if there is consensus enough to 
>> close off the remaining issues and then go for WGLC.
>> 
>> John
>> 
>improvements/clarifications 
>> >in the implementors guide.  If there's anything I can do to 
>help keep 
>> >this up or move it along to RFC, let me know.
>> >
>> >Regards,
>> >Lincoln
>> >

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 2 Oct 2006 04:38:36 -0600

Lode,

A WGLC might be premature with an ETSI interop in February, unless
we just want to use it to coerce some discussion.

--brian

Coene, Lode wrote:                    (Mon, 02 Oct 2006 11:46:29)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/