Subject: [Sigtran] Doubts about M3UA and M2PA

From: "Kuldeep Kumar" <[email-masked]>
Date: Mon, 16 Oct 2006 13:08:16 +0630

Hi,

I have following doubts about M3UA and M2PA :

1) Why M3UA is used in client-server fashion between SGP and ASP?
2) Why M3UA is not peer-adaptation module like M2PA? What exactly peer and user
adaptation means?
3) How one should decide the usage of M2PA and M3UA or In what condition one should use
   M2PA and M3UA at SG?
4) Why the concept of SGP and ASP is present in M3UA only? Why its not used in M2PA?

Thanks and Regards, 
Kuldeep Kumar
Research Engineer
Signalling Team,
CDOT New Delhi.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 16 Oct 2006 01:13:39 -0600

Kuldeep,

For general information on SIGTRAN protocols such as this,
see RFC 2719 and RFC 4166:

 http://www.ietf.org/rfc/rfc2719.txt
 http://www.ietf.org/rfc/rfc4166.txt

--brian

Kuldeep Kumar wrote:                                               (Mon, 16 Oct 2006 13:08:16)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/