Subject: [Sigtran] SCTP config in M2UA ASP redundancy scenario

From: Sunita Bhagwat <[email-masked]>
Date: Mon, 30 Oct 2006 19:09:41 +0530

Hi,
An SGP supporting M2UA acts as SCTP server and the ASP initiates SCTP
associations such that the 2 ASPs in a 1+1 redundancy scenario use the
same source IP/port (assuming no multi-homing for simplicity).

SGP (IP1/port1) --assoc1--- ASP1 (IP2/port2)--+ AS
     (IP3/port3) --assoc2--- ASP2 (IP2/port2)--|

Here the SGP has 2 associations to the same remote IP/port on the AS. I
guess this should be possible, but does this configuration make sense?
Since ASP redundancy needs to be supported, does it make sense to have
ASP2 on the same network/subnet as ASP1?

Thanks,
Sunita
-- 
Sunita Bhagwat  | [email-masked]
Infosys - Lucent devp team  |  Ph: 4116-6423(o)

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 30 Oct 2006 12:46:48 -0700

Sunita,

Sunita Bhagwat wrote:                                               (Mon, 30 Oct 2006 19:09:41)
> guess this should be possible, but does this configuration make sense?

Sure it does.

> ASP2 on the same network/subnet as ASP1?

Sure it does.  Although the situtation does not help network redundancy,
that can be acheived by other means.  Application redundancy is achieved.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/