Subject: [SIGTRAN]:Invalid ASPID error in XUA

From: Saraswati Bose <[email-masked]>
Date: Thu, 26 Oct 2006 23:13:06 -0700 (PDT)

Hi Brian,
  In RFC-4666 (also in rfc-3332) --Section::3.8.1 
  The "Invalid ASP Identifier" is sent by an SGP in response to an ASP
  Up message with an invalid (i.e., non-unique) ASP Identifier.
   
  What about Notify message received with ASPID different from the one sent in ASPUP?
   
  Regards,
  Saraswati

---------------------------------
Do you Yahoo!?
 Get on board. You're invited to try the new Yahoo! Mail.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 27 Oct 2006 01:20:14 -0600

Saraswati,

Saraswati Bose wrote:                               (Thu, 26 Oct 2006 23:13:06)
>    What  about  Notify message received with ASPID different from the one

Then the SG lied and it is a bug in the SG implementation that should
never have made it to the field.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/