Subject: RE: [SIGTRAN] M3UA : query on RC presence in messages

From: "Prabind Chaubey" <[email-masked]>
Date: Thu, 14 Dec 2006 00:28:39 +0530

Brian,
	And why should SG care about the AS for an incoming traffic from
ASP if the ASP happens to be active? 

Regards,
Prabind

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Thursday, December 14, 2006 12:25 AM
To: Prabind Chaubey
Cc: [email-masked]
Subject: Re: [SIGTRAN] M3UA : query on RC presence in messages

Prabind,

NA does not identify the AS to which the traffic belongs.

--brian

Prabind Chaubey wrote:                    (Thu, 14 Dec 2006 00:08:17)
> Brian,
> 	Perhaps we are forgetting here that NA also can be included in
> the data messages, even though it is optional.
> 
>  
> Regards,
> Prabind
> 
> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]] 
> Sent: Wednesday, December 13, 2006 11:59 PM
> To: Prabind Chaubey
> Cc: Lev Finkel; [email-masked]
> Subject: Re: [SIGTRAN] M3UA : query on RC presence in messages
> 
> Prabind,
> 
> When multiple networks are supported my an ASP or SGP, the
> format of the routing label and point code is not provided
> by DATA or SNMM messages.  Therefore, analyzing the routing
> label cannot work in all cases.  RC works in all cases.
> 
> M3UA is fashioned after the MTP service interface, and RC
> corresponds to the MTP-SAP instance idenitifer.
> 
> --brian
> 
> Prabind Chaubey wrote:                        (Wed, 13 Dec 2006
> 17:12:15)
> > Brian,
> > 	If it is known by configuration that which AS the asp is going
> > to serve into, is it mandatory to send RC from asp, even if the
> multiple
> > AS are being served by the asp? I mean SG can very well route the
> > message to MTP3 based on the DPC in the message. 
> >  
> > Regards,
> > Prabind
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 13 Dec 2006 12:05:39 -0700

Prabind,

ASPs can only be active for an AS.  They are not in some way active in
general independent of an AS.

The only way for the SG to determine if the ASP is active for an AS (when
there is more than one AS for which the ASP is configured) is from RC in the
message.  This is precisely when RC is required by the RFC.

--brian

Prabind Chaubey wrote:                        (Thu, 14 Dec 2006 00:28:39)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/