Subject: [Sigtran] TFA to the SS7 network.

From: "Pandiyattu, Suku" <[email-masked]>
Date: Mon, 18 Dec 2006 10:45:34 -0600

All,

A SUA Application Server(AS) is based on a PC(X)-SSN Routing Key. The
only route to the Destination Point Code(X) is through SG. When should
SG send TFA to the SS7 network? Is it when AS transitions from
AS-INACTIVE to AS-ACTIVE or when AS transitions from to AS-DOWN to
AS-INACTIVE?

In the following figure(from SUA RFC), which phase should SG send TFA to
SEP?

Thanks,

Suku

=====

5.1.1. Establishment of SUA connectivity
 
   The following is established before traffic can flow.
 
   Each node is configured (via MIB, for example) with the connections
that need to be setup.
 
    ASP-a1            ASP-a2                SG                  SEP
   (Primary)           (Backup)
      |------Establish SCTP Association------|
                         |--Estab. SCTP Ass--|
                                             |--Align SS7 link---|
      +----------------ASP Up---------------->
      <--------------ASP Up Ack--------------+
                         +------ASP Up------->
                         <---ASP Up Ack------+
      +-------------ASP Active--------------->
      <----------ASP Active Ack--------------+
      <----------NTFY (ASP Active)-----------+
                         <-NTFY (ASP Active)-+
                                             +--------SSA-------->
                                             <--------SSA--------+
      <-----------------DAVA-----------------+
      +-----------------CLDT----------------->
                                             +--------UDT-------->

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 18 Dec 2006 11:23:08 -0700

Pandiyattu,,

During SS7 restart, TFP is sent for prohibited destinations.  It is assumed
that all other signalling points are available.  As most point codes are
available at any given time in the SS7 network, this reduces the signalling
traffic that occurs during restart dramatically.  Therefore, in the example
TFA is not sent.

--brian

Pandiyattu, Suku wrote:                                                        (Mon, 18 Dec 2006 10:45:34)
>    In  the following figure(from SUA RFC), which phase should SG send TFA
>    to SEP?
> 
> 
>    Thanks,
> 
>    Suku
> 
> 
>    =====
>    Each node is configured (via MIB, for example) with the connections that nee
> d to be setup.
>  
>     ASP-a1            ASP-a2                SG                  SEP
>    (Primary)           (Backup)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/