Subject: [SIGTRAN] M3UA : query on RC presence in messages

From: "Lev Finkel" <[email-masked]>
Date: Wed, 13 Dec 2006 12:00:45 +0200

Hi,
 
is the statement in RFC 3332/4466 sections 3.3.1 (and same for other
messages)
"Where multiple Routing Keys and Routing Contexts are used across a
common association, the Routing Context MUST be sent to identify the
traffic flow, assisting in the internal distribution of Data messages"
relates to both ASP and SGP?
Is it correct for SGP to reply with ERROR upon DATA message without RC
after several RC coordinated? Is it mandatory to send ERROR? Or M3UA
implementation may allow to forward message based on DPC only?
 
Regards,
Lev Finkel
Veraz Networks ltd.
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 13 Dec 2006 03:56:10 -0700

Lev,

Section 3.8.1 Error/RFC 4666

   ...

   The "No Configured AS for ASP" error is sent if a message is received
   from a peer without a Routing Context parameter and it is not known
   by configuration data which Application Servers are referenced.

--brian

Lev Finkel wrote:                               (Wed, 13 Dec 2006 12:00:45)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/