Subject: [Sigtran] SACK in SCTP

From: "Ambika Tripathy" <[email-masked]>
Date: Wed, 6 Dec 2006 11:19:03 +0530

Hi All,

    Can we avoid SACK in SCTP? Is there a way present for the same in this
protocol where we can avoid ack of the sent data packets.

-- 
Br,
Ambika Prasad Tripathy
Nethawk Networks
Cell: +91-94375 47730
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Bhanu Prakash <[email-masked]>
Date: Wed, 06 Dec 2006 11:28:56 +0530

Ambika,

There is no way to avoid SACK in SCTP and is the only way an end can
know that peer has received the DATA.
Why you need to avoid SACK?

Regards,
Bhanu.

Ambika Tripathy wrote:

> Hi All,
>  
>     Can we avoid SACK in SCTP? Is there a way present for the same in 
> this protocol where we can avoid ack of the sent data packets.
>
> -- 
> Br,
> Ambika Prasad Tripathy
> Nethawk Networks
> Cell: +91-94375 47730
>
>------------------------------------------------------------------------
>

---

From: "Ashish Soregaonkar" <[email-masked]>
Date: Thu, 7 Dec 2006 14:56:50 +0530

SCTP is no UDP. It can only provide reliable data transfer. So you cannot
avoid SACK. But you can avoid the number of SACK messages generated by
bundling more chunks in one packet.

-Ashish

On 12/6/06, Bhanu Prakash <[email-masked]> wrote:
> ------------------------------
>
> [email-masked]://www1.ietf.org/mailman/listinfo/sigtran
>
>
>