Subject: [Sigtran] unidirectional traffic

From: Dario <[email-masked]>
Date: Fri, 23 Feb 2007 03:01:09 -0800 (PST)

Hi,
is it possible to set up the unidirectional traffic in ASP-SGP case?
Here is an example:

	            +========+
	            |  ASP           |
	            +========+
	                ^          ^
	     	/             \
                               /               \ 
	+========           +========+
	|  SG1  |		|  SG2           |
	+========+	+========+
	              ^                      ^
	               \                      /
                                \                    /
                                 +==========+
	                  | SS7 destination |
	                  +==========+

ASP sends the messages to SS7 destination via SG1.
In other direction, the messages are sent from SS7 destination to ASP via
SGP2.

Is it possible to set up such configuration?
Thanks!
Kind regards, Dario

-- 
View this message in context: http://www.nabble.com/unidirectional-traffic-tf3278155.html#a9116827
Sent from the IETF - Sigtran mailing list archive at Nabble.com.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 23 Feb 2007 04:58:11 -0700

Dario,

Yes.  It is also possible in the SS7 network.

--brian

Dario wrote:                                                                         (Fri, 23 Feb 2007 03:01:09)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/