Subject: [Sigtran] Re: Problem in SCCP Connectionless

From: "Priyadarshan Vakil" <[email-masked]>
Date: Thu, 15 Feb 2007 12:31:52 +0530

Dear sir,
>
> We  have Project to implement SIGTRAN,
> I am working on SCCP layer,
> I have some problem in that.
> I am following ITU standards, Q.711 to Q.716.
> I have studied all the documents, i cant find the exact call flow of
> sccp.
>

I want to make connetionless, that is class 0 or 1.
> there is no call flow with sccp.
> As i understand that first Message will be UDT .
> Then which is the message will flow.
> My question is which is the extact flow in connectionless in sccp ?
>
> Priyadarshan Vakil
> +91 9999050094
>
> Thanks.
>
> Reply me.
>
> --
> p.s.vakil
>

-- 
Priyadarshan Vakil
+91 9999050094
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Haresign Lincoln" <[email-masked]>
Date: Thu, 15 Feb 2007 08:59:45 -0500

Sir,
 
In essence, if you are using Class 0 or Class 1, there really is no
"message flow".  UDTs are sent and received and no state is maintained
by SCCP relating to messages.  Typically, a layer above SCCP is
maintaining a state and has an associated message flow.
 
Regards,
Lincoln

________________________________

From: Priyadarshan Vakil [mailto:[email-masked]] 
Sent: Thursday, February 15, 2007 2:02 AM
To: [email-masked]
Subject: [Sigtran] Re: Problem in SCCP Connectionless

	Dear sir,
	
	I have studied all the documents, i cant find the exact call
flow of sccp. 

	My question is which is the extact flow in connectionless in
sccp ? 
	
	Priyadarshan Vakil
	+91 9999050094
	
	Thanks.
	
	Reply me.
	
	--
	p.s.vakil