Subject: Fwd: Thank you, we are ready to lend your company some cash regardless of Credit

From: "Althea Witherspoon" <[email-masked]>
Date: Thu, 20 Sep 2007 16:30:57 +0500

Your credit history doesn't matter to us!

If you have your own business and require IMMEDIATE cash to spend ANY way you like or need Extra money to give your company a boost or want A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you THIS EVENING (hurry, this offer will expire NOW):

$29,000+ loan

Hurry, when the deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit will not disqualify you!

Call Us Free on 877-292-6891

---

From: "Amy Sloan" <[email-masked]>
Date: Tue, 25 Sep 2007 17:23:43 +0000

If you have your own business and need IMMEDIATE ready money to spend ANY way you like or want Extra money to give your company a boost or want A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you THIS EVENING (hurry, this offer will expire TODAY):
 &nbsp;

$61,000+ loan
&nbsp;
Hurry, when the deal is gone, it is gone. Simply Call Us Free on 
877-292-6892