Subject: RE: RE: [Sigtran] RE: Re: SP Status double endpoint

From: "Asveren, Tolga" <[email-masked]>
Date: Wed, 5 Sep 2007 07:56:52 -0400

Hi Jacky,

Sorry for not making my question clear. What I wanted to ask was:
Why do you think we need procedures similar to MTP3 changeover/changeback procedures (or something providing similar functionality)? The M3UA way of achieving NIF/network redundancy is SCTP multihoming; and for the cases where a host itself is down, MTP3 changeover/changeback doesn’t help either.

We had a few times discussions about whether SCTP multihoming is enough for NIF/network redundancy (and my impression is neither side could convince the other one) so we still have the original assumption I stated above.

  Thanks,
  Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, September 05, 2007 3:14 AM
> To: Asveren, Tolga
> Cc: [email-masked]
> Subject: RE: RE: [Sigtran] RE: Re: SP Status double endpoint
> 
> 
> 
> >
> > ------->(jacky chen) it is so complex,i think RFC4666 MAY use change
> and
> > changeback procedure like MTP3, maybe it will be easy,
> > just add news messages and procedure like MTP3 does.
> I was wondering when this will come up again :-) . I did not follow this
> thread in full but could you summarize shortly why you believe that this
> is needed?
> 
> ----------------------------------------------
> Jacky chen：
> the changeback procedure of MTP3 is mature and easy to be realized,but the
> draft using the CorrectionId
> is not simple .
> 
> and,how do you think about adding parameter into HEATBEAT to check the
> ASP'S  Status In AS of each endpoint ,like STLM/STLA.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Asveren, Tolga" <[email-masked]>
Date: Fri, 7 Sep 2007 14:33:48 -0400

If you can send an example message flow, that would be really helpful to understand the scenario you are mentioning in detail.

   Thanks,
   Tolga

> Sent: Thursday, September 06, 2007 10:39 PM
> To: Asveren, Tolga
> Cc: [email-masked]
> Subject: RE: RE: RE: [Sigtran] RE: Re: SP Status double endpoint
> 
> 
> 
> Hi Jacky,
> 
> Why do you think we need procedures similar to MTP3 changeover/changeback
> procedures (or something providing similar functionality)? The M3UA way of
> achieving NIF/network redundancy is SCTP multihoming; and for the cases
> where a host itself is down, MTP3 changeover/changeback doesn’t help
> either.
> 
> We had a few times discussions about whether SCTP multihoming is enough
> for
> NIF/network redundancy (and my impression is neither side could convince
> the other one) so we still have the original assumption I stated above.
> 
>   Thanks,
>   Tolga
> 
> --------------------------------->
> 
> jackey chen:
>    SCTP multihoming just for the reliant SCTP Association,but SP(server
> Process)'S Status contains FAILURE,
> And to an endpoint,more than one SP(server Process)'S are used for
> traffic,so changeover/changeback of SP(server Process) is very
> important for the traffic(no data be discarded).
> 
> 
> 
> 
> 
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>                    扑
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> ====================================================
> 南京市雨花台区紫荆花路68号中兴通讯大厦中心研究院3G平台软件二部
> 电话：(86)25－52877532,#02587532 ***(NEW)***
> 电邮：[email-masked]
> MSN: [email-masked]
> 邮编：210012
> ====================================================