Subject: [Sigtran] INIT ACK message without State Cookie parameter.

From: Padmalochan Moharana <[email-masked]>
Date: Mon, 21 Apr 2008 23:31:32 -0700 (PDT)

Hi All,

Should ASP end response Abort or Error message on
receive INIT ACK with out state cookie parameter?

Br,
Padmalochan

      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: "Aditya Sehgal" <[email-masked]>
Date: Tue, 22 Apr 2008 13:07:06 +0530

The RFC says State cookie MUST be send in the INIT ACK. An ABORT chunk with
ERROR cause Mandatory parameter missing must be sent.

Thanks & Regards,
Aditya Sehgal

On Tue, Apr 22, 2008 at 12:01 PM, Padmalochan Moharana <[email-masked]>
wrote:

> know-it-all with Yahoo! Mobile.  Try it now.
> http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

-- 
Don't take life too seriously....Nobody comes out alive anyway
_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran