Subject: [Sigtran] M3UA RFC4666 test specification

From: "WANG YUNHUA" <[email-masked]>
Date: Wed, 18 Jun 2008 16:50:07 +0800

Hello,
M3UA RFC4666 has been published. We shall have the protocol compliance
test. Who can share the related test specification? Thanks

Regards
Wang Yunhua

_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tüxen <[email-masked]>
Date: Wed, 18 Jun 2008 11:12:32 +0200

Hi Wang,

there is no protocol compliance test M3UA from the IETF.
However, ETSI has published a test suite structure and
tests purposes for RFC 3332.

You can find an open source implementation for it at
http://sctp.fh-muenster.de

Best regards
Michael