Subject: [Sigtran] IP Link Congestion on Signaling Gateway

From: "Agonias, Richard L. \(Digitel-GSM\)" <[email-masked]>
Date: Thu, 18 Dec 2008 09:20:54 +0800

Hi Experts,

Good day!

I am using a STP/Signaling Gateway between our MSC Server and HLR.
However, there were often times we encountered alarms on STP saying "IP
Link Congestion" though the utilization on the IP transmission itself Is
not that high. On the STP side, I am using 1 IP card with 5 associations
all using SCTP port number 2905.

Hope you can help me with this problem.

Thanks!

Regards,

richard

_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: "Gomes, Rui Filipe Efigénio, VF-PT"<[email-masked]>
Date: Thu, 18 Dec 2008 10:37:10 -0000

Richard,

Please detail more your configuration so others can help you (link bw, load, statistics measurement period, occurred on a peak or after some time with same load, during/after a node failure/outage, after issues on IP netw or nodes, half/full duplex, vendors involved, [probably won't affect but also] ip equipment vendors involved, node is directly connected to all its destinations or not, etc). 

Cumprimentos / Regards,

Rui Gomes

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Agonias, Richard L. (Digitel-GSM)
Sent: quinta-feira, 18 de Dezembro de 2008 1:21
To: [email-masked]
Subject: [Sigtran] IP Link Congestion on Signaling Gateway

Hi Experts,

Good day!

I am using a STP/Signaling Gateway between our MSC Server and HLR. However, there were often times we encountered alarms on STP saying "IP Link Congestion" though the utilization on the IP transmission itself Is not that high. On the STP side, I am using 1 IP card with 5 associations all using SCTP port number 2905.

Thanks!

Regards,

richard

---------------------------------------------------------------------------
This message may contain confidential information or privileged material, and is intended only for the individual(s) named. If you are not in the named addressee you should not disseminate, distribute or copy this e-mail.
Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system.
E-mail transmission cannot be guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. The sender therefore does not accept liability for any errors or omissions in the contents of this message which arise as a result of e-mail transmission. If verification is required please request a hard-copy version.

Vodafone (Portugal)

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 19 Dec 2008 02:12:54 -0700

Agonias,

Perhaps the IP link is congested?  SCTP congests when the send
window is smaller than the offered load.  The send window is
not only dependent upon bandwidth available, but is also affected
(negatively) by the error rate (or packet drop rate) experienced
by the network due to noise or congestion.  It also depends on
what else is competing for the same bandwidth.  Also a large
bandwidth-delay product can cause underutilization.

--brian

Agonias, Richard L. (Digitel-GSM) wrote:   (Thu, 18 Dec 2008 09:20:54)
>    However, there were often times we encountered alarms on STP saying
>    "IP Link Congestion" though the utilization on the IP transmission
>    itself Is not that high. On the STP side, I am using 1 IP card with 5
>    associations all using SCTP port number 2905.
> 
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/