Subject: [Sigtran] Decoding Nb (InterMedia Gateway)?

From: "Kurniawan, Dendi" <[email-masked]>
Date: Mon, 1 Dec 2008 18:51:47 +0800

Dear all,

I want to make Voice quality statistic (Jitter, Delay, MOS, etc) from InterMedia Gateway interface (Nb). Does anyone have advice or solution to decode this link?
 
We use Ericsson MediaGateway, with protocol RTP as media stream, and BICC for signalling.
 
Regards,

Dendi Kurniawan
_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tüxen <[email-masked]>
Date: Mon, 1 Dec 2008 13:34:10 +0100

Hi Dendi,

have you tried Wireshark?

Best regards
Michael

On Dec 1, 2008, at 11:51 AM, Kurniawan, Dendi wrote:

> Dear all,
>
>
> I want to make Voice quality statistic (Jitter, Delay, MOS, etc)  
> from InterMedia Gateway interface (Nb). Does anyone have advice or  
> solution to decode this link?
>

---

From: "Kurniawan, Dendi" <[email-masked]>
Date: Tue, 2 Dec 2008 17:56:10 +0800

Hi Michael,

Of course I have tried it. But I can't find how to make Jitter, Delay, and MOS analysis. I have cap file samples if you want to try.

Regards,

Dendi

-----Original Message-----
From: Michael Tüxen [mailto:[email-masked]]
Sent: Mon 12/1/2008 7:34 PM
To: Kurniawan, Dendi
Cc: [email-masked]
Subject: Re: [Sigtran] Decoding Nb (InterMedia Gateway)?
 
Hi Dendi,

Best regards
Michael

---

From: "Raj Kunnukattil" <[email-masked]>
Date: Tue, 2 Dec 2008 13:45:30 +0000

You need RTCP to report on Voice quality metrics. Do you have RTCP packets in th pcap?

-------
Raj Kunnukattil
YIM: raj_kunnukattil
mail: [email-masked]

LinkedIN profile -
http://www.linkedin.com/in/rajkunnukattil

-----Original Message-----
From: "Kurniawan, Dendi" <[email-masked]>

Date: Tue, 2 Dec 2008 17:56:10 
To: Michael TÃ¼xen<[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Sigtran] Decoding Nb (InterMedia Gateway)?

---

From: "Kurniawan, Dendi" <[email-masked]>
Date: Wed, 3 Dec 2008 14:14:28 +0800

My traffic doesn't have RTCP packet. Its RTP only. They used H.248 as MediaGateway controler and BICC for signalling. Please see attachment then.
 
Regards,

Dendi Kurniawan

________________________________

From: Raj Kunnukattil [mailto:[email-masked]]
Sent: Tue 12/2/2008 8:45 PM
To: Kurniawan, Dendi; [email-masked]; Michael Tüxen
Cc: [email-masked]
Subject: Re: [Sigtran] Decoding Nb (InterMedia Gateway)?

-------
Raj Kunnukattil
YIM: raj_kunnukattil

LinkedIN profile -