Subject: [Sigtran] SCTP Heartbeat port

From: "Agonias, Richard L. \(Digitel-GSM\)" <[email-masked]>
Date: Mon, 8 Dec 2008 09:33:27 +0800

Hi Experts,

Does the SCTP ports for SCTP heartbeat can be set as 2905? Or I may use
dynamic ports to do this? What is the standard? This is for the SCTP
Heartbeat and not an M3UA part.

Thanks!

richard

_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 7 Dec 2008 20:07:23 -0700

Richard,

SCTP HEARTBEAT is performed within the association: it does
not have a port of its own.  See RFC 4960.

--brian

Agonias, Richard L. (Digitel-GSM) wrote:   (Mon, 08 Dec 2008 09:33:27)
> 
>    Hi Experts,
> 
> 
>    Does the SCTP ports for SCTP heartbeat can be set as 2905? Or I may
>    use dynamic ports to do this? What is the standard? This is for the
>    SCTP Heartbeat and not an M3UA part.
> 
> 
>    Thanks!
> 
> 
>    richard

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/