Subject: [Sigtran] M3UA - Links and Linksets

From: Graham Bright <[email-masked]>
Date: Fri, 9 Jan 2009 13:56:07 +0000

Hi
 
Is the idea of links and linksets obsolete by the concept of a Routing Key. My server is connected to an STP using M3UA. The administrator of this STP always makes references to links and linksets. On my server I have configured one AS with two ASPs. 
 
Could someone please clarify, 

Thanks 
 
Graham. 

_________________________________________________________________
Get 30 Free Emoticons for your Windows Live Messenger
http://www.livemessenger-emoticons.com/funfamily/en-ie/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 9 Jan 2009 13:18:14 -0700

Graham,

An M3UA SCTP association between an ASP and an SGP for an AS is
equivalent to a link and a group of SCTP associations betweeen
ASP and SGP for the same AS and SG is equivalent to a linkset.

--brian

Graham Bright wrote:                         (Fri, 09 Jan 2009 13:56:07)
> 
>    Hi
> 
>    Is the idea of links and linksets obsolete by the concept of a Routing
>    Key. My server is connected to an STP using M3UA. The administrator of
>    this STP always makes references to links and linksets. On my server I
>    have configured one AS with two ASPs.
> 
>    Get the next generation of Free Windows Live Services [1]Click here!
> 
> References
> 
>    1. http://get.live.com/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/