Subject: [Sigtran] [M3UA] Notify in DE mode

From: Santhana <[email-masked]>
Date: Thu, 24 Sep 2009 16:33:59 +0530

Hi 

            M3UA RFC states that in IPSP mode one of the IPSPs can send
Notify message.

4.3.4.5.1.  IPSP Considerations (NTFY)

   Notify works in the same manner as in the SG-AS case.  One of the

   IPSPs can send this message to any remote IPSP that is not in the

   ASP-DOWN state.

            But in IPSP DE(Double Exchange) mode, I feel it would be more
appropriate when Notify is exchanged from each IPSP involved, as the local
states of each IPSP can be different at any point.

Please share your opinion on this.

Regards

Santhanakrishnan

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 24 Sep 2009 12:02:14 -0600

Santhana,

Yes, you are right, the text was correct.  In English the phase,
"in the same manner" does not mean "identical to".

--brian

Santhana wrote:                            (Thu, 24 Sep 2009 16:33:59)
> 
>    Hi
> 
>                M3UA RFC states that in IPSP mode one of the IPSPs can
>    send Notify message.
> 
> 
>                But in IPSP DE(Double Exchange) mode, I feel it would be
>    more appropriate when Notify is exchanged from each IPSP involved, as
>    the local states of each IPSP can be different at any point.
> 
> 

> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/