Subject: Re: [Sigtran] [M3UA] SE Loadshare 2+2

From: "David Laight" <[email-masked]>
Date: Mon, 2 Nov 2009 16:02:24 -0000

>   Could you tell me if this sequence is right?

No, only SGP send the notify messages.

	David.

Registered Address Lakeside, Bramley Road, Mount Farm, Milton Keynes, MK1 1PT, UK
Registration No: 1397386 (Wales)  
P Please consider the environment and don't print this e-mail unless you really need to

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 2 Nov 2009 10:54:23 -0700

David,

That's not true, David: the spec is full of statements saying:

  The SGP or IPSP them MUST send a Notify message...

--brian

David Laight wrote:                           (Mon, 02 Nov 2009 16:02:24)
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Deepak Gunjal <[email-masked]>
Date: Tue, 3 Nov 2009 00:10:07 +0530

As  per my understanding, sequence is correct. In case of IPSP-IPSP communication each node emulates the role of a SGP and ASP.

To send traffic to remote AS it emulates the role of SGP and to receive traffic it emulates the role of ASP.

The notify procedure is used to send the state change notification from SGP or from an IPSP end point. In case of SGP where the state of remote AS is maintained based on the various state management message from ASP viz. ASP-ACTIVE, ASP-INACTIVE etc, any change in state of AS is notified to respective ASP so that it can have the knowledge of what SGP thinks about the state of the routing context which this ASP is serving.

In same way when IPSP mode is used each ASP will have the remote AS as its peer IPSP node and the state of which will change based on the State Management message it receives from peer. As there will be any change same will be notified to peer IPSP through Notify message.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Brian F. G. Bidulock [[email-masked]]
Sent: Monday, November 02, 2009 11:24 PM
To: David Laight
Cc: [email-masked]
Subject: Re: [Sigtran] [M3UA] SE Loadshare 2+2

David,

--brian

"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error,please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."