Subject: [Sigtran] Rc utilization while processing SSSNM messages

From: Shivi Singh Verma <[email-masked]>
Date: Fri, 19 Mar 2010 12:37:46 +0530

What the role of RC while receiving SSNM message

Thanks & Regards

Shivi Singh Verma

________________________________
"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error, please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 19 Mar 2010 01:30:43 -0600

Shivi,

Shivi Singh Verma wrote:                      (Fri, 19 Mar 2010 12:37:46)
>    What the role of RC while receiving SSNM message

To identify the AS to which the message applies.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Shivi Singh Verma <[email-masked]>
Date: Fri, 19 Mar 2010 13:35:10 +0530

Then in that case, we have to maintain SSNM Point Code status per AS per SG .That is, a point code reachable through SG can have different status through different ASs.

In M3UA stack, RC value is also utilized while processing incoming DAVA. Based on RC value, AS will be identified and update the status of point code reachable through SG for that AS.

Can you clarify whether my understanding is correct?

Thanks & Regards

Shivi Singh Verma

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Friday, March 19, 2010 1:01 PM
To: Shivi Singh Verma
Cc: [email-masked]
Subject: Re: [Sigtran] Rc utilization while processing SSSNM messages

Shivi,

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 19 Mar 2010 07:55:17 -0600

Shivi,

No, that is not correct: except at an ASP in the
multiple-SG-as-STP case, M3UA does not have to keep
track of point code status at all.

--brian

Shivi Singh Verma wrote:                      (Fri, 19 Mar 2010 13:35:10)
> 
> Then in that case, we have to maintain SSNM Point Code status
> per AS per SG .That is, a point code reachable through SG can
> have different status through different ASs.
> 
> In M3UA stack, RC value is also utilized while processing
> incoming DAVA. Based on RC value, AS will be identified and
> update the status of point code reachable through SG for that
> AS.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Shivi Singh Verma <[email-masked]>
Date: Mon, 22 Mar 2010 09:24:19 +0530

Hi brian,
Does this mean a point code reachable through SG cannot different status through different AS.

Also what in the case of DAUD msg, what does the RC indentify? If it indicates AS, then do we have send DAUD msg to SG from each AS.

Thanks & Regards

Shivi Singh Verma

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Friday, March 19, 2010 7:25 PM
To: Shivi Singh Verma
Cc: [email-masked]
Subject: Re: [Sigtran] Rc utilization while processing SSNM messages

Shivi,

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 22 Mar 2010 01:52:49 -0600

Shivi,

Shivi Singh Verma wrote:                      (Mon, 22 Mar 2010 09:24:19)
> status through different AS.

No.  See my response on the other thread.

> Also what in the case of DAUD msg, what does the RC indentify? If
> it indicates AS, then do we have send DAUD msg to SG from each AS.

RC always identifies AS.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/