Subject: [Sigtran] Fwd: difference between Sinalling types

From: ACHARYA B <[email-masked]>
Date: Wed, 10 Mar 2010 14:34:32 +0530

Kindly clear my doubts on signalling types as mentioned below.

---------- Forwarded message ----------
From: ACHARYA B <[email-masked]>
Date: Wed, Mar 10, 2010 at 2:29 PM
Subject: difference between Sinalling types
To: [email-masked]

Hi,
      This is Bina an IN Engg working in SS7 but need some info from u
regarding M2UA,M3UA, and E1s signalling working concept and why they are
came into picture i.e. their relevance and significance.

If u have any documents pls send also.

Thanks.
Bina

-- 
Best Wishes,
Brundaban

-- 
Best Wishes,
Brundaban

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 16 Mar 2010 01:21:23 -0600

ACHARYA,

Rest assured, your doubts are cleared: these signalling types
are concepts that are working everywhere!

--brian

ACHARYA B wrote:                            (Wed, 10 Mar 2010 14:34:32)
>    From: ACHARYA B <[1][email-masked]>
>    regarding M2UA,M3UA, and E1s signalling working concept and why they
>    are came into picture i.e. their relevance and significance.
> 
> References
>    1. mailto:[email-masked]

> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: ACHARYA B <[email-masked]>
Date: Tue, 16 Mar 2010 14:23:13 +0530

Can u explain by some illustrations or concepts that how sigtran works.

On Tue, Mar 16, 2010 at 12:51 PM, Brian F. G. Bidulock <[email-masked]
> wrote:

-- 
Best Wishes,
Brundaban