Subject: [Sigtran] optional Network Appearance field

From: Moloud Mousavi <[email-masked]>
Date: Wed, 28 Apr 2010 14:09:46 -0400

Hi,

Network appearance comes to play in ASP-SGP connection. I assume that is one of the reasons that it as an optional field in messages. Right?
I was wondering how come in some messages, there is an optional Network Appearance field  (ex.  SSNM, or Data) and for some "ASPM" is not considered at all.

Thanks,
Moloud

________________________________
NOTICE: This e-mail contains information that may be confidential and proprietary. If you are not the intended recipient, any disclosure or other use of this e-mail or the information contained herein or attached hereto may be unlawful and is strictly prohibited. If you have received this e-mail in error, please notify the sender immediately and delete this e-mail without reading, printing, copying or forwarding it to anyone. Thank you for your kind cooperation.
AVIS : Ce courriel contient des renseignements qui peuvent etre confidentiels ou de propriete industrielle. Si vous n'etes pas le veritable destinataire, la diffusion ou l'usage de ce courriel, des renseignements qu'il contient ou des documents qui lui sont joints pourrait etre illegal. Il est donc strictement interdit de les diffuser ou de les utiliser. Si vous avez recu ce courriel par erreur, veuillez en aviser l'expediteur immediatement et veuillez le supprimer sans le lire, l'imprimer, le sauvegarder ou le diffuser. Merci de votre aimable collaboration.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 28 Apr 2010 14:12:46 -0600

Moloud,

Think of NA + PC as a less granular RC.  NA + PC was the
preferred method of one many years ago and placing it
in the RFC was a solution to a long argument.  NA is
necessary only in the RK of the REG REQ message.

--brian

Moloud Mousavi wrote:                      (Wed, 28 Apr 2010 14:09:46)
> 
>    Hi,
> 
> 
> 
>    Network appearance comes to play in ASP-SGP connection. I assume that
>    is one of the reasons that it as an optional field in messages. Right?
> 
>    I was wondering how come in some messages, there is an optional
>    Network Appearance field  (ex.  SSNM, or Data) and for some "ASPM" is
>    not considered at all.
> 
> 
>    Thanks,
> 
>    Moloud

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/