Subject: [Sigtran] What SS7 stack should I use ?

From: deddi hp <[email-masked]>
Date: Mon, 14 Jun 2010 17:32:41 +0800 (SGT)

Hello everyone,

Lately I got stuck with some problem in openss7. Up until now, I can't do anything with my problem. I search in every forum about openss7, but not used. 

Well, can openss7 be used right now ?. Or, has openss7 already done with the development ?.

If I want to build some SIGTRAN or SS7 stack, do you have any suggestion, what SS7 stack should I use (opensource one)?. 

Thanks.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 14 Jun 2010 04:53:08 -0600

deddi,

The SIGTRAN mailing list is for discussion of the specification of SIGTRAN
standards under IETF.  It is not for your specific SS7 development needs nor
for reporting bugs on specific stack implementations.  Your comments are OT
and are not welcome here.  Please direct them elsewhere.

--brian

deddi hp wrote:                                   (Mon, 14 Jun 2010 17:32:41)
> 
>    Hello everyone,
>    Lately I got stuck with some problem in openss7. Up until now, I can't
>    do anything with my problem. I search in every forum about openss7,
>    but not used.
>    If I want to build some SIGTRAN or SS7 stack, do you have any
>    suggestion, what SS7 stack should I use (opensource one)?.
>    Thanks.

> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/