Subject: [Sigtran] Problem in SCTP association

From: Rajesh Jagga <[email-masked]>
Date: Sat, 3 Jul 2010 13:36:37 +0530 (IST)

Out of four SCTP associtations, in one of the associtation between STP & MSC was reporting high number of GAP acknowledgments (GAPACKSR) received from MSC side.This has caused high retransmission of SCTP packets (RTXCHNKS) from STP side. 
 
What will be the reason for this?
 
Regards
Rajesh

---

From: Rajesh Jagga <[email-masked]>
Date: Sat, 3 Jul 2010 17:30:50 +0530 (IST)

Ø       comp-sctpasoc reports show high RTXCHNKS and GAPACKSR for one associations.
> rept-meas:type=comp:enttype=sctpasoc:aname=ssblrmsc1:period=specific:hh=2030
    SCTPASOC-COMP MEASUREMENTS: ASSOC: ssblrmsc1
    These measurements are from 10-07-01, 20:00:00 through 20:29:59.
    ECASNEST   =         0, DURASNEST  =         0, DATCHKSN   =     35346,
    RTXCHNKS   =    125703, DATCHKRC   =    444700, SCPKTSNT   =    110942,
    SCPKTRCV   =    170563, SCOCTSNT   =  27146988, SCOCTRCV   =  67027220,
    CNTLCHKS   =     87353, ORDCHKSN   =     35346, CNTLCHKR   =     17170,
    ORDCHKRC   =    444700, GAPACKSR   =      2519, ASOCABTD   =         0,
    ASOCSHTD   =         0, PEERFAIL   =         0, ASMAXRTO   =       120
 
No errors was observed on the media on particular time.
 
Regards
Rajesh

--- On Sat, 3/7/10, Padmalochan Moharana <[email-masked]> wrote:

From: Padmalochan Moharana <[email-masked]>
Subject: Re: [Sigtran] Problem in SCTP association
To: "Rajesh Jagga" <[email-masked]>
Date: Saturday, 3 July, 2010, 3:54 PM

There may be packet loss in network.If so then please check the system buffer size and the txqueuelen of the NIC card.

On Sat, Jul 3, 2010 at 1:36 PM, Rajesh Jagga <[email-masked]> wrote:

  

Regards 
Rajesh

_______________________________________________
Sigtran mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sigtran