Subject: [Sigtran] Query regarding the message routing fuctionality of M3UA.

From: Padmalochan Moharana <[email-masked]>
Date: Wed, 4 Aug 2010 19:01:03 +0530

Hi All,

Does M3UA layer in SG  provide message routing functionality like MTP3 in STP?
Can one SG route the received message to another SG depending upon the
routing key of the received mesage?

Br,
Padmalochan

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 4 Aug 2010 11:38:34 -0600

Padmalochan,

Partially: an M3UA ASP can choose between two SG's.

M3UA does not; however, provide a transfer (relay)
function.

--brian

Padmalochan Moharana wrote:             (Wed, 04 Aug 2010 19:01:03)
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/