Subject: [Sigtran] SCTP Payload protocol identifier for Diameter

From: Neha4 Garg <[email-masked]>
Date: Thu, 23 Sep 2010 02:52:44 +0530

Hello,

I want to know the SCTP payload protocol identifier for Diameter.

Currently the available PPIDs are:
http://www.iana.org/assignments/sctp-parameters

My apologies if this question has already been answered.

Regards
Neha

________________________________
"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error, please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."

---

From: Michael Tüxen <[email-masked]>
Date: Thu, 23 Sep 2010 09:29:04 +0200

> I want to know the SCTP payload protocol identifier for Diameter.
Hi,

as far as I can see, they have not registered one. Not sure why...

Best regards
Michael
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

---

From: Victor Pascual Avila <[email-masked]>
Date: Thu, 23 Sep 2010 10:26:31 +0200

>From what I've seen in the field, both SIP and Diameter over SCTP always
set the PPI to zero.

-Victor
On Wed, Sep 22, 2010 at 11:22 PM, Neha4 Garg <[email-masked]> wrote:

> ------------------------------
> "DISCLAIMER: This message is proprietary to Aricent and is intended solely
> for the use of the individual to whom it is addressed. It may contain
> privileged or confidential information and should not be circulated or used
> for any purpose other than for what it is intended. If you have received
> this message in error, please notify the originator immediately. If you are
> not the intended recipient, you are notified that you are strictly
> prohibited from using, copying, altering, or disclosing the contents of this
> message. Aricent accepts no responsibility for loss or damage arising from
> the use of the information transmitted by this email including damage from
> virus."
>

-- 
Victor Pascual Ávila