Subject: [Sigtran] TCAP User Adaptation Layer

From: Imran Raza Khan <[email-masked]>
Date: Mon, 3 Jan 2011 14:31:26 +0500

Hi,

I want to inquire about the TCAP user Adaptation Layer draft. Available on
link http://tools.ietf.org/html/draft-bidulock-sigtran-tua-05<http://www.google.com/url?sa=D&q=http://tools.ietf.org/html/draft-bidulock-sigtran-tua-05&usg=AFQjCNFfxGAS2BRAazFKQdXLdWlHMg8-fw>
 .

I have couple of question regarding that

   - Why its status is expired?
   - Is it still implementable?
   - Any further roadmap of TUA?
   - Will it be part of SIGTRAN or not?

Regards,
imran Raza Khan

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 5 Jan 2011 00:05:57 -0700

Imran,

Imran Raza Khan wrote:                 (Mon, 03 Jan 2011 14:31:26)
>    link [1]http://tools.ietf.org/html/draft-bidulock-sigtran-tua-05 .
> 
>      * Why its status is expired?

All internet-drafts expire in six months from their initial publication.

>      * Is it still implementable?

Knock yourself out: I implemented it.

>      * Any further roadmap of TUA?

No, ...

>      * Will it be part of SIGTRAN or not?

SIGTRAN is a defunct working group with no further charter.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: arif khan <[email-masked]>
Date: Wed, 5 Jan 2011 15:07:37 +0530

May be it has been deprecated and has been moved into other packages.

On 1/3/11, Imran Raza Khan <[email-masked]> wrote:
> link
> http://tools.ietf.org/html/draft-bidulock-sigtran-tua-05<http://www.google.com/url?sa=D&q=http://tools.ietf.org/html/draft-bidulock-sigtran-tua-05&usg=AFQjCNFfxGAS2BRAazFKQdXLdWlHMg8-fw>
>  .
>