Subject: [Sigtran] [MTP3] Change Over procedure for 2M TDM links

From: Santhana <[email-masked]>
Date: Tue, 05 Apr 2011 11:56:35 +0530

Hi

      I am not sure whether I can send queries regarding MTP3 in this WG. If
I am wrong pls suggest the group from which I can get the below MTP3 query
clarified.

My Query:

      Can MTP2 be run on 1.5/2M links ?

      In Q.703 it is explained that for the ChangeOver procedures of 2M
links extended sequence number may be used for FSN/BSN transporting. It is
also mentioned that the extended sequence numbers should be of 12 bits in
this case. 

      In the Note(6) page no 82, it refers to Q.2210(MTP3B) specification. 

      Does this mean that for 2M MTP2 links XCO/XCA should be exchanged?

      But as per this Q.2210 the XCO/XCA use a 24 bit sequence number. But
above in Q.703 only 12 bits is suggested for 2M links. How to use this
XCO/XCA for 2M links ? Can we use least significant 12 bits of the XCO FSN
parameter to convey the 12 bit sequence number ?

      Pls help me understand this point.

Thanks & Regards

Santhanakrishnan

---

From: arif khan <[email-masked]>
Date: Tue, 5 Apr 2011 15:27:56 +0100

Yes ....It is possible with broadband support at the SCCP and MTP3 Level for HSL

Regards
-arif

---

From: Santhana <[email-masked]>
Date: Wed, 06 Apr 2011 11:06:40 +0530

Hi
	I was asking in MTP2 level whether 2M links can be used. Also I
wanted the details of ChangeOver procedures like , which message COO/XCO
should be used and what is the FSN parameter size 12bits or 24bits....

Regards
Santhanakrishnan

-----Original Message-----
From: arif khan [mailto:[email-masked]] 
Sent: Tuesday, April 05, 2011 7:58 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Sigtran] [MTP3] Change Over procedure for 2M TDM links

Yes ....It is possible with broadband support at the SCCP and MTP3 Level for
HSL

Regards
-arif

---

From: "David Laight" <[email-masked]>
Date: Wed, 6 Apr 2011 09:03:31 +0100

> should be used and what is the FSN parameter size 12bits or 24bits....

I don't see a problem with putting a 12bit sequence number into
a 24bit field (much harder the other way around!).

The 2M/1.5M links from Q.703 Annex A certainly are used (or have
been used!). We've been asked whether we support them, but only
for 'tick box' filling, none of our customers has actually asked
us to support them (the difficulty is getting the timeslot data
through the tdm cross bar switch and the falcs without
generating a 'shear' midway through the tdm frame.

My suspicions are the the SIGTRAN protocols are being used
for any links that need to carry large traffic loads.

	David

---

From: Santhana <[email-masked]>
Date: Wed, 06 Apr 2011 14:11:03 +0530

Hi David
	Thanks for your opinion. Pls check inline.

-----Original Message-----
From: David Laight [mailto:[email-masked]] 
Sent: Wednesday, April 06, 2011 1:34 PM
To: [email-masked]; arif khan
Cc: [email-masked]
Subject: RE: [Sigtran] [MTP3] Change Over procedure for 2M TDM links

I don't see a problem with putting a 12bit sequence number into
a 24bit field (much harder the other way around!).
--> I also think this way. But there is no explicit note about this in the
Spec, both in Q.703 or Q.2210.

My suspicions are the the SIGTRAN protocols are being used
for any links that need to carry large traffic loads.
--> What u mean here? SIGTRAN protocols like M3UA, SUA have no restriction
on the DATA size/length by the very Standard, as they run over IP. Even
there can be(there is) a SG of M3UA-MTP3B(SAAL links) also.

	David

+ Santhana