Subject: [Sigtran] Getting active SCTP sockets, their properties and listening on them for outgoing and incoming SCTP traffic

From: mosbah abdelkader <[email-masked]>
Date: Thu, 14 Apr 2011 19:35:50 +0200

Hi

I need to get active SCTP sockets, their properties and listen for SCTP
traffic on my machine directly from the SCTP sockets established (I don't
want to do a network capture directly). How to do that?

The sctp implementation doesn't matter (lksctp,...etc): I want just
the idea to do that.

--
BR

---

From: Ankit Kumar Sharma <[email-masked]>
Date: Thu, 14 Apr 2011 23:16:40 +0530

Have you searched on internet for the same?

I am sure you would find many tutorials on this topic.

On Thu, Apr 14, 2011 at 11:05 PM, mosbah abdelkader <
[email-masked]> wrote:

> The sctp implementation doesn't matter (lksctp,...etc): I want just the idea to do that.
>
>
> --
> BR
>
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran
>
>