Subject: [Sigtran] Optional RC configured on one side and not the other

From: Richard Knowles <[email-masked]>
Date: Mon, 18 Nov 2013 10:24:25 -0800 (PST)

Hi,

Assume you have the conditions (one AS, etc.) to allow RC to be optional, 
does the RFC permit one side (IPSP SE mode for example) to still send an RC and the 
other to not include an RC?   I think the answer is yes, but I can't find 
an explicit reference permitting it.  

Richard Knowles

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 19 Nov 2013 00:42:59 -0700

Richard,

Richard Knowles wrote:                   (Mon, 18 Nov 2013 10:24:25)
> 
> Assume you have the conditions (one AS, etc.) to allow RC to be
> optional, does the RFC permit one side (IPSP SE mode for example) to
> still send an RC and the other to not include an RC?   I think the
> answer is yes, but I can't find an explicit reference permitting it.  

Nothing forbidding it either.  Whether RC is included or not could
even vary on a message-by-message basis from either ASP.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Richard Knowles <[email-masked]>
Date: Tue, 19 Nov 2013 11:41:12 -0800 (PST)

Thanks Brian,

In IPSP DE mode which basically the same as ASP-SG it would seem you would 
have to allow this.  The side not using RC would still have to send a 
NOTIFY with an RC when it received an ASPAC with an RC correct?

Richard Knowles