Subject: [Sigtran] SCCP connection refusal please help !

From: Suchetha P <[email-masked]>
Date: Mon, 16 Dec 2013 06:24:41 -0800 (PST)

Hi All,

I see a high number of SCCP CREFs(Connection Refusal) in the logs.
None of the calls are successful as observed from PM Counter statistics.
The application has refused with the cause 7.From ITU-T Q.713 it indicates
00000111 network resource – QoS unavailable/transient.

The trillium stack has logged unsolicited status indication with the event "Connection request failure"
and cause "connection threshold exceeded".

Please let me know,

1.) what does this "connection threshold exceeded" indicate ?Is this the SCCP connections ? Is it configurable ?
2.)what does "network resource – QoS unavailable/transient mean" ?Can "connection threshold exceeded" be the cause behind 
"network resource – QoS unavailable/transient".Please give me your valuable inputs on how to debug this further.Whether 
congestion can be the reasone ?

Best Regards,
Suchetha

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 16 Dec 2013 07:42:35 -0700

Suchetha,

This is not the place for your stack-specific SS7 questions.
Neverthess, QoS unavailable/transient means that the requested
QoS is unavailable and the condition is transient...

--brian

Suchetha P wrote:                                (Mon, 16 Dec 2013 06:24:41)
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/