Subject: [Sigtran] Is MultiHoming on IPV6 supported in SCTP?

From: Norah Jones <[email-masked]>
Date: Fri, 20 Dec 2013 07:02:42 +0000

Hi, 

When I read wiki , its written like this

    As of 6 February 2010, multihoming in the next-generation Internet Protocol (IPv6) 
    was not yet standardized

Is it supported now ? 

Thanks,
Norah Jones

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 20 Dec 2013 13:02:33 +0100

>    As of 6 February 2010, multihoming in the next-generation Internet Protocol (IPv6) 
All SCTP kernel implementations I know of support IPv4 and IPv6, multihoming
and also endpoint having a mixture of IPv4 and IPv6 addresses.

Best regards
Michael
> 
> 
> Thanks,
> Norah Jones
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran
>