Subject: [Sigtran] Is there any performance impact, if we tune kernel SCTP (/proc/sys/net/sctp/sack_timeout) parameter??

From: Norah Jones <[email-masked]>
Date: Tue, 4 Feb 2014 07:09:21 +0000

Hi, 

Can we set the same to 0? If so, how??

Thanks,
Norah Jones

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 4 Feb 2014 13:56:39 +0100

> Can we set the same to 0? If so, how??
You can use the SCTP_DELAYED_SACK socket option
to set the SACK frequency to 1. See
http://tools.ietf.org/html/rfc6458#section-8.1.19

Best regards
Michael
> 
> Thanks,
> Norah Jones
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran
>

---

From: Cauci Filippo <[email-masked]>
Date: Fri, 7 Feb 2014 20:40:05 +0000

XETRTRTIsszl..£@@@.$:&&_@@$$$&&
Norah Jones <[email-masked]> ha scritto:

Hi,

Thanks,
Norah Jones

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.