Subject: Re: [Simple] Subscription to XCAP document: which is the definitive draft?

From: Hisham Khartabil <[email-masked]>
Date: Tue, 19 Jan 2010 19:32:01 +1100

http://tools.ietf.org/html/draft-ietf-sip-xcapevent

The other draft is very old and obsolete.

Regards,
Hisham

On 28 December 2009 09:47, Iñaki Baz Castillo <[email-masked]> wrote:

> Hi, my question is related to subscription for XCAP document changes:
>
>
> a)
> The format for XCAP diff is defined in:
>  http://tools.ietf.org/html/draft-ietf-simple-xcap-diff
>
>
> b)
> How a SIP user agent subscribes to changes in XCAP documents is defined in:
>  http://tools.ietf.org/html/draft-ietf-sip-xcapevent
> However it's also defined in:
>  http://tools.ietf.org/html/draft-ietf-sip-xcap-config  (page 8)
>
> This last draft is an extension to draft-ietf-sipping-config-framework so a
> device can get its provisioned configuration from a XCAP resource. But it
> also
> allows a SIP user to subscribe to changes in XCAP documents.
>
> So, which is the definitive way?
>
> Thanks a lot.
>
>
> --
> Iñaki Baz Castillo <[email-masked]>
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple
>

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Tue, 19 Jan 2010 10:29:45 +0100

> The other draft is very old and obsolete.

Great :)
Thanks a lot.