Subject: [Simple] FW: Quick Answer Revision

From: Deepanshu Gautam <[email-masked]>
Date: Mon, 08 Mar 2010 11:52:29 +0800

The revision of the Quick Answer draft is avaliable on the portal

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Deepanshu Gautam
Sent: 2010年1月14日 14:25
To: [email-masked]
Subject: [Simple] Quick Answer Revision

Dear All,
 
I have uploaded the revision of the draft as per the discussion
(offline/online) held till now. The main changes are:
 
1. A new section providing use case and derived requirements.
2. Initial adaptation to XCAP (which is further prone to discussions and
improvements once we agree to work on it)
 
Please let me know your opinion.
 
http://www.ietf.org/internet-drafts/draft-gautam-simple-quick-answer-01.txt
<BLOCKED::http://www.ietf.org/internet-drafts/draft-gautam-simple-quick-answ
er-01.txt> 

Regards
Deepanshu

---

From: Ben Campbell <[email-masked]>
Date: Mon, 8 Mar 2010 12:29:08 -0600

Hi Deepanshu,

The SIMPLE work group charter does not include work on Quick Answer. Given the state of other work on the charter, we're unlikely to add new work at this time, unless there is a strong community interest to do so. You might have better luck taking this to the DISPATCH working group, which is chartered to look at proposals for new work:

https://www.ietf.org/dyn/wg/charter/dispatch-charter.html

Thanks!

Ben.

On Mar 7, 2010, at 9:52 PM, Deepanshu Gautam wrote:

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Deepanshu Gautam
> Sent: 2010年1月14日 14:25
> To: [email-masked]
> I have uploaded the revision of the draft as per the discussion (offline/online) held till now. The main changes are:
>  
> 2. Initial adaptation to XCAP (which is further prone to discussions and improvements once we agree to work on it)
>  
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple