Subject: Re: [sip-clf] IETF 76 Minutes posted

From: "Saverio Niccolini" <[email-masked]>
Date: Wed, 27 Jan 2010 09:11:27 +0100

> Actually Saverio's writing up a draft explaining why IPFIX is a good
> solution, with several folks agreeing to help him on it.  I think the
> plan is to get that submitted sometime in January.

I have been running behind schedule :-(
but now I am on it and planning to release something within today
to people that promised to help, the plan is to detail what are the
main advantages of IPFIX and try to make an attempt to highlight some
information elements to give folks a feeling of what would need to
be defined...

Saverio

============================================================
Dr. Saverio Niccolini
Manager, Real-Time Communications Group
NEC Laboratories Europe, Network Research Division     
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Hadriel Kaplan
> Sent: 15 December 2009 23:21
> To: Spencer Dawkins; SIP-CLF Mailing List
> Subject: Re: [sip-clf] IETF 76 Minutes posted
> 
> 
> Actually Saverio's writing up a draft explaining why IPFIX is a good
> solution, with several folks agreeing to help him on it.  I think the
> plan is to get that submitted sometime in January.
> 
> His group also did submit a proposal called "SIPFIX" for using IPFIX
> for SIP previously, into the IPFIX WG, available at:
> http://tools.ietf.org/html/draft-huici-ipfix-sipfix-00
> 
> We debated that draft in IPFIX back in Stockholm, and it went beyond
> what we're looking for in SIP-CLF, but it's another useful data point.
> 
> To create a draft on using IPFIX for a SIP-CLF, though, doesn't require
> a draft detailing the file format - the "file format" is already
> defined: it would be based on RFC 5655.  All we need is to decide on
> the information element fields.
> 
> -hadriel
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> Behalf
> > Of Spencer Dawkins
> > Sent: Tuesday, December 15, 2009 2:56 PM
> > To: SIP-CLF Mailing List
> > Subject: Re: [sip-clf] IETF 76 Minutes posted
> >
> > Just following up...
> >
> > > Please let me know (quickly!) about any changes to
> > > http://www.ietf.org/proceedings/09nov/minutes/sipclf.htm that Theo
> and I
> > > need to make.
> >
> > OK, Theo and I haven't seen any requests for changes to the minutes,
> so
> > let's go from where we said we were after Hiroshima.
> >
> > For the problem statement - we said we would look at the next version
> of
> > draft-gurbani-sipclf-problem-statement for adoption. Vijay, do you
> have an
> > ETA for this?
> >
> > For the file format drafts - I know that Hadriel is working on a
> proposal
> > on
> > the IPFIX side. We also had proposals for a text format and an
> indexed-
> > text
> > format. My understanding from Hiroshima was that these proposals were
> > likely
> > to be combined - Vijay and Adam, can you confirm or deny?
> >
> > Thanks,
> >
> > Spencer, as co-chair
> >
> > _______________________________________________
> > sip-clf mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/sip-clf
> _______________________________________________
> sip-clf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-clf

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 27 Jan 2010 09:42:52 -0600

Hi, Saverio,

This is excellent news - thank you for the update.

Spencer

----- Original Message ----- 
From: "Saverio Niccolini" <[email-masked]>
To: "Hadriel Kaplan" <[email-masked]>; "Spencer Dawkins" 
<[email-masked]>; "SIP-CLF Mailing List" <[email-masked]>
Sent: Wednesday, January 27, 2010 2:11 AM
Subject: RE: [sip-clf] IETF 76 Minutes posted

Saverio