Subject: [sip-clf] Please adopt draft-gurbani-sipclf-problem-statement

From: Cullen Jennings <[email-masked]>
Date: Tue, 12 Jan 2010 15:02:44 -0700

This document is a fine starting place for a WG problem statement doc. It has been discussed for a long time, no one is contesting it being adopted or proposing an alternative document. Let's just adopt the thing and get on with the work. Seriously, we all know this document is going to be adopted sooner or later. Why wait?

Cullen <as an individual contributor>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 13 Jan 2010 11:56:12 -0600

Hi, Cullen,

> This document is a fine starting place for a WG problem statement doc. It 
> has been discussed for a long time, no one is contesting it being adopted 
> or proposing an alternative document. Let's just adopt the thing and get 
> on with the work. Seriously, we all know this document is going to be 
> adopted sooner or later. Why wait?
>

Vijay says he's sending in an update this week - I was waiting for that to 
arrive before requesting adoption (and, to be honest, WGLC - if the document 
reflects what we said in Hiroshima and no one has been providing additional 
comments since Hiroshima, why the heck not? :-)

To the group - my apologies for being a slug; I've been focused on getting 
MARTINI chartered (and, to a lesser extent, getting the core documents in 
MEDIACTRL to Robert). Now that both of those things have happened, I'll have 
more time to spend with Theo on SIPCLF.

Thanks for your forebearance, and see you in Anaheim.

Spencer

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 15 Jan 2010 16:09:51 -0600

Spencer Dawkins wrote:
> Vijay says he's sending in an update this week - I was waiting for that 
> to arrive before requesting adoption (and, to be honest, WGLC - if the 
> document reflects what we said in Hiroshima and no one has been 
> providing additional comments since Hiroshima, why the heck not? :-)

Spencer: I just submitted a revision with the discussion we had
in Hiroshima.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 18 Jan 2010 09:33:19 -0600

Hi, Vijay,

Thanks for sending this!

Spencer

---

From: Eric Burger <[email-masked]>
Date: Mon, 25 Jan 2010 21:07:12 -0500

I like it :-)

On Jan 18, 2010, at 10:33 AM, Spencer Dawkins wrote:

> Hi, Vijay,
>
> Thanks for sending this!
>
> Spencer
>
>>> Vijay says he's sending in an update this week - I was waiting for  
>>> that to arrive before requesting adoption (and, to be honest, WGLC  
>>> - if the document reflects what we said in Hiroshima and no one  
>>> has been providing additional comments since Hiroshima, why the  
>>> heck not? :-)
> _______________________________________________
> sip-clf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-clf