Subject: [sip-clf] draft-ietf-sipclf-problem-statement-00 submitted

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 08 Feb 2010 09:59:31 -0600

Folks:

I have submitted draft-ietf-sipclf-problem-statement-00.
Nothing in this draft has changed from
draft-gurbani-sipclf-problem-statement-01 except the draft
name to reflect WG adoption.  I will revise it shortly
to reflect the discussion we have been having on the mailing
list.

The URL to the WG version -00 is:

http://www.ietf.org/id/draft-ietf-sipclf-problem-statement-00.txt

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: "Rainer Gerhards" <[email-masked]>
Date: Mon, 8 Feb 2010 17:05:31 +0100

Hi Vijay,

iff you take the path of describing the information model, only, I would
suggest that your remove all wording that talks about protocols, transmission
of messages etc. Also, in that case, I'd recommend to  state clearly that it
is "just" an information model and not an on-wire/on-disk format and that
other documents are needed to specify these layers.

My 2cts...

Rainer

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Vijay K. Gurbani
> Sent: Monday, February 08, 2010 5:00 PM
> To: [email-masked]
> Subject: [sip-clf] draft-ietf-sipclf-problem-statement-00 submitted
> 
> Folks:
> 
> _______________________________________________
> sip-clf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-clf