Subject: [sip-clf] Advantages of using an IPFIX File Format for SIPCLF

From: "Saverio Niccolini" <[email-masked]>
Date: Tue, 9 Feb 2010 14:00:24 +0100

Dear all,

as promised some time ago, I have just submitted a draft (coauthored
by Benoit, Brian and Hadriel) entitled:

Advantages of using an IPFIX File Format for SIPCLF
http://www.ietf.org/id/draft-niccolini-sipclf-ipfix-00.txt

I hope this draft can be used for discussion of the advantages
of choosing one format with respect to others for SIPCLF.

Please note that we tried to give an example for how an IPFIX
file format would look like just to give you an idea of that, 
the Information Elements needs careful discussion inside the WG
that will need to happen, thus please refrain yourself from bashing 
on that right now.

Let us know if you have comments,
Saverio

============================================================
Dr. Saverio Niccolini
Manager, Real-Time Communications Group
NEC Laboratories Europe, Network Research Division     
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

---

From: "Saverio Niccolini" <[email-masked]>
Date: Mon, 22 Feb 2010 12:18:36 +0100

Dear all,

did you have time to check this draft? we tried to post it in order 
to stimulate discussion on IPFIX usage for SIPCLF but I did not see 
much of a reaction...

Comments appreciated :-)

Saverio

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Saverio Niccolini
> Sent: 09 February 2010 14:00
> To: SIP-CLF Mailing List
> Subject: [sip-clf] Advantages of using an IPFIX File Format for SIPCLF
> 
> Dear all,
> 
> as promised some time ago, I have just submitted a draft (coauthored by
> Benoit, Brian and Hadriel) entitled:
> 
> I hope this draft can be used for discussion of the advantages of
> choosing one format with respect to others for SIPCLF.
> 
> Please note that we tried to give an example for how an IPFIX file
> format would look like just to give you an idea of that, the
> Information Elements needs careful discussion inside the WG that will
> need to happen, thus please refrain yourself from bashing on that right
> now.
> 
> NEC Laboratories Europe, Network Research Division Kurfuerstenanlage
> 36, D-69115 Heidelberg Tel.     +49 (0)6221 4342-118
> NEC Europe Limited Registered Office: NEC House, 1 Victoria Road,
> London W3 6BL Registered in England 2832014
> 
> 
>