Subject: [sip-clf] Agenda/The Doc Deadline Aporaches...

From: Peter Musgrave <[email-masked]>
Date: Tue, 19 Oct 2010 18:40:44 -0400

HI all,

Please send me any agenda items ASAP.

I am assuming we will present each of the docs and then have a review of the
implementation results.

DOC UPDATES are due Monday Oct 25th at 17:00.

I can present to problem-statment for Vijay.

Can the authors of ascii and ipfix please each confirm who will submit
slides/present?

As for Slides our goal is to have them uploaded in advance. Several groups
have adopted this policy for this meeting since a larger than normal
non-english speakers are expected and this gives them time to examine the
content.

I'd like to have slides to upload 48h before the session (currently likely
to be re-scheduled to Tuesday AM).

Thanks everyone, and see some of you in Beijing in three weeks.

Peter Musgrave
(as co-chair)

---

From: Brian Trammell <[email-masked]>
Date: Wed, 20 Oct 2010 14:58:35 +0200

Hi, Peter,

I'll be presenting IPFIX in Beijing, and take care of the slides for them. We're putting together an -05 revision now...

Cheers,

Brian

On Oct 20, 2010, at 12:40 AM, Peter Musgrave wrote:

> I am assuming we will present each of the docs and then have a review of the implementation results. 
> 
> Can the authors of ascii and ipfix please each confirm who will submit slides/present?
> 
> As for Slides our goal is to have them uploaded in advance. Several groups have adopted this policy for this meeting since a larger than normal non-english speakers are expected and this gives them time to examine the content. 
> 
> I'd like to have slides to upload 48h before the session (currently likely to be re-scheduled to Tuesday AM). 
> 
> _______________________________________________
> sip-clf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-clf