Subject: [sip-clf] RFC6872/RFC6873 WooHoo!

From: Peter Musgrave <[email-masked]>
Date: Thu, 14 Feb 2013 17:24:40 -0500

Congrats to the authors of these documents for getting all the way to done!

Thanks also to Robert Sparks for steering these through some obstacles and his counsel. It has been an interesting experience chairing this WG and gaining some perspective on the IETF process. My thanks to Robert for giving me this opportunity to learn some lessons about cat herding ;-)

This concludes the charter of the sip-clf working group and the group will now wind down. 

Regards, 

Peter Musgrave
(soon to be retired chair of sip-clf)

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Thu, 14 Feb 2013 17:38:45 -0500

Thanks, Peter.  Thanks to you as well for all your efforts.

Best,

Gonzalo

On Feb 14, 2013, at 5:24 PM, Peter Musgrave <[email-masked]> wrote:

> _______________________________________________
> sip-clf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-clf
>