Subject: [sip-overload] SIP-OVERLOAD confernece call this morning?

From: "NOEL, ERIC C, ATTLABS" <[email-masked]>
Date: Thu, 1 Oct 2009 11:17:37 -0400

Volker,

Is there a conference call this morning? I was away during last meeting
and may have missed the schedule.

Thanks,

Eric

---

From: Volker Hilt <[email-masked]>
Date: Thu, 1 Oct 2009 21:35:32 -0400

All,

sorry for missing today's conf call.

I would suggest that for moving forward it is more effective to use the 
mailing list for discussions rather than a conference call. We can set 
up a call any time we need, e.g., if there are new simulation results or 
a discussion on a specific item is needed. Any thoughts?

Thanks,

Volker

NOEL, ERIC C, ATTLABS wrote:
> _______________________________________________
> sip-overload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-overload

---

From: Charles Shen <[email-masked]>
Date: Fri, 2 Oct 2009 01:05:34 -0400

Volker: I think that's a good idea.

Thanks

Charles

On Thu, Oct 1, 2009 at 9:35 PM, Volker Hilt <[email-masked]> wrote:
> mailing list for discussions rather than a conference call. We can set up a
> call any time we need, e.g., if there are new simulation results or a
> discussion on a specific item is needed. Any thoughts?
>
> Thanks,
>
> Volker
>
>
>
>
>
>
>
>
>

---

From: "NOEL, ERIC C, ATTLABS" <[email-masked]>
Date: Fri, 2 Oct 2009 08:43:29 -0400

Volker,

What about having one more conference call to go over actionable work
item(s) and then agreed to have a follow-up conference call upon
critical mass completion of item(s).

Lastly, would be very beneficial (at least to me) to have a web site
that contains all the relevant material team members should be familiar
with plus work plan/action item document to track our progress(es).  

What do you think?

Thanks,

Eric 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Volker Hilt
Sent: Thursday, October 01, 2009 9:36 PM
To: SIP-OVERLOAD
Subject: Re: [sip-overload] SIP-OVERLOAD confernece call this morning?

All,

Thanks,

Volker

---

From: "JOHNSON, CAROLYN R, ATTLABS" <[email-masked]>
Date: Fri, 2 Oct 2009 09:35:05 -0400

All,
I would prefer we have regular periodic conference calls. From personal
experience and observation, it forces all of us to progress the work.
Secondly, I get over 50 emails a day on average, and I may easily miss
what is happening in this group if we rely on email as our major
communication mode. Finally, my schedule is usually full, so scheduling
conference calls as needed will likely exclude my participation. I
expect I am not the only team member facing these business challenges.
I would strongly prefer a scheduled conference call in addition to the
emails. I'm OK with making it less frequent than our current 2-week
schedule, but really think it is useful to have. How about once per
month?

Carolyn
Carolyn R. Johnson
Director Research - Quantitative Analysis
AT&T Labs
MT D5-3B37
732-420-4182
[email-masked]

-----Original Message-----

All,

Thanks,

Volker

NOEL, ERIC C, ATTLABS wrote:
> Volker,
> 
> Is there a conference call this morning? I was away during last 
> meeting and may have missed the schedule.
> 
> Thanks,
> 
> Eric

---

From: <[email-masked]>
Date: Fri, 2 Oct 2009 14:48:00 +0100

All,

I would like to add my support to Carolyn's case for continuing audios.
We are all busy people and it helps to maintain momentum if interested
parties meet regularly. 

Thanks,

Nick

Nick Stewart
BT Innovate & Design

Tel: +44 (0)1473 629428
Mob: +44 (0)7962 103572
Email: [email-masked]
Web: www.bt.com
This email contains BT information, which may be privileged or
confidential. It's meant only for the individual(s) or entity named
above. If you're not the intended recipient, note that disclosing,
copying, distributing or using this information is prohibited. If you've
received this email in error, please let me know immediately on the
email address above. Thank you.
We monitor our email system, and may record your emails.
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of JOHNSON, CAROLYN R,
ATTLABS
Sent: 02 October 2009 14:35
To: Volker Hilt; SIP-OVERLOAD
Subject: Re: [sip-overload] SIP-OVERLOAD confernece call this morning?

All,

Carolyn
Carolyn R. Johnson

-----Original Message-----

All,

Thanks,

Volker

---

From: Volker Hilt <[email-masked]>
Date: Fri, 2 Oct 2009 16:15:45 -0400

Let's use our next scheduled slot on Oct 15 at 11:00am ET to discuss.

All technical discussions need to happen on the sip-overload mailing 
list and not on a call! This will enable everyone to catch up on 
discussions and contribute.

Thanks,

Volker

---

From: "Parthasarathi R (partr)" <[email-masked]>
Date: Mon, 5 Oct 2009 11:16:07 +0530

Hi all,

I joined in this mailing list recently. Could you please send the
conference details. 

Thanks
Partha

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Volker Hilt
Sent: Saturday, October 03, 2009 1:46 AM
To: [email-masked]; JOHNSON, CAROLYN R,ATTLABS
Cc: [email-masked]
Subject: Re: [sip-overload] SIP-OVERLOAD confernece call this morning?

Thanks,

Volker

> copying, distributing or using this information is prohibited. If 
> you've received this email in error, please let me know immediately on

> the email address above. Thank you.
> Registered office: 81 Newgate Street London EC1A 7AJ Registered in 
> England no: 1800000
> 
> 
> 
> [mailto:[email-masked]] On Behalf Of JOHNSON, CAROLYN 
> R, ATTLABS
> I would prefer we have regular periodic conference calls. From 
> personal experience and observation, it forces all of us to progress
the work.

> communication mode. Finally, my schedule is usually full, so 
> scheduling conference calls as needed will likely exclude my 
> participation. I expect I am not the only team member facing these
business challenges.

> Director Research - Quantitative Analysis AT&T Labs MT D5-3B37
> 732-420-4182
> [email-masked]
>  
> 
> I would suggest that for moving forward it is more effective to use 
> the mailing list for discussions rather than a conference call. We can

> set up a call any time we need, e.g., if there are new simulation 
> results or a discussion on a specific item is needed. Any thoughts?
> 
> Thanks,
> 
> Volker
> 
> 
> 
> 
> 
> 
> 
> 
>