Subject: [sip-overload] Expert Review for Overload Control Drafts

From: Volker Hilt <[email-masked]>
Date: Tue, 27 Oct 2009 10:36:14 -0400

All,

We are looking for experts who can do a review for the following two drafts:

http://www.ietf.org/internet-drafts/draft-hilt-sipping-overload-07.txt

http://tools.ietf.org/html/draft-shen-sipping-load-control-event-package-03.txt

Please send me a quick note if you are interested and available to do a 
review for one of these drafts (or both of them). Please post the
review on this mailing list.

We had many people expressing interest in contributing to a SIP overload
control solution. This is a great chance to do so!

Thanks,

Volker

---

From: "NOEL, ERIC C (ATTLABS)" <[email-masked]>
Date: Wed, 28 Oct 2009 09:50:52 -0400

Volker,

I do not consider myself as an expert, but I will be reviewing both
drafts based on my experience in SIP based overload control algorithms
and associated simulation model implementation.

Thanks,

Eric 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Volker Hilt
Sent: Tuesday, October 27, 2009 10:36 AM
To: [email-masked]
Subject: [sip-overload] Expert Review for Overload Control Drafts

All,

We are looking for experts who can do a review for the following two
drafts:

http://tools.ietf.org/html/draft-shen-sipping-load-control-event-package
-03.txt

Thanks,

Volker

_______________________________________________
sip-overload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sip-overload

---

From: <[email-masked]>
Date: Thu, 29 Oct 2009 16:45:42 +0100

Hi, 

I will be happy to review these drafts.

Best regards

Youssef 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Volker Hilt
Envoyé : mardi 27 octobre 2009 15:36
À : [email-masked]
Objet : [sip-overload] Expert Review for Overload Control Drafts

All,

Please send me a quick note if you are interested and available to do a review for one of these drafts (or both of them). Please post the review on this mailing list.

We had many people expressing interest in contributing to a SIP overload control solution. This is a great chance to do so!

Thanks,

Volker

---

From: "Parthasarathi R (partr)" <[email-masked]>
Date: Fri, 30 Oct 2009 12:00:20 +0530

Hi Volker,

I'll provide the review comments based on my SIP overload understanding.

Thanks
Partha 

-----Original Message-----
Sent: Tuesday, October 27, 2009 8:06 PM

All,

Please send me a quick note if you are interested and available to do a
review for one of these drafts (or both of them). Please post the review
on this mailing list.

Thanks,

Volker