Subject: [sip-overload] I-D ACTION:draft-ietf-soc-overload-rate-control-06.txt

From: [email-masked]
Date: Wed, 02 Oct 2013 15:27:53 -0700

A new Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the SIP Overload Control Working Group of the IETF.

    Title         : Session Initiation Protocol (SIP) Rate Control
    Author(s)     : E. Noel, et al
    Filename      : draft-ietf-soc-overload-rate-control
    Pages         : 17 
    Date          : Oct. 2, 2013 
    
The prevalent use of Session Initiation Protocol (SIP) in Next
   Generation Networks necessitates that SIP networks provide adequate
   control mechanisms to maintain transaction throughput by preventing
   congestion collapse during traffic overloads. Already a loss-based
   solution to remedy known vulnerabilities of the SIP 503 (service
   unavailable) overload control mechanism has been proposed. This
   document proposes a rate-based control scheme to complement the
   loss-based control scheme, using the same signaling.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-soc-overload-rate-control-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "NOEL, ERIC C (ERIC C)" <[email-masked]>
Date: Wed, 2 Oct 2013 18:44:06 -0400

Folks,

Please make a note I just posted the revised version of draft-ietf-soc-overload-rate-control to address Christer's comment.

I believe I completed revising all comments as part of the WGLC. I thank all that reviewed the contribution and provided insightful comments.

You may find the document at:

https://datatracker.ietf.org/doc/draft-ietf-soc-overload-rate-control/

Thanks,

Eric Noel 
AT&T Labs, Inc. 
Rethink Possible

Optimization, Reliability and Customer Analytics
200 South Laurel Avenue, D5-3D19
Middletown, NJ 07748
P: 732.420.4174
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 02, 2013 6:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [sip-overload] I-D ACTION:draft-ietf-soc-overload-rate-control-06.txt

    

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.