Subject: RE: [SIP] SDP in a REFER

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 11 Jan 2001 18:07:09 -0500

To be honest, I am beginning to get annoyed here.

There is clearly not consensus. I still don't know what the problem is, and
I appear to not be alone. Instead of rambling on about SDP in REFERs and
insisting on some deep insight granted through the construction of phones, I
would strongly suggest you take a step back, and write an email or I-D that
clearly states the problem, with pictures and call flows, and clearly
explains why the proposed REFER mechanism that we have been discussing for
months and months (if not a year now) is suddenly quite wrong.

The discussions will go nowhere until we are on the same page about the
scenarios and problems to be solved.

-Jonathan R.
---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: Rick Dean [mailto:[email-masked]]
> Sent: Thursday, January 11, 2001 4:49 PM
> To: [email-masked]
> Subject: [SIP] SDP in a REFER
> 
> 
> 
> Hey!
> 
> I wanted to check on consensus for including SDP
> in a REFER request in an connected* call-leg.
> This helps to reduce the number of messages and 
> the delay of processing.  It also makes some
> implementations easier.  Fewer packet loss
> conditions,.... blah blah blah.
> 
> *(i.e. a call-leg where an INVITE has already 
> succeeded, but a BYE has not. Is there a better 
> name?  I would call to-from tags assigned as
> "bound" maybe "established"?  We need a linguist.) 
> 
> --
> Rick
> [email-masked]
> 
> 
> _______________________________________________
> SIP mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/sip
> 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Rick Dean <[email-masked]>
Date: Fri, 12 Jan 2001 09:28:22 -0600

Okay.  We will do our best.  Sorry for the trouble.

--
Rick
[email-masked]