Subject: RE: [SIP] draft-ietf-sip-handoff-00pre8.txt

From: "Roy, Radhika R, ALCOO" <[email-masked]>
Date: Mon, 29 Jan 2001 20:40:29 -0500

TRANFER or similar term seems to be more acceptable to me/Radhika

-----Original Message-----
From: Sean Olson [mailto:[email-masked]]
Sent: Monday, January 29, 2001 2:35 PM
To: Roy, Radhika R, ALCOO
Cc: Patrice Calhoun; ???; Rick Dean; Rohan Mahy; [email-masked]
Subject: Re: [SIP] draft-ietf-sip-handoff-00pre8.txt

The name can be confusing, I agree. But as with all
specifications, you need to read them in the appropriate
context. I personally find HANDOFF completely apropos for
this usage because it is a SIP method and because the
introduction in the draft does a good job of establishing
the scope and meaning of the method. If HANDOFF is
taboo, how about "TRANSFER"? Nevermind the confusing
part about the transfer draft defining REFER and the handoff
draft defining REFER :)

my two cents
/sean

Roy, Radhika R, ALCOO wrote:

> Yes, as PatC pointed out, the term "HANDOFF" is creating a constant
> confusion.
> I, like many others, also point this to the WG for consideration.
> 
> Radhika R. Roy
> AT&T
> 
> -----Original Message-----
> From: Patrice Calhoun [mailto:[email-masked]]
> Sent: Sunday, January 28, 2001 1:46 PM
> To: ???
> Cc: Rick Dean; Rohan Mahy; [email-masked]
> Subject: Re: [SIP] draft-ietf-sip-handoff-00pre8.txt
> 
> 
> Ahhh, I see that the misuse of terminology is biting this WG in the a..
> 
> This isn't a handoff as you, or I, or anyone else involved in mobility
> management understands it. It is rather a form of call transfer. You are
> correct that the handoff will occur at the GGSN/SGSN.
> 
> I have asked that the WG refrain from using the term handoff, or handover,
> given that the mobility folks will have serious issues with it (as they
have
> had with SIP Mobility, when it fact it is really portability). However,
the
> WG
> does not seem to be willing to listen to our requests :(
> 
> I suppose we will simply have to deal with the constant confusion we are
> creating in the marketplace by abusing terminology.
> 
> PatC
> 
>> Dear all. 
>> 
>> I am some curious about HANDOFF method. 
>> I think, HANDOFF method is required when SIP terminal moves from one
> 
> network
> 
>> to other network. 
>> 
>> In 3GPP TR23.821, the sentense,
>> " As a consequence, the behaviour of the multimedia call control server
>> (CSCF) can be the same whatever the access technology (radio or
> 
> wired-line).
> 
>> Multimedia call control/mobility management shall not be aware of the
> 
> access
> 
>> technology: the multimedia Call Control (CSCF) does not handle notions
> 
> such
> 
>> as Hand-Over, RA, "
>> 
>> It means that handoff is the problem of GGSN and SGSN not CSCF which
> 
> support
> 
>> SIP protocol. It is not the business of CSCF. 
>> 
>> Therefore I think HANDOFF method is not required at least 3GPP. 
>> 
>> What do you think about this? 
>> 
> 
> 
> 
> _______________________________________________
> This list is for continuing development of the SIP protocol.
> The sip-implementer's list is the place to discuss implementation,
> and to receive advice on understanding existing sip.
> To subscribe to it, send mail to [email-masked] with
> "subscribe sip-implementors" in the body.
> 
> _______________________________________________
> This list is for continuing development of the SIP protocol.
> The sip-implementer's list is the place to discuss implementation,
> and to receive advice on understanding existing sip.
> To subscribe to it, send mail to [email-masked] with
> "subscribe sip-implementors" in the body.

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.

---

From: Rick Dean <[email-masked]>
Date: Tue, 30 Jan 2001 10:15:50 -0600

Thank you two for the first non-comical name suggestion.
We are not in love with the handoff name, and if the SIP community
would let us title the method TRANSFER, we would be 
delighted.  

Supervised transfer encompases the conferenceing stage,
possible B2BUA'ing, and other things which is broader than our draft.
HANDOFF is the quick movement of one end of a two-party call leg.

We read the draft Pal Calhoun referenced:
ftp://ftp.isi.edu/internet-drafts/draft-manner-seamoby-terms-00.txt
It has an impressive number of definitions.  There seem to be
many kinds of handover/handoff.   Our draft is
the best map for a SIP-layer handoff.

We would like to wait for feedback at the Dallas interim meeting
before re-releasing it with a new name.

--
Rick

---

From: hammer michael <[email-masked]>
Date: Wed, 31 Jan 2001 18:18:47 -0800

Having worked for a few years in a mobile standards group, don't even walk 
in the door with this called "handoff."  You would instantly lose 
credibility that you knew what you were attempting to do.  I assume that 
SIP is not excluding itself from the mobile network space.  There are 
plenty of other closely related feature names that with an appropriate 
modifier would not intentionally cause confusion.

Mike

---

From: Rick Dean <[email-masked]>
Date: Wed, 31 Jan 2001 18:38:59 -0600

MOVE is my current favorite,
with "move-to:" and "moved-from:"

Something with mixed case would suit me.  Possibly
four letters and begins with "D", hmmm... :-)

--
Rick Dean
3Com