Subject: [SIP] "Accept-Encoding" in Table 4

From: "Deepak Mohan" <[email-masked]>
Date: 5 Jan 2001 09:21:58 -0000

Why is it, according to Table 4(draft-ietf-sip-rfc2543bis-02) that "Accept-Encoding" does not have a row entry for responses other than 415, while "Accept" does?

Thanks,
Deepak

_____________________________________________________
Chat with your friends as soon as they come online. Get Rediff Bol at
http://bol.rediff.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 05 Jan 2001 12:01:25 -0500

> Why is it, according to Table 4(draft-ietf-sip-rfc2543bis-02) that "Accept-Encoding" does not have a row entry for responses other than 415, while "Accept" does?

Accept is also allowed for 200 responses. I suppose that's true for the
others, too. I don't think there are any other responses where Accept*
makes much sense.