Subject: [SIP] Agenda/location for Interim meeting

From: Rohan Mahy <[email-masked]>
Date: Mon, 22 Jan 2001 22:09:26 -0800

Hi Folks,

Below is a rough agenda for the interim meeting on Feb 8th and 9th. I've
asked the relevant folks shown to moderate discussions in each area.  If
you have a draft or idea you have presented on the list and want to present
topics/issues, please contact them.  Dean, can you please create a web page
for the agenda and any relevant drafts/presos?

Presentations should NOT be tutorial in nature and should list the
issues/choices/differences at hand.  Presentations must conform to the
usual IETF rules (no logos, etc.).

Thursday Feb 8th
08:00  Logisitics and Agenda Bashing					Dean Willis
08:30  SUBSCRIBE/NOTIFY (split with presence docs, forking)		Adam Roach
11:00  Call Control Models (3pcc vs. phonectl vs. peer-to-peer 3pcc)	Rohan
12:30  Break for Lunch (provided)
13:30  REFER issues							Robert Sparks
16:30  SIP device configuration						Rick Dean
17:30  Dinner
19:00  SIP conferencing						Henning
21:00  Stop for the night

Friday Feb 9th
08:00  Base spec open issues: (Record Routing, Early Media, ...)	Jonathan R
12:00  Break for Lunch (provided)
13:00  Firewall/NAT traversal						Jonathan R
15:00  AAA requirements						Jon Peterson
17:00  Close

Robert Sparks of Dynamicsoft has volunteered the use of a meeting room at
their offices:
	5100 Tennyson Parkway
	Suite 1200
	Plano, Texas 75024
This is a smallish room, so if you show up but didn't tell me that you are
coming, there probably won't be any chairs/space left.

Cisco/Rohan will provide a simple lunch (probably sandwiches). 

Directions are available at:
	http://www.dynamicsoft.com/contact/dynamicsoft_locations.html#Texas Office 

There are many, many hotels within a 5 miles radius.  Several folks appear
to be staying at the Residence Inn mentioned on the web page above.

Only 4 people have contacted me asking to call in for the meeting.  Unless
I hear from more of you in the next few days, I will reserve 6 ports on a
conference bridge.

thanks,
-rohan

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.

---

From: Neil Deason <[email-masked]>
Date: Tue, 23 Jan 2001 15:10:52 +0000

Can the meeting's minutes as well as all presentations be made 
available please. Has there been any thought on how the output 
from this is going to be used? After the previous record route 
discussion Jonathan was generous enough to write up new proposed 
text and post it to this list. Will the presenters here be asked 
to do similar.

Cheers,
Neil.
-- 
Ubiquity Software Corporation, UK        http://www.ubiquity.net

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 23 Jan 2001 14:20:46 -0600

I have started to accumulate info on the January interim meeting at:

http://www.softarmor.com/sipwg/meets/interim-jan-01/index.html

It will be treated as previous interim meetings, with posted minutes, etc.

--
Dean Willis
SIP WG CoCHair.

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 23 Jan 2001 17:45:18 -0600

Err, that would in fact be the February interim meeting.

I am rather calendar-challenged since this whole is the millenium 0-index or
1-index debate. I've decided there should be a new month 0 occuring before
January, but I'm not sure what to do with December ;-).

The correct URL is in fact:

http://www.softarmor.com/sipwg/meets/interim-feb-01/index.html

--
Dean

----- Original Message -----
From: "Dean Willis" <[email-masked]>
To: "Neil Deason" <[email-masked]>; "Rohan Mahy" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, January 23, 2001 2:20 PM
Subject: Re: [SIP] Agenda/location for Interim meeting

> > > I hear from more of you in the next few days, I will reserve 6 ports
on
> a