Subject: [SIP] Codec Mismatch

From: zeeshan razzaque <[email-masked]>
Date: Sat, 27 Jan 2001 01:06:40 -0800 (PST)

Hi,
I have doubts about the response the UAS should send
if the sdp in the invite has an unsupported codec.
Could someone plz tell me which call flows document
should I take a look at.
Thanx,
Zeeshan.

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices. 
http://auctions.yahoo.com/

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.

---

From: "???" <[email-masked]>
Date: Sat, 27 Jan 2001 18:37:59 +0900

I think that you should send 606 Not Acceptable
Thanks.
				softgear

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of zeeshan razzaque
Sent: Saturday, January 27, 2001 6:07 PM
To: [email-masked]
Subject: [SIP] Codec Mismatch

Hi,

�����������������������������������ӆ+%��b��+r��{��^��h�g�����>�趇(���zȩ�)��鞞׫��b�ج������b�ˬ�)��鞞֭���jwm���z+�i��q�'�w^��Z�ا��b�ا�ȩ�:,���&޶���ǧvf���&j:+v�����r�n�����n�+a�˛���m�"����W�z{h����^n�r