Subject: RE: [SIP] Small Query.

From: "Christian Huitema" <[email-masked]>
Date: Mon, 8 Jan 2001 09:11:04 -0800

Check: http://www.argreenhouse.com/SGCP/sgcp-faq.shtml
and    http://www.argreenhouse.com/SGCP/sgcp2sip.shtml

-- Christian Huitema

> -----Original Message-----
> From: Madhubabu Brahmanapally [mailto:[email-masked]]
> Sent: Monday, January 08, 2001 7:51 AM
> To: [email-masked]
> Subject: [SIP] Small Query.
> 
> 
> Hi list,henry,rosenberg,
> 
> Iam new to SIP. Can any one help me finding 
> (whitepapers,presenatations
> ,etc..) the differences between SIP and MGCP or H.248. As its 
> not clear why
> SIP cannot be used between MG and MGC. SIP appears to have the similar
> client-server relationship except for the  additional 
> addressing capability?
> 
> Madhu
> 
> 
> _______________________________________________
> SIP mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/sip
> 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Peter Blatherwick" <[email-masked]>
Date: Tue, 9 Jan 2001 16:24:33 -0500

Madhu,  

Have a look at
http://www.nortelnetworks.com/products/library/collateral/56025.25-12-00.pdf
, which compares the relative roles of SIP and Megaco/H.248 open standards,
and goes into a bit of detail on how Megaco/H.248 works.  (Sorry in advance
for the slightly marketing flavor ;-) 

Key points:
- SIP is a peer-peer protocol for call (and other media session) control.
Also being considered for several similar peer-peer type applications.  
- Megaco/H.248 is a master/slave protocol which allows network edge
"gateway" entities to be decomposed into media gateway controller (MGC) and
media gateway (MG) parts, with the MG part being a completely dumb slave in
the application sense.  It is orthogonal to the peer-peer protocol used
between the controller entities (controller entities could use SIP, H.323 or
whatever to talk to each other, with Megaco/H.248 used underneath for slave
gateway control).  
- SIP and Megaco/H.248 are completely compatible in the same network, and
solve complementary aspects of the overall network design.  

Hope that helps, 
Peter Blatherwick

-----Original Message-----
From: Madhubabu Brahmanapally [mailto:[email-masked]]
Sent: Monday, January 08, 2001 10:51
To: SIP
Subject: [SIP] Small Query.

Hi list,henry,rosenberg,

Iam new to SIP. Can any one help me finding (whitepapers,presenatations
,etc..) the differences between SIP and MGCP or H.248. As its not clear why
SIP cannot be used between MG and MGC. SIP appears to have the similar
client-server relationship except for the  additional addressing capability?

Madhu