Subject: [SIP] Regarding header in SIP-URL

From: laks hmi <[email-masked]>
Date: Wed, 31 Jan 2001 00:44:30 -0800 (PST)

Hi All,

In SIP-URL, header = hname "=" hvalue.
Here hvalue can be zero or more, so in the
case of zero characters "=" character is not needed
So can i put header = hname [ "=" hvalue].

Regards
lakshmi

__________________________________________________
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 31 Jan 2001 12:21:40 -0500

Not according to the ABNF.  Looking at it logically, no header defined so
far has the nature of a keyword whose very presence conveys useful
information.  Hence it will be present with empty value only to say exactly
that.  hname "=" says that there is nothing there more clearly than just
hname.

> -----Original Message-----
> From: laks hmi [mailto:[email-masked]]
> Sent: Wednesday, January 31, 2001 3:45 AM
> To: [email-masked]
> Subject: [SIP] Regarding header in SIP-URL
> 
> 
> Hi All,
>