Subject: [SIP] Regarding SIP-URL

From: laks hmi <[email-masked]>
Date: Wed, 10 Jan 2001 01:25:47 -0800 (PST)

Hi,

In rfc, they have told to exclude the delimiters used
for Request-URI inside . But in the authorize and
authenticate headers, SIP-URL is coming in cotes, but
cotes is also coming in the telphone-subscirber. 

pl clarify this.

lakshmi

__________________________________________________
Do You Yahoo!?
Yahoo! Photos - Share your holiday photos online!
http://photos.yahoo.com/

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 16 Jan 2001 01:07:46 -0500

No, telephone-subscriber cannot have quotes. Quotes are not valid uri
characters according to rfc2396.

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: laks hmi [mailto:[email-masked]]
> Sent: Wednesday, January 10, 2001 4:26 AM
> To: [email-masked]
> Subject: [SIP] Regarding SIP-URL
> 
> 
> Hi,
>