Subject: [SIP] SIP Media Session

From: "Dan Sahar" <[email-masked]>
Date: Thu, 18 Jan 2001 15:07:44 +0200

I've been using an H323 call generator comprised of a signalling and
RTP/RTCP generation modules.

Is it possible to combine the RTP generator with a SIP signalling generator
into a SIP call generator?

In other words, is the RTP media layer identical no matter what the session
initiation protocol is?

Thanx in advance.

Regards,

Dan Sahar
Kagoor Networks Ltd.
E-mail: mailto:[email-masked]
Web: www.kagoor.com
______________________________
"..he not busy being born is busy dying."
~Bob Dylan

---

From: Chris Wayman Purvis <[email-masked]>
Date: Tue, 23 Jan 2001 09:30:39 +0000

Dan,

Yes and yes.

Chris

> Dan Sahar wrote:
> 
> I've been using an H323 call generator comprised of a signalling and RTP/RTCP
> generation modules.
> 
> Is it possible to combine the RTP generator with a SIP signalling
> generator into a SIP call generator?
> 
> In other words, is the RTP media layer identical no matter what the
> session initiation protocol is?
> 
> Thanx in advance.
> 
> Regards,
> 
> Dan Sahar
> Kagoor Networks Ltd.

-- 
Dr Chris Purvis -- Development Manager
ISDN Communications Ltd, The Stable Block, Ronans, Chavey Down Road
Winkfield Row, Berkshire.  RG42 6LY  ENGLAND
Phone: +44 1344 899 007
Fax:   +44 1344 899 001

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.