Subject: [SIP] Event Header Token for Presence and InstanT Message

From: "Ngo, Dai" <[email-masked]>
Date: Tue, 16 Jan 2001 17:27:14 +0000

Hi all,

On page 9 of Draft-Roach-Sip-Subscribe-Notify-02.txt stated that "The Event
header is considered mandatory...However, to maintain compatibility with
PINT servers may interpret a SUBSCRIBE request with no "Event" header as
requesting a subscription to PINT events. If the servers do not support
PINT, they should instead return "400 Bad Request"".

Currently the Event header is not mentioned in the Presence/Instant Message
drafts. How do we support Presence and Instant Message then?

Thanks,

Dai Ngo

---

From: "Ngo, Dai" <[email-masked]>
Date: Thu, 18 Jan 2001 22:18:56 +0000

Hi all,
 
Could someone help me with this question please. 
Thanks,
 
Dai Ngo

-----Original Message-----
From: Ngo, Dai 
Sent: Tuesday, January 16, 2001 11:27 AM
To: [email-masked]
Subject: [SIP] Event Header Token for Presence and InstanT Message

Hi all, 

Thanks, 

Dai Ngo