Subject: [SIP] A foolish question on 3xx response.

From: james jack <[email-masked]>
Date: Thu, 18 Jan 2001 02:53:01 -0800 (PST)

Dear All:
   I have one question to consult, for example,
when a UA receive a 3xx response for INVITE with
multiple Contact headers, it will send 
INVITE requests to new address, then should these
new invite requests with new Call-ID?
   Thanks in advance!
   Best regards! 
                      Yours: James

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.

---

From: "Deepak Mohan" <[email-masked]>
Date: 18 Jan 2001 13:15:29 -0000

See draft-ietf-sip-call-flows-02.txt section 3.1.6.

Also note that the call-id of the new INVITEs can be different. I believe the CSeq value should help you to disambiguate any late responses of the previous transaction.

-Deepak

------------- Original Message --------------
james jack <[email-masked]> wrote:
To:[email-masked]
From:james jack <[email-masked]>
Date:Thu, 18 Jan 2001 02:53:01 -0800 (PST)
Subject: [SIP] A foolish question on 3xx response.

Dear All:

_____________________________________________________
Chat with your friends as soon as they come online. Get Rediff Bol at
http://bol.rediff.com