Subject: [SIP] Request-Contact Header

From: "Ngo, Dai" <[email-masked]>
Date: Fri, 12 Jan 2001 21:32:21 +0000

I recently ran across this question after looking at the IETF
draft-mahy-sip-message-waiting-00.txt:

Where is the Request-Contact header documented?

Thanks.

-- Dai Ngo

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 16 Jan 2001 01:58:34 -0500

-----Original Message-----
>From: Ngo, Dai [mailto:[email-masked]]
>Sent: Friday, January 12, 2001 4:32 PM
>To: [email-masked]'
>Subject: [SIP] Request-Contact Header
>
>
>
>
draft-mahy-sip-message-
>waiting-00.txt:

This is an error in the document. The text really means to say
Accept-Contact, which is defined in the caller preferences specification:

http://www.ietf.org/internet-drafts/draft-ietf-sip-callerprefs-03.txt

-Jonathan R.
---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip