Subject: [SIP] Regarding Tag field in From header

From: "Venkata Rajesh Velamakanni" <[email-masked]>
Date: Wed, 31 Jan 2001 12:02:41 +0530

Hello All,

I am new to this mailing list and have question about Tag field.
Could you please answer my query.

I would like to know the significance of the Tag field in the From 
header field. How exactly this Tag field in the From header is being useful?

Thanks in Advance,
Rajesh.

---

From: Neil Deason <[email-masked]>
Date: Wed, 31 Jan 2001 09:23:22 +0000

> Venkata Rajesh Velamakanni wrote:
> 
> Hello All,
> 

This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss
implementation,
and to receive advice on understanding existing sip.

To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body. 

Please post future questions like this there, but to answer
now anyway...

> header field. How exactly this Tag field in the From header is being useful?

Tag params are a mechanism to distinguish multiple instances
of the same user identified by a single SIP URL. A tag in the
From MUST be added when it is possible that >1 instance of
a user sharing a SIP address can make inivtations with the
same Call-ID.

Cheers,
Neil.
-- 
Ubiquity Software Corporation, UK        http://www.ubiquity.net

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.