Subject: [SIP] DNS Lookup

From: Nishith Chudasama <[email-masked]>
Date: 8 Jan 2001 03:09:12 MST

Hi all,

Can anybody let me know if there is some readymade piece of code available on
the net for DNS queries for SIP clients/Servers.

If not, can anybody point to the document specifying the procedure for doing
this?

Thanks in Advance.
Regards,
Nishith

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Henning G. Schulzrinne" <[email-masked]>
Date: Mon, 08 Jan 2001 09:31:40 -0500

> If not, can anybody point to the document specifying the procedure for doing

http://www.cs.columbia.edu/sip/implementations.html has a link to an
SRV-enhanced resparse implementation.

-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs