Subject: [SIP] SDP in a REFER

From: Rick Dean <[email-masked]>
Date: Thu, 11 Jan 2001 15:49:08 -0600

Hey!

I wanted to check on consensus for including SDP
in a REFER request in an connected* call-leg.
This helps to reduce the number of messages and 
the delay of processing.  It also makes some
implementations easier.  Fewer packet loss
conditions,.... blah blah blah.

*(i.e. a call-leg where an INVITE has already 
succeeded, but a BYE has not. Is there a better 
name?  I would call to-from tags assigned as
"bound" maybe "established"?  We need a linguist.) 

--
Rick
[email-masked]

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Sean Olson <[email-masked]>
Date: Thu, 11 Jan 2001 17:43:26 -0600

I was under the impression that you prefer
a re-INVITE with a Refer-Status: header
or am I mistaken? (I'm happy to use a
NOTIFY instead, but as Billy pointed out there
are a number of problems with this)

/sean

---

From: Billy Biggs <[email-masked]>
Date: Thu, 11 Jan 2001 19:32:23 -0500

Sean Olson ([email-masked]):

> I was under the impression that you prefer a re-INVITE with a
> Refer-Status: header or am I mistaken? (I'm happy to use a NOTIFY
> instead, but as Billy pointed out there are a number of problems with
> this)

  Rick is talking about SDP in the REFER, not the re-INVITE which
contains the result of the REFER.

> Rick Dean ([email-masked]):
>
> > I wanted to check on consensus for including SDP in a REFER request
> > in an connected* call-leg.  This helps to reduce the number of
> > messages and the delay of processing.  It also makes some
> > implementations easier.  Fewer packet loss conditions,.... blah blah
> > blah.

-- 
Billy Biggs                     [email-masked]
http://www.billybiggs.com/      [email-masked]