Subject: [SIP] draft-ietf-sip-handoff-00.txt

From: Rick Dean <[email-masked]>
Date: Fri, 19 Jan 2001 15:18:29 -0600

draft-ietf-sip-handoff-00.txt is now available at
http://phonectl.sfour.com/draft-ietf-sip-handoff-00.txt 

Protocol changes since draft-ietf-handoff-00pre8.txt are...

* Refer-To changed to Handoff-To
* Additional headers made not allowed in application/sip-headers.
* more definitions including B2BUA.
* Explicitly allow provisional refer-status
* Explicitly allow transferor to send BYE before "Refer-Status"
  received without affecting HANDOFF.
* Section added to describe supervised transfer strategy.
* Section added for music-on-hold strategy
* Audio mixing in the transferee depreciated.
* HANDOFF 200 OK implicitly mutes audio unless overridden with SDP.

Cheers,
Rick

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.

---

From: Rick Dean <[email-masked]>
Date: Fri, 19 Jan 2001 15:45:53 -0600

Please forgive my mistake.  The correct name for
this draft is draft-dean-handoff-00.txt.
http://phonectl.sfour.com/draft-dean-handoff-00.txt 

--
Rick