Subject: Re: [SIP] SIP 3G wireless extensions!

From: "Ashutosh Dutta" <[email-masked]>
Date: Fri, 16 Feb 2001 14:06:06 -0500

FYI, these are some of the SIP mobility drafts submitted in IETF recently.
There are other useful resources like

SIP mobility Paper by Henning and Elin Wedlund which can be found at :

http://www.cs.columbia.edu/~hgs/papers/Wedl9908_Mobility.pdf

Thanks
Ashutosh

http URL:draft-itsumo-sip-mobility-service-00.txt
    Summary
    Title: Supporting Service Mobility with SIP

 http URL:draft-itsumo-sip-mobility-req-02.txt
    Summary
    Title: Mobility Management in a SIP Environment Requirements, Functions a...

http URL:draft-itsumo-sip-mobility-multimedia-00.txt
    Summary
    Title: Supporting Mobility for Multimedia with SIP

  http URL:draft-itsumo-sip-mobility-tcp-00.txt
    Summary
    Title: Supporting Mobility for TCP with SIP

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.

---

From: Henry Sinnreich <[email-masked]>
Date: Fri, 16 Feb 2001 13:35:58 -0600

Thanks Ashutosh! This is very timely.

Henry

Henry Sinnreich
WorldCom
400 International Parkway
Richardson, Texas 75081
USA

-----Original Message-----
From: Ashutosh Dutta [mailto:[email-masked]]
Sent: Friday, February 16, 2001 1:06 PM
To: Emami-Nouri, Mohsen
Cc: 'Henry Sinnreich'; David Frascone; Pat Calhoun; Henning G.
Schulzrinne; Michael Thomas; SIP List; [email-masked];
[email-masked]
Subject: Re: [SIP] SIP 3G wireless extensions!

Thanks
Ashutosh

 http URL:draft-itsumo-sip-mobility-req-02.txt
    Summary
    Title: Mobility Management in a SIP Environment Requirements, Functions
a...

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 16 Feb 2001 11:54:09 -0800 (PST)

Emami-Nouri,

The 3G community is still working on understanding how it will be used in
their networks. I believe that 3GPP (GSM) may be a little farther ahead than
3GPP2 (CDMA), who last year finished their All-IP architecture and
requirements specification, which relies quite heavily on SIP.

For access to 3GPP2 specifications, please see
www.cdma-2000.org/draft-3gpp2-collaboration-00.txt. The I-D was recently
approved by the 3GPP2 steering commitee, and wil be available on the IETF
archives in a couple of days. There is a similar 3GPP document, which is
available at ftp://ftp.isi.edu/internet-drafts/draft-3gpp-collaboration-00.txt.
 Currently, one of the big work items is to try to define the AAA requirements
for SIP in these networks. A group of people that participate heavily in 3GPP
and 3GPP2 have submitted our first revision for such a document, which can be
found at ftp://ftp.isi.edu/internet-drafts/draft-calhoun-sip-aaa-reqs-01.txt.

I believe that the 3G folks will be submitting additional Internet Drafts as
their work continues, but for the moment the best place to find this
information is through their respective web sites.

Please let me know if you need additional information,

PatC