Subject: [SIP] permanent/temporary registration

From: Baniel Uri-CUB001 <[email-masked]>
Date: Mon, 26 Feb 2001 23:46:47 -0600

Must a registration interval have a ceiling? I.e. Can I have my SIP phone at home be registered for ever (say as my default SIP phone) while other SIP phones I use on a temporary basis (i.e. the SIP phone at office or Lab) would be typically registered at the registrar for a limited period of time?

============================================
[email-masked], 
Tel: (847) 632 4616; Fax: (847) 632 3963; 
============================================

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Neil Deason <[email-masked]>
Date: Tue, 27 Feb 2001 09:48:15 +0000

> Must a registration interval have a ceiling? I.e. Can I have my SIP phone at home be registered for ever (say as my default SIP phone) while other SIP phones I use on a temporary basis (i.e. the SI…

It is really at the discretion of the registrar. You can request 
as long a period as you wish but the registrar can always
indicate
a shorter expiry time in the response. See bis 02 section
4.2.6.4.

BTW this question probably belonged on the SIP Implementers List.

Cheers,
Neil.

-- 
Ubiquity Software Corporation, UK        http://www.ubiquity.net