Subject: Re: [Sip-implementors] RE: [SIP] permanent/temporary registration

From: James Undery <[email-masked]>
Date: Tue, 27 Feb 2001 10:45:26 +0000

Mayank Sharma wrote:

> Hi,
>
> > -----Original Message-----
> > From: Baniel Uri-CUB001 [mailto:[email-masked]]
> > Sent: Tuesday, February 27, 2001 11:17 AM
> > To: [email-masked]
> > Subject: [SIP] permanent/temporary registration
> >
> >
> > Must a registration interval have a ceiling? I.e. Can I have
> > my SIP phone at home be registered for ever (say as my
>
> I don't think you have a ceiling on the registaration interval. You can
> register your
> SIP phone for ever (well almost by specifying a very high value in the
> expires). The default
> interval however happens to be 2 hr.

Well 1hr for sip urls and forever for non sip urls, although the registrar
may shorten any registration it receives so the expires in the response must
be checked.

>
>
> > default SIP phone) while other SIP phones I use on a
> > temporary basis (i.e. the SIP phone at office or Lab) would
> > be typically registered at the registrar for a limited period of time?
>
> yes it can be done
>
> regards,
> Mayank Sharma
> _______________________________________________
> Sip-implementors mailing list
> [email-masked]
> http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Mayank Sharma" <[email-masked]>
Date: Tue, 27 Feb 2001 15:23:24 +0530

Hi,

yes it can be done

regards,
Mayank Sharma