Subject: [SIP] error in mailing list footer

From: [email-masked] (Brian Keck)
Date: Tue, 20 Feb 2001 15:31:09 +1100 (EST)

Sorry if I've aimed this badly ...

On Thu, 15 Feb 2001 14:59:58 CDT, Jonathan Rosenberg wrote:
...
>This list is for continuing development of the SIP protocol.
>The sip-implementer's list is the place to discuss implementation,
>and to receive advice on understanding existing sip.
>To subscribe to it, send mail to [email-masked] with
>"subscribe sip-implementors" in the body.

That majordomo hasn't heard of any sip* list

Brian Keck

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementer's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to [email-masked] with
"subscribe sip-implementors" in the body.

---

From: Jonathan Lennox <[email-masked]>
Date: Wed, 21 Feb 2001 15:23:05 -0500 (EST)

> That majordomo hasn't heard of any sip* list

Yes, the sip-implementors list has been switched to being run by the
'mailman' program, rather than 'majordomo'.

To subscribe to it, send mail to [email-masked]
with "subscribe" in the body, or visit
<http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors> for a web
interface.

I've asked the lists.bell-labs.com sysadmins to update the list footer.

-- 
Jonathan Lennox
[email-masked]
[email-masked]