Subject: [SIP] geographical location

From: "Janak Mehta" <[email-masked]>
Date: Thu, 22 Feb 2001 19:13:54 -0500

Hi,

I'm extending SIP to provide geographical location of the mobile
host within Wireless LAN. Basically I'm trying to send geographical 
location with presence information like "Online/Offline/Away" through
NOTIFY method to subscriber of that particular presentity.

I want to update(NOTIFY) all the subscibers of the particular presentity
when that presentity moves within campus.

Is there any defined header in sip through which I can send geo-
graphical location in NOTIFY method?

Can someone send me some pointers if work is already been done?

Thanks,
Janak

--------------------------------------------
Janak S. Mehta
Information Networking Institute
Carnegie Mellon University
Hamburg Hall, Room No A020,
4800 Forbes Avenue,
Pittsburgh, PA 15213.

Ph# (412)683-9049(R)
    (412)268-3029(O)
-------------------------------------------
If you believe something is impossible,
do not disturb the person who is doing it
                         -- Albert Einstein
-------------------------------------------

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 23 Feb 2001 05:00:28 -0800

I will be sending out a brief note on this topic early next week.
However, you're probably looking at extensions of the presence format,
rather than a SIP extension.