Subject: FW: [SIP] 3GPP current needs from SIP drafts

From: "Daly, Brian" <[email-masked]>
Date: Tue, 27 Feb 2001 07:09:48 -0800

Keith:

You are correct -- 3GPP and AT&T Wireless is not looking at SIP for mobility
in R5; we are using GPRS for mobility management in R5. We do not believe
the SIP mobility-related drafts are of interest for R5.

======================
Brian K. Daly
Director - Technology Architecture
AT&T Wireless Services, Inc.
PO Box 97061
Redmond, WA 98073-9761

Street Address (FedEx, etc.):
7277 164th Ave NE
Redmond, WA 98052

Voice: +1.425.580.6873
Fax:     +1.425.580.6811
Text Messaging: [email-masked]
E-mail: [email-masked]

-----Original Message-----
From: Sennett, DeWayne 
Sent: Monday, February 26, 2001 9:34 PM
To: Musgrove, Peter; Myhre, John; Daly, Brian; Leuca, Ileana
Cc: Sennett, DeWayne
Subject: FW: [SIP] 3GPP current needs from SIP drafts

	FYI

DeWayne A. Sennett
Principle Member Technical Team
AT&T Wireless  
    Office Number:  +1.425.580.6847
       Fax Number:  +1.425.580.6811
           e-mail:  [email-masked]
        U.S. Mail:  P.O. Box 97061, Redmond, WA USA 98073-9761
Packages & Visits:  7277 164th Ave. N.E., Redmond, WA USA 98052

-----Original Message-----
From: Drage, Keith (Keith) [mailto:[email-masked]] 
Sent: Monday, February 26, 2001 3:43 PM
To: Drage, Keith (Keith); [email-masked]'; Roy, Radhika R,
ALCOO
Subject: RE: [SIP] 3GPP current needs from SIP drafts

If I understand your point correctly, and which drafts you are referring to,
then I have to reply that 3GPP are not looking at SIP for mobility, merely
to use SIP for session control in a mobile environment.

Mobility management in 3GPP release 5 will be handled by the underlying
General Packet Radio Service (GPRS) alothough more other IP strategies are
being looked at for future releases.

Also the mobility related drafts expired some time ago, and I have not noted
much interest in reviving them (a comment that is invariably a prelude to
screams of protest!!!).

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked]

> ----------
> From: 	Roy, Radhika R, ALCOO[SMTP:[email-masked]]
> Sent: 	23 February 2001 15:14
> To: 	Drage, Keith (Keith); [email-masked]'
> Subject: 	RE: [SIP] 3GPP current needs from SIP drafts
> 
> Please see the following URL where you will also see couple of SIP I-Ds
> that
> deal with mobility in SIP:
> 
> http://www.cs.columbia.edu/~hgs/sip/drafts.html
> 
> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]]
> Sent: Friday, February 23, 2001 5:25 AM
> To: [email-masked]'
> Subject: [SIP] 3GPP current needs from SIP drafts
> 
> 
> Hannu has circulated a summary of the last 3GPP discussion on the use of
> SIP.
> 
> As there was a discussion in the IETF SIP WG ad-hoc on what drafts 3GPP
> was
> currently looking at from the IETF, I undertook to provide the current
> list.
> 
> Before I give the list, I must stress that it is preliminary. The basis
> for
> the list is the flows that currently exist in 24.228, and the elements of
> signalling that they use. Therefore the list is probably incomplete
> because
> 24.228 is incomplete, and may be wrong, because 24.228 is still at a stage
> where comments can significantly change its contents.
> 
> We are intending contributing significant parts of 24.228 to the SIP WG
> for
> you to analyse, discuss, pull apart, comment on or whatever.
> 
> The list is currently as follows:
> 
> draft-ietf-sip-rfc2543bis		SIP: Session Initiation Protocol
> draft-sip-manyfolks-resource	Integration of resource management and SIP
> draft-ietf-sip-100rel		Reliability of Provisional Responses in SIP
> draft-ietf-sip-privacy		SIP extensions for caller identity
> and
> privacy
> draft-ietf-sip-call-auth		SIP extensions for media
> authorization
> 
> The N1-010273 that was referred to in previous discussion on this list, is
> the 3GPP work item description. This document evolves from meeting to
> meeting (changing tdoc numbers as it goes!!!!), and will be used to
> maintain
> the list of areas where we are dependent on IETF work. 3GPP intends to
> keep
> you directly informed as that list changes.
> 
> Keith 
> 
> Keith Drage
> Lucent Technologies
> Tel: +44 1793 776249
> Email: [email-masked]
> 
> _______________________________________________
> This list is for continuing development of the SIP protocol.
> The sip-implementor's list is the place to discuss implementation,
> and to receive advice on understanding existing sip.
> To subscribe to it, send mail to 
> [email-masked] with "subscribe" in the body.
> 
> _______________________________________________
> This list is for continuing development of the SIP protocol.
> The sip-implementor's list is the place to discuss implementation,
> and to receive advice on understanding existing sip.
> To subscribe to it, send mail to 
> [email-masked] with "subscribe" in the body.
> 

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 27 Feb 2001 07:30:06 -0800 (PST)

and for what it's worth, 3GPP2 is using Mobile IP as its mobility management
protocol, and does not currently have any plans to use SIP as a mobility
management protocol.

PatC