Subject: [SIP] SIP MGCP i/w

From: "Info Van" <[email-masked]>
Date: Tue, 15 May 2001 12:10:17 -0400

hi,

in the SIP FAQ (http://www.cs.columbia.edu/~hgs/sip/faq.cgi) the answer to "Q. What is the relationship between MGCP and SIP?" [email-masked] writes that "The details of combining the two in a system are still being fleshed out"...

is this still true, i mean are they still being fleshed out, or some document (draft maybe) is available to help with the interworking ?

thanks,
iv.

Get 250 color business cards for FREE!
http://businesscards.lycos.com/vp/fastpath/

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Matt Holdrege <[email-masked]>
Date: Tue, 15 May 2001 15:35:10 -0700

At 09:10 AM 5/15/2001, Info Van wrote:
>hi,
>
>in the SIP FAQ (http://www.cs.columbia.edu/~hgs/sip/faq.cgi) the answer to 
>"Q. What is the relationship between MGCP and SIP?" 
>[email-masked] writes that "The details of combining the two in 
>a system are still being fleshed out"...
>
>is this still true, i mean are they still being fleshed out, or some 
>document (draft maybe) is available to help with the interworking ?

Why is such a document needed? This is not something that needs 
standardization, especially at this stage. Anyone can build an IWF that 
speaks MGCP out one interface and SIP out another. How they choose to make 
sense of each message is up to them. Let's not try to reproduce Q.699.