Subject: [SIP] Are Contact headers mandatory in 2xx responses ?

From: "Don Jackson" <[email-masked]>
Date: Tue, 8 May 2001 12:15:14 -0700

In the bis 02 draft, on page 37, table 4

Header field         where  proxy ACK BYE CAN INV OPT REG

 Contact               2xx          -   -   -   m   o   o

Does this mean that when a UAS responds 2xx to an INVITE
that a Contact header is mandatory?  If not, what does this
mean?

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Ranjit Avasarala" <[email-masked]>
Date: Wed, 16 May 2001 14:26:13 -0500

Hi
    Contact header is a request header. So it won't appear in response. 

Regards
Ranjit

----- Original Message ----- 
From: Don Jackson <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 08, 2001 2:15 PM
Subject: [SIP] Are Contact headers mandatory in 2xx responses ?

 Contact               2xx          -   -   -   m   o   o