Subject: [SIP] section 18.4 - bis-03

From: [email-masked]
Date: Tue, 29 May 2001 19:44:03 +0530

Hi,
     Section 18.4 talks about DoS attacks using spoofed Via headers. The
situation described here however will not arise with simple Via spoofing
since the proxy will add a received parameter to the Via header and the
401/407 response is sent back to the originator. For such an attack, the
originator should also spoof the IP address. Is this what was meant here ?

-Binu

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 30 May 2001 18:42:06 -0400

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, May 29, 2001 10:14 AM
> To: [email-masked]
> Subject: [SIP] section 18.4 - bis-03
> 
> 
> 
> 
> Hi,

Yes. I'll update the text to indicate that.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com