Subject: Re: [SIP] a basic question

From: "Info Van" <[email-masked]>
Date: Fri, 11 May 2001 12:42:01 -0400

wrong place to ask this question. join the 
[email-masked] for questions about existing SIP, this group is for SIP improvements and further work (as far as i know).

iv.
--

On Fri, 11 May 2001 07:58:46  
 kanumuri sreeram wrote:
>
> Hi all,
>
>i have a question regarding RTP like,
>
>when will the RTP media part be estabilshed in SIP
>
>is it like this
>
>A                   B
>
>    invites
>
>----------------->
>
>     ok
><---------------
>
>    ACK
>
>----------------->
>
>  ========> RTP is established from A to B
>now immediately after the B will have the ACK reached it will also establish the RTP
><=========  RTP is established from B to A(Session)
>
>is it like this?
>
>so when implementing the sip i should send ACK and the RTP session estabilshment at a time isit? to the other party.
>
>(OR)
>
>After the B as got the RTP session Then ............
>
>can u make me clear
>
>Thanks in advance
>
>sreeram
>
>
>---------------------------------
>Do You Yahoo!?
>Yahoo! Auctions - Click and bid on cool stuff like Dave Matthews Band Tickets & more!

Get 250 color business cards for FREE!
http://businesscards.lycos.com/vp/fastpath/

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Info Van" <[email-masked]>
Date: Fri, 11 May 2001 12:43:46 -0400

also, it's NOT a very good etiquette to "cross-post" to too many groups, who have well-defined focus and area of work.
--

---

From: "Info Van" <[email-masked]>
Date: Sun, 13 May 2001 12:12:55 -0400

hi,

u can send a mail to the email address with "subscribe" in it's body (nothing else, not even a subject line). in responce u'd get a descriptive mail, to which u must simply do "Reply To" using your mailer... (no modifications), and a final confirmatory mail would come thru, saying that u r in...

hope this helps,

iv. 
--

On Sat, 12 May 2001 09:35:14  
 ??? wrote:
>Thank you for your information.
>
>Let me know how can I join the mailing list([email-masked]) and what is the web-site address of that group.
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]On Behalf Of Info Van
>Sent: Saturday, May 12, 2001 1:42 AM
>To: [email-masked]; 'SIP'; kanumuri sreeram
>Cc: [email-masked]; [email-masked]
>Subject: Re: [SIP] a basic question
>
>