Subject: [SIP] HOMEPAGE is a VIRUS!

From: Rakesh Shah <[email-masked]>
Date: Wed, 9 May 2001 12:22:49 -0400

This is going through our office. Please immediately delete any message with
a subject line of HOMEPAGE. Do not open the attachment.

Regards,

Rakesh
_______________________________
Mr. Rakesh C. Shah
Project Coordinator
dynamicsoft Inc.
72 Eagle Rock Avenue
1st Floor
East Hanover, N.J. 07936 
(973) 952-5066 direct 
(201) 214-6084 cell
(973) 952-5000 main
(973) 952-5050 fax
[email-masked]

---

From: "Henning G. Schulzrinne" <[email-masked]>
Date: Wed, 09 May 2001 12:31:54 -0400

> Rakesh Shah wrote:
> 
> This is going through our office. Please immediately delete any
> message with a subject line of HOMEPAGE. Do not open the attachment.

I just hope that folks designing SIP software will avoid the design
mistakes made by email software vendors.

Just imagine calls to every one in your address book, at 2 am...
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.