Subject: [SIP] a simple question

From: Harbor Dong <[email-masked]>
Date: Thu, 10 May 2001 17:19:28 -0700 (PDT)

what does the "PRACK" method do?

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Medhavi Bhatia" <[email-masked]>
Date: Thu, 10 May 2001 20:34:38 -0400

draft-ietf-sip-100rel-03.txt                     
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Harbor Dong
> Sent: Thursday, May 10, 2001 8:19 PM
> To: SIP
> Subject: [SIP] a simple question
> 
>

---

From: "Brett Tate" <[email-masked]>
Date: Thu, 10 May 2001 20:33:17 -0400

> what does the "PRACK" method do?

Defined in the following draft.

http://search.ietf.org/internet-drafts/draft-ietf-sip-100rel-03.txt

---

From: kanumuri sreeram <[email-masked]>
Date: Fri, 11 May 2001 07:58:46 -0700 (PDT)

Hi all,

i have a question regarding RTP like,

when will the RTP media part be estabilshed in SIP

is it like this

A                   B

    invites

----------------->

     ok
<---------------

    ACK

----------------->

  ========> RTP is established from A to B
now immediately after the B will have the ACK reached it will also establish the RTP
<=========  RTP is established from B to A(Session)

is it like this?

so when implementing the sip i should send ACK and the RTP session estabilshment at a time isit? to the other party.

(OR)

After the B as got the RTP session Then ............

can u make me clear

Thanks in advance

sreeram

---------------------------------
Do You Yahoo!?
Yahoo! Auctions - Click and bid on cool stuff like Dave Matthews Band Tickets & more!