Subject: [SIP] AAA/SIP interaction

From: "Gross, Gerhard" <[email-masked]>
Date: Tue, 8 May 2001 14:22:00 -0700

A pair of drafts have been submitted recently
concerning inter-domain AAA for SIP IP comm
sessions. This work is intended to supply
additional infrastructure to support wide-
spread and general use of SIP, including
support for policy management and billable
services.

Messages have been posted to the SIP-AAA
list with a small amount of support but
not many comments otherwise.

1) Is the SIP WG too busy now to give
   time to this type of work?

2) Is the SIPPING WG not officially started
   yet? Any forecasts about when it will start
   and begin to take on work items?

Thanks!
Gery

        XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
        X                                         X
        X    Gerhard W. Gross, Ph.D.              X
        X    Intel                                X
        X    2111 NE 25th Ave                     X
        X    Hillsboro, OR 97124-5961, USA        X
        X    Internet Infrastructure Arch. Group  X
        X      - Internet and Communication Lab   X
        X    phone:    (503) 264-6389             X
        X    fax:      (503) 264-3483             X
        X    email:    [email-masked]    X
        X                                         X
        XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 9 May 2001 08:17:17 -0400

There is discussion within the IESG and the SIP/SIPPING chairs
about where AAA discussions belong.  This has not been
settled, and in fact is one of the hang-ups in getting
SIPPING officially underway.  We are working on it.

There WILL be a place to discuss these issues.

Brian

> -----Original Message-----
> From: Gross, Gerhard [mailto:[email-masked]]
> Sent: Tuesday, May 08, 2001 5:22 PM
> To: SIP WG mailing list (E-mail)
> Subject: [SIP] AAA/SIP interaction
> 
>