Subject: [SIP] Codec Alternatives

From: Lawrence Conroy <[email-masked]>
Date: Fri, 11 May 2001 00:04:55 +0100

Hi Folks,
   A question for everyone::

If I have an m= line in the "final" SDP that has a set of payload types,
(i.e. after the 200/ACK) then I understand that this means that I am
ready to accept, on this port, RTP packets containing any of the
payload types listed on the m= line.

For example...
m=audio 3456 RTP/AVP 97 96 0 15

I don't believe that it's MANDATORY to have a single payload type
per m= line at the end of an INVITE/1xx/2xx/ACK set up. Am I correct,
or missing something (more than normal, that is)?

All the best,
     Lawrence
-- 
[email-masked]: +44 1794 833666::<my opinions>:

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Robert Sparks <[email-masked]>
Date: Mon, 14 May 2001 09:10:39 -0400

You are correct. In fact, with more endpoints beginning
to support 2833, it's the usual case.

RjS

-----Original Message-----
From: Lawrence Conroy [mailto:[email-masked]]
Sent: Thursday, May 10, 2001 6:05 PM
To: [email-masked]
Subject: [SIP] Codec Alternatives

Hi Folks,

For example...

All the best,
     Lawrence