Subject: RE: [SIP] G729AB vs G729A

From: "Kevin Summers" <[email-masked]>
Date: Wed, 20 Jun 2001 12:56:42 -0500

Does this qualify as a new payload type to be registered with IANA?

-----Original Message-----
From: Henning Schulzrinne [mailto:[email-masked]]
Sent: Tuesday, June 19, 2001 11:22 AM
To: Sankaran Narayanan
Cc: Sunil Menon; [email-masked]
Subject: Re: [SIP] G729AB vs G729A

Please - no X-anything codec names.

Sankaran Narayanan wrote:
> 
> >       Does anyone know how one would indicate G729AB vs G729A as the
> > preferred codec in SDP ?
> i remember reading somewhere X-G729ab and X-G729a, not sure though.
>

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Menon, Sunil" <[email-masked]>
Date: Wed, 20 Jun 2001 13:59:11 -0400

Is it expected that devices interpret 18 as either G729A or G729AB,
according to their resource availability, configuration etc, and that G729A
and G729AB are interoperable ?

---

From: "Kevin Summers" <[email-masked]>
Date: Wed, 20 Jun 2001 14:13:58 -0500

Thanks, Colin. It does indeed seem to be sufficient.

-----Original Message-----
From: Colin Perkins [mailto:[email-masked]]
Sent: Wednesday, June 20, 2001 1:03 PM
To: Kevin Summers
Cc: Henning Schulzrinne; Sankaran Narayanan; Sunil Menon;
[email-masked]

Can someone explain why the existing signalling method is not
sufficient? 
See draft-ietf-avt-profile-new-10.txt and draft-ietf-avt-rtp-mime-04.txt

Colin