Subject: [SIP] (no subject)

From: "Ashwani Kumar Kesharwani" <[email-masked]>
Date: Tue, 5 Jun 2001 13:03:25 +0530

Hi

If a redirect server receives a REGISTER request what should it do?

If it redirects to UAC then what should be the contact address.

---

From: Jose Martinez <[email-masked]>
Date: Tue, 5 Jun 2001 13:09:48 -0700 (PDT)

it will reply with a 409 Conflict or 403 Forbiden i
think.

jose
--- Ashwani Kumar Kesharwani
> If it redirects to UAC then what should be the

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.