Subject: [SIP] Missing ACK in bis-03 Section 20.5?

From: "Deepak Mohan" <[email-masked]>
Date: 8 Jun 2001 08:16:22 -0000

In bis-03, section 20.5 Shouldn't there also be an ACK in the P->A direction after getting 487 for the INVITE?

Regards,
Deepak

_____________________________________________________
Chat with your friends as soon as they come online. Get Rediff Bol at
http://bol.rediff.com

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 11 Jun 2001 01:01:00 -0400

> -----Original Message-----
> From: Deepak Mohan [mailto:[email-masked]]
> Sent: Friday, June 08, 2001 4:16 AM
> To: [email-masked]
> Subject: [SIP] Missing ACK in bis-03 Section 20.5?
> 
> 
> In bis-03, section 20.5 Shouldn't there also be an ACK in the 
> P->A direction after getting 487 for the INVITE?

Yup. Will add. Thanks.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com