Subject: [Sip] Clarification needed on CANCEL request

From: Swaroop Kulkarni <[email-masked]>
Date: Fri, 22 Jun 2001 13:59:04 -0700

Hello everyone,

The question I have is as follows :-

If the UAS receives a CANCEL after sending the 200 Ok to the INVITE
request, what is the desired behaviour from it.
Should it cancel the call or wait for an explicit BYE request from the
UAC.
If it has to wait for a BYE, what is the response to the CANCEL
request??

Thanks a lot in advance
Swaroop

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Ranjit Avasarala" <[email-masked]>
Date: Fri, 22 Jun 2001 17:16:15 -0500

Hi
   According to bis RFC for an INVITE to be terminated both CANCEL and BYE
are to be sent . so in your case it should wait for
explicit BYE to terminate the call.

Regards
Ranjit

----- Original Message -----
From: Swaroop Kulkarni <[email-masked]>
To: <[email-masked]>
Sent: Friday, June 22, 2001 3:59 PM
Subject: [Sip] Clarification needed on CANCEL request

Hello everyone,

Thanks a lot in advance
Swaroop