Subject: Re: [SIP] (no subject)

From: "Ashwani Kumar Kesharwani" <[email-masked]>
Date: Tue, 5 Jun 2001 14:43:28 +0530

I am asking that normally when a redirect server receives an INVITE request from a UAC it contacts the location service, and after getting current location of recipient of the message it return these addressess to UAC with contact headers.

Now instead of INVITE if UAC sends REGISTER request and redirect server receives it then what will be its processing .

My second question is , can a registrar also registers itself.

  ----- Original Message ----- 
  From: kanumuri sreeram 
  To: Ashwani Kumar Kesharwani 
  Sent: Tuesday, June 05, 2001 2:32 PM
  Subject: Re: [SIP] (no subject)

  hi ashwani, 

  can u make me clear ur question again. 

  Regards, 

  sreeram 

    Ashwani Kumar Kesharwani <[email-masked]> wrote: 

    Hi

    If a redirect server receives a REGISTER request what should it do?

    If it redirects to UAC then what should be the contact address.

------------------------------------------------------------------------------
  Do You Yahoo!?
  Yahoo! Mail Personal Address - Get email at your own domain with Yahoo! Mail.

---

From: "Ranjit Avasarala" <[email-masked]>
Date: Tue, 5 Jun 2001 08:56:48 -0500

Ashwani, see my comments inline...

Regards
Ranjit
Mascon Communication Technologies
http://www.masconit.com

  ----- Original Message -----
  From: Ashwani Kumar Kesharwani
  To: kanumuri sreeram
  Cc: [email-masked]
  Sent: Tuesday, June 05, 2001 4:13 AM
  Subject: Re: [SIP] (no subject)

  I am asking that normally when a redirect server receives an INVITE
request from a UAC it contacts the location service, and after getting
current location of recipient of the message it return these addressess to
UAC with contact headers.

  Now instead of INVITE if UAC sends REGISTER request and redirect server
receives it then what will be its processing .

  usually register requests are sent to registrar. So if ur redirect server
receives a register request, either it could forward the request
  to registrar or discard it.

  ya there will be a entry in the registrar specifying who the registrar is.

   HTH
    ----- Original Message -----
    From: kanumuri sreeram
    To: Ashwani Kumar Kesharwani
    Sent: Tuesday, June 05, 2001 2:32 PM
    Subject: Re: [SIP] (no subject)

    hi ashwani,

    Regards,

    sreeram

      Hi

----------------------------------------------------------------------------
    Do You Yahoo!?
    Yahoo! Mail Personal Address - Get email at your own domain with Yahoo!
Mail.