Subject: [SIP] Search for a draft

From: [email-masked]
Date: Mon, 18 Jun 2001 11:21:00 +0200

Hello,
  I am searching for the following document :
  J. Rosenberg, P. Mataga, and H. Schulzrinne, "An application
   server component architecture for sip," Internet Draft, Internet
   Engineering Task Force, Nov. 2000.

  I am searching for recommendations and Call flows about media servers and Third Party Call Control, it is why I found the previous reference into the draft-rosenberg-sip-3pcc-02.txt, but I don't find it.

  Please,   someone can tell me where I can find this draft ?

  Thank You,

  Pierre

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Janak Sanjaykumar Mehta <[email-masked]>
Date: Mon, 18 Jun 2001 12:04:46 -0400 (EDT)

Hi,

You should try following link..
sunsite.cnlab-switch.ch/ftp/mirror/internet-drafts/draft-rosenberg-sip-appcomponents-01.txt

Janak
==================================
Janak Mehta
Information Networking Institute
Canegie Mellon University
Hamburg Hall A020
4800 Forbes Avenue
Pittsburgh PA 15213

(O)# (412)-268-3029
(R)# (412)-683-9049