Subject: [Sip] II digit & Calling Name

From: Romel Khan <[email-masked]>
Date: Fri, 15 Jun 2001 16:31:19 -0400

Is there a way to pass the II digit (a.k.a. originating line info, such as,
hotel/motel/prison/coin) over SIP? 
Is there a way to pass Calling Name over SIP?

Thanks.

Romel Khan
Ph: (732)-363-0213, x241

_______________________________________________
Sip mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/sip

---

From: "Dean Willis" <[email-masked]>
Date: Fri, 15 Jun 2001 16:23:46 -0500

Something relevant might be contained in the Privacy draft - see:

http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-privacy-02.txt

which as  I recall is due for last call, meaning we NEED TO READ AND DISCUSS
THIS DRAFT!

--
Dean