Subject: RE: [SIP] SIP Also header

From: "Junhua Wang" <[email-masked]>
Date: Fri, 8 Jun 2001 11:27:27 -0700

It is removed in bis03 (on page 135).

	-----Original Message-----
	From: Wai Wu [mailto:[email-masked]] 
	Sent: Friday, June 08, 2001 10:31 AM
	To: [email-masked]'
	Subject: [SIP] SIP Also header

	Hi All, 
	        Does any one has info for the Also header. I cannot find
it in RFC2543. I have been working with Cisco phones and see this header
on Bye messages when doing a call transfer. 

	Regards 
	Wai Wu

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 8 Jun 2001 21:18:57 -0400

The draft has expired and the header is deprecated.  Going forward call
transfers will use REFER and the Replaces header.

-----Original Message-----
From: Wai Wu [mailto:[email-masked]]
Sent: Friday, June 08, 2001 1:31 PM
To: [email-masked]'
Subject: [SIP] SIP Also header

Hi All, 
        Does any one has info for the Also header. I cannot find it in
RFC2543. I have been working with Cisco phones and see this header on Bye
messages when doing a call transfer. 
Regards 
Wai Wu

---

From: William Marshall <[email-masked]>
Date: Mon, 11 Jun 2001 16:57:01 -0400 (EDT)

While draft-dcsgroup-sip-state-00 did mention the Also header, it
has long ago expired.  The latest version, draft-ietf-sip-state-01,
does not.  This is consistent with the removal of the Also header
from other drafts.

Bill Marshall
[email-masked]

-----original message-----
From: "Ranjit Avasarala" <[email-masked]>
To: "Wai Wu" <[email-masked]>, <[email-masked]>
Subject: Re: [SIP] SIP Also header
Date: Fri, 8 Jun 2001 12:59:55 -0500

SIP Also headerthere is some info on Also header in
draft-dcsgroup-sip-state-00.txt

Regards
Ranjit
Mascon Communication Technologies
http://www.masconit.com

  ----- Original Message -----
  From: Wai Wu
  To: [email-masked]'
  Sent: Friday, June 08, 2001 12:31 PM
  Subject: [SIP] SIP Also header

  Hi All,

  Regards
  Wai Wu

_______________________________________________
Sip mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/sip