Subject: [SIP] (no subject)

From: "Boaventura, Alberto Magno Silveira (Alberto)" <[email-masked]>
Date: Thu, 7 Jun 2001 18:27:46 -0400

To: 
Subject: Handoff primitive
Date: Thu, 7 Jun 2001 19:17:21 -0300 
Return-Receipt-To: "Boaventura, Alberto Magno Silveira (Alberto)" <[email-masked]>
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2650.21)
Content-Type: text/plain;
	charset="iso-8859-1"
Sender: [email-masked]

Greetings All,

What is current status of draft-dean-handoff-00.txt applied in January 19,
2001?

Thanks for any return,
Alberto.

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: [email-masked]
Date: Mon, 11 Jun 2001 17:00:57 -0500

(Sorry if I missed responses to this message; I was away for a
while, and missed about a week of SIP WG mail due to the
switch-over of mailing lists)

At the interrum meeting in Plano (between IETFs 49 and 50), we
decided that this type of shortcut handling for something that
can be accomplished just fine with REFER wasn't worth the extra
standardization effort. This decision was largely based on the
long-running principle of generality over efficiency which we
have pursued for SIP.

In short: this effort has been discontinued.

/a

> -----Original Message-----
> From: Boaventura, Alberto Magno Silveira (Alberto)
> [mailto:[email-masked]]
> Sent: Thursday, June 07, 2001 5:28 PM
> To: [email-masked]
> Subject: [SIP] (no subject)
> 
> 
> To: 

_______________________________________________
Sip mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/sip