Subject: [SIP] If UAc receive Incorect URI Contact header in 302 Moved message from SIP Redirect Server ...

From: 이희석 <[email-masked]>
Date: Sat, 16 Jun 2001 11:07:06 +0900

Hi all.

If UAc receive Incorect URI  Contact header in 302 Moved message from SIP Redirect Server,
how does UAc do ?

Does UAc send 404 response to that redirect server ?

Best Regard
Arnold.

---

From: "Ashwani Kumar Kesharwani" <[email-masked]>
Date: Fri, 15 Jun 2001 11:28:36 +0530

Hi

UAC can't send any response as it is meant for only receiving responses.

What it can do is to discard the addressess returned by redirect server
after it knows they are incorrect.

comments?

Ashwani

----- Original Message -----
From: 이희석
To: [email-masked]
Sent: Saturday, June 16, 2001 7:37 AM
Subject: [SIP] If UAc receive Incorect URI Contact header in 302 Moved
message from SIP Redirect Server ...

Hi all.

If UAc receive Incorect URI  Contact header in 302 Moved message from SIP
Redirect Server,
how does UAc do ?

Best Regard
Arnold.

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.