Subject: RE: [Sip] Bis-5: TLS as secure transport for SIP

From: [email-masked]
Date: Thu, 8 Nov 2001 21:19:02 +0200

Michael,

>    - Can't be used with AAA-style auth (that I know of)

I dug up RFC 2716 (Experimental). I haven't had time to look at it very
closely, but it does describe a way of using TLS with EAP, which can be used
with RADIUS/Diameter servers.
 
Cheers,
Aki

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Michael Thomas <[email-masked]>
Date: Thu, 8 Nov 2001 11:49:42 -0800 (PST)

> with RADIUS/Diameter servers.

   Ah, yes, I had forgot about XAUTH's fell twin.
   So they're equally whacked out on that account :-)

	    Mike