Subject: [Sip] Session Initiation Protocol

From: "Hasnaa MOUSTAFA" <[email-masked]>
Date: Fri, 16 Nov 2001 13:42:35 +0100

Hello all,

Concerning the Session Initiation Protocol (SIP),
Its architecture is composed of a number of servers.

1- About the Location service or Database, is it seperate for each server or all 
    servers access the same location service to locate users.
2- I am a little bit mixed between the use of Redirect Server & Proxy Server
   ==> When exactly does the UAC contact a proxy server and when does it  
          contact the redirect server???
   ==> Is this is a mode chosen either to contact the redirect server or a proxy   
          server whenever the UAS address is not known?

Thank you for any reply

mailto:[email-masked]

---

From: "Ranjit Avasarala" <[email-masked]>
Date: Fri, 16 Nov 2001 09:36:52 -0600

Hi
   Location server could be a common entity for a sip network which could
consist of many UACs and UASs.
 proxy server and redirect server could be co-located and Re direct server
redirects the request to the
 particular UAS after querying the location server.

 HTH

Regards
Ranjit

-----Original Message-----
From: Hasnaa MOUSTAFA [mailto:[email-masked]]
Sent: Friday, November 16, 2001 6:43 AM
To: [email-masked]
Subject: [Sip] Session Initiation Protocol

Hello all,

1- About the Location service or Database, is it seperate for each
server or all
    servers access the same location service to locate users.
2- I am a little bit mixed between the use of Redirect Server & Proxy
Server
   ==> When exactly does the UAC contact a proxy server and when does it

          contact the redirect server???
   ==> Is this is a mode chosen either to contact the redirect server or
a proxy
          server whenever the UAS address is not known?

Thank you for any reply

mailto:[email-masked] <mailto:[email-masked]>

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Chris Altree <[email-masked]>
Date: Fri, 16 Nov 2001 18:16:03 +0100

Hi Ranjit,
Surely you mean the redirect server redirects the request to the particular
UAC after querying the location server?
Chris.

--
Chris Altree
Business Development
Indigo Software
50 Rue Wiertz
B-1050 Brussels
Belgium
tel: +32 2 235 0960
fax: +32 2 280 2676
e-mail: [email-masked]

---

From: "Ranjit Avasarala" <[email-masked]>
Date: Fri, 16 Nov 2001 11:24:27 -0600

yes

Regards
Ranjit 

-----Original Message-----
From: Chris Altree [mailto:[email-masked]]
Sent: Friday, November 16, 2001 11:16 AM
To: [email-masked]
Cc: 'Hasnaa MOUSTAFA'; [email-masked]
Subject: Re: [Sip] Session Initiation Protocol

Hi Ranjit, 
Surely you mean the redirect server redirects the request to the
particular UAC after querying the location server? 
Chris. 

Ranjit Avasarala wrote: 

Hi 
   Location server could be a common entity for a sip network which
could 
consist of many UACs and UASs. 
 proxy server and redirect server could be co-located and Re direct
server 
redirects the request to the 
 particular UAS after querying the location server. 

 HTH 

Regards 
Ranjit 

-----Original Message----- 
From: Hasnaa MOUSTAFA [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Friday, November 16, 2001 6:43 AM 
To: [email-masked] 
Subject: [Sip] Session Initiation Protocol 

Hello all, 

a proxy 

Thank you for any reply 

mailto:[email-masked] <mailto:[email-masked]>  <
mailto:[email-masked] <mailto:[email-masked]> > 

<http://www1.ietf.org/mailman/listinfo/sip>