Subject: [Sip] UAS receiving INVITE with valid Route header

From: [email-masked]
Date: Wed, 7 Nov 2001 16:16:11 +0200

Hi,

The question I have in my mind is what happens when a UAS receives an INVITE
request with a valid Route header (where the
Route header probably points to the UA itself)? 
Is it allowed that the UA would terminate this request, however the request
has a valid Route header? 
I guess it might be possible if the UA is for example not capable to proxy
it further.

Regards,
Krisztian

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 7 Nov 2001 15:32:40 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, November 07, 2001 9:16 AM
> To: [email-masked]
> Subject: [Sip] UAS receiving INVITE with valid Route header
> 
> 
> Hi,
> 

This should hopefully never happen in the first place. 

> I guess it might be possible if the UA is for example not 

I suspect that the UA would simply ignore the Route header and process the
request, so long as the request URI identified the UA that received the
request.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com