Subject: [Sip] Question on draft-ietf-sip-privacy-02

From: "Theodore Havinis" <[email-masked]>
Date: Mon, 5 Nov 2001 15:09:31 -0800

I have a question regarding chapter 6.2 UAS Behaviour and in particular in
the paragraph
where its stated that....

..."If the initial INVITE contained a Proxy-Require header field with an
option tag of "privacy", the UAS SHOULD insert a called subscriber
Remote-Party-ID header field identifying itself into the first non-
100 response it sends back through its trusted proxy."

I guess I am missing the point of why should the UAS identify itself. Could
somebody
explain to me pls ?

Kind Rgds
Theodore

_____________________________________

Theodore V. Havinis
Openwave Systems Inc.

1400 Seaport Blvd.
Redwood City, CA 94063,
USA

email: [email-masked]
mobile: (650) 776-7249
fixed : (650) 480-2628
GSM:    (+44) 77-4073-5811
http://www.openwave.com
_____________________________________

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 05 Nov 2001 19:06:35 -0500

> I guess I am missing the point of why should the UAS identify itself. Could

Mutual authentication (although admittedly rather weak in its current form). If
I as the calling party will divulge sensitive information to the called party,
I may wish to ensure that the party I reached is indeed the party I called.

-- Flemming

--
Flemming Andreasen
Cisco Systems

---

From: "Theodore Havinis" <[email-masked]>
Date: Mon, 5 Nov 2001 16:15:38 -0800

Ok, thanks.

Would be nice, if this point is made clear in the
draft.

Kind Rgds
Theodore

>-----Original Message-----
>From: Flemming Andreasen [mailto:[email-masked]]
>Sent: Monday, November 05, 2001 4:07 PM
>To: Theodore Havinis
>Cc: [email-masked]
>Subject: Re: [Sip] Question on draft-ietf-sip-privacy-02
>
>
>
>
>Theodore Havinis wrote:
>