Subject: RE: [Sip] if receive two invite at the same time.

From: [email-masked]
Date: Mon, 26 Nov 2001 10:16:16 -0700

> -----Original Message-----
> From: Lei Liang [mailto:[email-masked]]
> Sent: Monday, November 26, 2001 9:34 AM
> To: Gonzalo Camarillo
> Cc: [email-masked]
> Subject: Re: [Sip] if receive two invite at the same time.
> 
> 
> Hi, falks,
>    in the bis-05, it was mentioned that if a UAS receive 
> multiple INVITE
> from the same conference that it has been in, it will 
> "silently" accept
> the INVITE. 
> 
> firstly, I wondered what the "silently" mean. does
> it mean that the USA send 2xx response or not? 

I brought this up in my nits list, Jonathan confirmed 2xx is sent.  Since at
least two people were not fully clear on this, it might need a bit of
re-wording in the next version.

John Hearty
Level3

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 29 Nov 2001 22:37:25 +0200

Hi,

> re-wording in the next version.

I have added some wording. Now everything should be clear. Thanks for
pointing this out.

Regards,

Gonzalo