Subject: RE: [Sip] multicast conference service of SIP

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 27 Nov 2001 13:22:37 -0500

> -----Original Message-----
> From: Lei Liang [mailto:[email-masked]]
> Sent: Tuesday, November 27, 2001 1:07 PM
> To: [email-masked]
> Subject: [Sip] multicast conference service of SIP
> 
> 
> hi, falks,
>   for the case of multicast conference service using SIP as signalling
> protocol, I know from 
> draft-ietf-sipping-conferencing-models-00.txt that
> only media streams are transported using multicast rather 
> than multicast
> signalling. I now wondered if a callee can know all of the 
> rest existing
> users in the conference upon receipt of the first INVITE and 
> if it should
> establish sip connections with all of them. 

What you are talking about is fully distribute multiparty conferencing,
which uses a full mesh of signaling relationships among participants. Thats
a really hard problem, and not a conferencing model there appears to be real
demand for. We've been around the bush a few times on it, and never came up
with a simple yet correct solution. Centralized signaling for conferences
(whether its "centralized" in a handset or the network is irrelevant) is
well understood and easily done with SIP, so that is the area work has
focused on.

-Jonathan R.
---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Lei Liang <[email-masked]>
Date: Wed, 28 Nov 2001 09:30:24 +0000 (GMT)

hi, Jonathan, 
   for the centralized signaling model, the MCU or the centre controller
may become the bottleneck of the conference and risk to fail the whole
conference upon its failure. isn't it?
cheers,
lei