Subject: Re: [Sip] Question regarding 300 Redirect Response

From: [email-masked]
Date: Tue, 6 Nov 2001 16:20:34 +0530

Hi,
   The proxy server can recurse through the 3xx responses, and send the
INVITE to the
 new Contact addresses. It should also ACK the 3xx.

 You can refer to line no:2327 of bis-05.

Rgds
Seshu

"Chen, Xin (Xin)" <[email-masked]> on 11/06/2001 03:17:09 PM

To:   "[email-masked]'" <[email-masked]>
cc:    (bcc: Seshashayi T/HSSBLR)

Subject:  [Sip] Question regarding 300 Redirect Response

My quesition is:

If a UA sends an INVITE, and this INVITE reaches a redirect server which
sends back a redirect response. My question is, can a proxy server on the
path issue the INVITE towards the new address on behalf of the UE when
recieve this redirect response?

I didn't find such information in Bis-05.

Thanks

Xin Chen

Lucent Technologies
Tel: +44 1793 883137
Mobile: +44 7799 034668

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 06 Nov 2001 14:48:09 +0200

Hi,

Please also not the rules in chapter 23.3.3, which says that the To,
From, Call-ID - and especially the CSeq(!) - header values in the new
INVITE MUST be the same as in the original request when a proxy
generates the request.

Regards,

Christer Holmberg
Ericsson Finland