Subject: Re: [Sip] AT&T IPR Notices on SIP drafts

From: William Marshall <[email-masked]>
Date: Thu, 29 Nov 2001 17:08:44 -0500 (EST)

> Perhaps the IPR statement needs to be updated?

I'll change the name of the draft.  It will be easier.

Bill Marshall
[email-masked]

-----original message-----
Date: Thu, 29 Nov 2001 16:50:27 -0500
To: Dean Willis <[email-masked]>
From: Chip Sharp <[email-masked]>
Cc: [email-masked], [email-masked]
Subject: [Sip] Re: [Sipping] AT&T IPR Notices on SIP drafts

FWIW,
I can't find a draft with file name:
     draft-dcsgroup-sip-architecture-xx

There is a draft with file name:
     draft-dcsgroup-sip-arch-05.txt

Perhaps the IPR statement needs to be updated?

Chip

At 03:15 PM 11/29/2001, Dean Willis wrote:
>Please be advised of the following, posted at:
>
>http://www.ietf.org/ietf/IPR/ATT-SIP:
>
>-------------------------------------------
>
>The following was received October 11, 2001
>From: "Frost, Thomas F (Tom), ALCOO" <[email-masked]>
>
>
>This declaration is being made pursuant to the provisions of IETF IPR
>Policy, Sections 10.3.1 and 10.3.2.
>
>This is to advise the IETF that AT&T believes it owns intellectual property 
> including various pending patent applications that may relate to the 
> following Internet Draft documents:
>
>        draft-ietf-sip-privacy-xx
>        draft-ietf-sip-call-auth-xx
>        draft-ietf-sip-manyfolks-resource-xx
>        draft-ietf-sip-state-xx
>        draft-dcsgroup-sip-proxy-proxy-xx
>        draft-dcsgroup-sip-architecture-xx
>        draft-willis-sip-cookies-xx
>
>To the extent that the technology discussed in any of these Internet Drafts 
> becomes an IETF Standard, and to the extent claims of AT&T's patents are 
> required to implement the IETF Standard, AT&T agrees that, upon written 
> request, AT&T will offer, on a nondiscriminatory basis, non-exclusive 
> licenses on fair and reasonable terms under such patent claims to implement 
> that IETF Standard. AT&T's willingness to grant such licenses is 
> conditioned upon the prospective licensee granting a reciprocal license 
> to AT&T under any patents that the prospective licensee has to any 
> technology required to implement that IETF Standard.
>
>Written requests for licenses may be sent to:
>
>AT&T Intellectual Property Licensing
>Room 2E37, Bldg. 104
>180 Park Avenue
>Florham Park, NJ 07932
>
>

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 30 Nov 2001 13:48:58 -0500

Bill,

I am deeply disturbed by these terms. Deeply.

I would like a clarification on the following sentence:

AT&T's willingness to grant such licenses is 
conditioned upon the prospective licensee granting a 
reciprocal license 
to AT&T under any patents that the prospective licensee has to any 
technology required to implement that IETF Standard.

OK, if I read this right, it means AT&T will NOT give me a license unless I
can give them a license to patents I might have that are required to
implement the drafts listed below. Is this a correct interpretation? Please
confirm/deny ASAP.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: William Marshall [mailto:[email-masked]]
> Sent: Thursday, November 29, 2001 5:09 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Sip] AT&T IPR Notices on SIP drafts
> 
>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 30 Nov 2001 14:51:56 -0500

Some more clarifications requested inline:

> From: Jonathan Rosenberg [mailto:[email-masked]]
> Sent: Friday, November 30, 2001 1:49 PM
> To: 'William Marshall'; [email-masked]
> Cc: Dean Willis; [email-masked]
> Subject: RE: [Sip] AT&T IPR Notices on SIP drafts
> 
> 
> Bill,
> 

Let me be more specific. In the event that a company has NO IPR on the
drafts mentioned in the statement, EXACTLY what is AT&T's policy on granting
of licensing? 

-Jonathan R.

---