Subject: RE: [Sip] if receive two invite at the same time.

From: [email-masked]
Date: Mon, 26 Nov 2001 16:23:50 +0200

Hi,
You can get it from:
http://www.jdrosen.net/papers/draft-ietf-sip-rfc2543bis-05.pdf
BR,
Queca

-----Original Message-----
From: ext Lei Liang [mailto:[email-masked]]
Sent: 26. November 2001 16:05
To: Gonzalo Camarillo
Cc: [email-masked]
Subject: Re: [Sip] if receive two invite at the same time.

hi, Gonzalo,
  could u please tell me where to download the pdf version of bis05?
Thanks very much.
 cheers, lei

On Thu, 22 Nov 2001, Gonzalo Camarillo wrote:

> Hello,
> 
> Lines 1844-1850 of the PDF version of bis-05 cover this.
> 
> Regards,
> 
> Gonzalo
> 
> Lei Liang wrote:
> > 
> > hi, everybody,
> >   i am not sure what will happen if a UAS receives more than one invite
> > from different poeple in the  same conference at the same time or almost
> > the same time that it hasn't sent out  a final response for any one of
> > them. will the UAS accept the first one and tell the rest it has join
the
> > conference automatically or the user has to choose one of them manually
or
> > establish calls with all of them. clearly the last choice is not
necessary
> > and waste of bandwidth. does't any document mention this case? thanks.
> > lei
> > 
> > On Wed, 21 Nov 2001, James M. Polk wrote:
> > 
> > >
> > > At 11:08 AM 11/21/2001 -0500, [email-masked] wrote:
> > > >In a message dated 11/20/01 1:13:06 PM Eastern Standard Time,
> > > >[email-masked] writes:
> > > >
> > > >> At 10:24 PM 11/19/2001 -0500, [email-masked] wrote:
> > > >>  >To all,
> > > >>  >
> > > >>  >I have the following comments on draft-polk-sip-resource-00:
> > > >>  >
> > > >>  >Nits: Section 4 gives example of 'e.g., "between urgent and
normal".'
> > > >This
> > > >>  >should reference some of the values defined in Section 3.
> > > >>
> > > >>  This is a generic example that most can understand -- that's why
it was
> > > >used.
> > > >>
> > > >>  James M. Polk
> > > >>  Consulting Engineer
> > > >>  Office of the CTO
> > > >>
> > > >>  Cisco Systems
> > > >
> > > >I'll respond to each item in a separate e-mail so they don't get so
lengthy.
> > > >
> > > >Although "urgent" and "normal" are generic words, they are not the
ones used
> > > >in this document. Use of these words as examples here would confuse
someone -
> > > >If they were unaware of the details of the current Priority Header,
they
> > > >would be confused. If they were aware of the current Priority Header,
they
> > > >would be lead to believe that the definition of the value in this new
Header
> > > >were somehow related to the one in the Priority Header. I listed this
as a
> > > >"nit", since it was clearly a cut and paste error.
> > >
> > > This phrase is intended as a comparison -- do you think that most or
even some
> > > people would believe that there isn't a difference between "urgent"
and
> > > "normal". In relative terms, probably not. And this was the intent.
> > >
> > > >
> > > >Mike Pierce
> > > >Artel
> > >
> > > *************************************
> > > "People generally demand more respect for their own rights than they
are
> > > willing to allow for others"
> > >
> > > James M. Polk
> > > Consulting Engineer
> > > Office of the CTO
> > >
> > > Cisco Systems
> > > 2200 East President George Bush Turnpike
> > > Richardson, TX  75082 USA
> > > w) 972.813.5208
> > > f)  972.813.5280
> > > www.cisco.com
> > 
> > _______________________________________________
> > Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments on the application of sip
> 
> -- 
> Gonzalo Camarillo                    Phone :   +1 212 939 71 71
> Columbia University                  Mobile:  +358 40 702 35 35
> 472 Computer Science Building        Fax   :  +358  9 299 30 52
> 1214 Amsterdam Ave., Mail Code 0401  http://www.hut.fi/~gonzalo
> New York, NY 10027                   
> USA                              [email-masked]
> 
> _______________________________________________
> Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Robert Sparks <[email-masked]>
Date: Mon, 26 Nov 2001 10:08:42 -0500

Its also available in the ietf draft repository
http://www.ietf.org/internet-drafts/draft-ietf-sip-rfc2543bis-05.pdf

RjS

> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Monday, November 26, 2001 8:24 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [Sip] if receive two invite at the same time.
> 
> 
> Hi,
> You can get it from: