Subject: [Sip] Originating Line Information

From: Romel Khan <[email-masked]>
Date: Wed, 11 Sep 2002 17:46:32 -0400

Is there any existing internet draft that talks about how to pass
Originating Line Information (e.g. hotel, motel, prison) in SIP?
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Wed, 11 Sep 2002 17:14:29 -0500

I don't beleive so.

/a

> -----Original Message-----
> From: Romel Khan [mailto:[email-masked]]
> Sent: Wednesday, September 11, 2002 16:47
> To: [email-masked]'
> Subject: [Sip] Originating Line Information
> 
>

---

From: "Peterson, Jon" <[email-masked]>
Date: Wed, 11 Sep 2002 22:15:12 -0400

This is more a SIPPING issue than a SIP issue... but yes, I was hoping that
my proposal for a calling party's category tel URL parameter cover this (it
speaks to the fact that in North American networks, the OLI is often the
repository for information that appears in the CPC elsewhere). The draft
happens to be expired at the moment, though I will be resubmitting it fairly
soon.

Jon Peterson
NeuStar, Inc.

> Sent: Wednesday, September 11, 2002 2:47 PM
> To: [email-masked]'