Subject: [Sip] Regarding SIP CDR inforamtion ( from a Media Gateway Controller p erspective)

From: Jitender Arora <[email-masked]>
Date: Fri, 6 Sep 2002 16:51:15 -0400

Hi ,

     could somebody please point to the draft or RFC which contains the
information about how the 
     CDR ( call detail records ) are generated for the SIP calls ( what all
informaion should be there 
     in the CDR ) from the Media Gateway Controller Perspective . 

     Is there any document available for this ...If yes please let me know
....

Thanks and Regards,
jitender .
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Rick W. Porter" <[email-masked]>
Date: Sat, 7 Sep 2002 12:11:42 -0400

Although it has expired, here is one draft you may find interesting:

http://www.ietf.org/internet-drafts/draft-schulzrinne-sipping-radius-account
ing-00.txt

There has been some discussion of whether RADIUS is the appropriate protocol
to use. The general consensus is that it is not ideal, but it is what some
providers have installed. However, I do not know what other drafts may be
available describing CDR generation.

Good luck,
Rick

----- Original Message -----
From: "Jitender Arora" <[email-masked]>
To: "Jonathan Rosenberg" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, September 06, 2002 4:51 PM
Subject: [Sip] Regarding SIP CDR inforamtion ( from a Media Gateway
Controller p erspective)

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 07 Sep 2002 12:34:37 -0400

See ipdr.org for another approach. (We also have a DIAMETER version for 
accounting: draft-narayanan-sipping-aaa-diameter-00.txt.) Comments on 
both would be most welcome. Unfortunately, while there are plenty of 
public-domain and commercial RADIUS servers, the number of DIAMETER 
servers seems to be approximately one.

Rick W. Porter wrote:
>>     CDR ( call detail records ) are generated for the SIP calls ( what
> 
> all
>

---

From: Henry Sinnreich <[email-masked]>
Date: Sat, 07 Sep 2002 16:14:01 -0500

One long term view on AAA and CDRs for voice services is that all AAA
transactions and payments should fit in the emerging Web services for
any type of service or merchandise. 

Internal systems for authentication, billing, traffic measurments, etc.
may need to be outsourced or resold, just like any other service. Having
only VoIP using specific (or even obscure ones like DIAMETER) platforms
does not seem a very good proposition for service providers, where
streaminling IT is a perenial objective.

Here is some good reading material:

Tutorials: http://www.w3schools.com/

Web Services:
 
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/Dnwebsr
v/html/webservbasics.asp?frame=true

The core references: http://www.w3.org/2002/ws/

Thanks, Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Jitender Arora
> Sent: Friday, September 06, 2002 3:51 PM
> To: Jonathan Rosenberg
> Cc: [email-masked]
> Subject: [Sip] Regarding SIP CDR inforamtion ( from a Media 
> Gateway Controller p erspective)
> 
> 
> Hi ,
> 
>      could somebody please point to the draft or RFC which 
> contains the information about how the 
>      CDR ( call detail records ) are generated for the SIP 
> calls ( what all informaion should be there 
>      Is there any document available for this ...If yes 
> please let me know ....
> 
> Thanks and Regards,
> jitender .
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
>

---

From: "Cullen Jennings" <[email-masked]>
Date: Wed, 11 Sep 2002 09:56:23 -0700

The current mapping of SIP to Radius accounting that many shipping proxies
and gateways use is pretty bizarre stuff. The whole billing area is
something I think could use some work but it is pretty hard to get good
consensus on it. On one hand there is a good argument that Radius is
woefully inadequate and on the other hand there is the argument that most
deployed systems that are doing minute based billing use Radius.

Please move this thread to sipping and remove sip from any replies.

Cullen

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Jitender Arora
> Sent: Friday, September 06, 2002 1:51 PM
> To: Jonathan Rosenberg
> Cc: [email-masked]