Subject: Re: [Sip] RE: [Sip-implementors] sip version

From: [email-masked]
Date: Thu, 5 Sep 2002 12:48:54 EDT

In a message dated 9/4/02 3:16:44 PM Eastern Daylight Time, 
[email-masked] writes:

> Am I missing something here?
> 
> I thought the RFC3261 SHOULD have assigned a different SIP version number...
> that's what a version number is meant for!
> 
> - Satya
> 

I'm waiting with bated breadth for the answer to this one!

Mike Pierce
Artel

---

From: "M. Ranganathan" <[email-masked]>
Date: Fri, 6 Sep 2002 13:25:05 -0400 (EDT)

But it does! The new version number is 2.0z9hG4bK

(where z9hG4bK is the branch magic cookie :-)

Ranga.

-- 
M. Ranganathan
Advanced Networking Technologies Divsion
National Institute of Standards and Technology (NIST)
100 Bureau Drive, Stop 8920, Gaithersburg, MD 20899.
Tel: 301 975 3664 ; Fax: 301 590 0932

Advanced Networking Technologies For the People!

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Cullen Jennings" <[email-masked]>
Date: Wed, 11 Sep 2002 09:46:21 -0700

Ok, I have put on my asbestos underwear and will take a minor stab at this
one....

It does not need a new version number because a 2543 sip device will
interoperate fine with a 3261 device.

The "z9hG4bK forever" hack does not mean that the device is 3261 compliant.
There are lots of things that do z9hG4bK but don't do loose routing.

Anyway, give 3261 is out, it is probably a mute point.

Cullen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of M.
> Ranganathan
> Sent: Friday, September 06, 2002 10:25 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [Sip] RE: [Sip-implementors] sip version
>
>
>