Subject: [Sip] CSCF - 3GPP IMS question about unknown header

From: "e e" <[email-masked]>
Date: Fri, 06 Sep 2002 14:43:04 +0000

Hello to everybody,
I need some help.
Does anyone know which is the behaviour of CSCF (P-CSCF, I-CSCF and S-CSCF) 
of 3GPP IMS when these entities try to process an unknown header (e.g. a 
proprietary header specified by a company) ?
Do they threat such messages just ignoring the header and proceeding in the 
standard way?

Thank you in advance,

Peter

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Fri, 6 Sep 2002 15:10:29 -0500

This would properly be a question for 3GPP, not IETF.

SIP proxies compliant to RFC 3261 will pass the unknown header along
unmodified.

Whether or not the 3GPP x-CSCFs will be RFC3261 compliant proxies or
some kind of user agent will be determined by 3GPP. 

My initial guess at a response might be "it depends -- which x-CSCF are
you talking about, and in which operator's network?"

--
dean

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of e e
> Sent: Friday, September 06, 2002 9:43 AM
> To: [email-masked]
> Subject: [Sip] CSCF - 3GPP IMS question about unknown header
> 
> 
> 
> Hello to everybody,
> I need some help.
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
> 
>