Subject: RE: [Sip] Regarding SIP CDR inforamtion ( from a Media Gateway Co ntroller p erspective)

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 23 Sep 2002 14:48:58 -0400

You imply that VoIP is one more web service.  This makes perfect sense for
PC-like user interfaces, but does it make sense for SIP phones?

> -----Original Message-----
> From: Henry Sinnreich [mailto:[email-masked]] 
> Sent: Saturday, September 07, 2002 5:14 PM
> To: Arora, Jitender [Business:LIZD:T912]; 'Jonathan Rosenberg'
> Cc: [email-masked]
> Subject: RE: [Sip] Regarding SIP CDR inforamtion ( from a 
> Media Gateway Controller p erspective)
> 
> 
> One long term view on AAA and CDRs for voice services is that 
> all AAA transactions and payments should fit in the emerging 
> Web services for any type of service or merchandise. 
> 
> Internal systems for authentication, billing, traffic 
> measurments, etc. may need to be outsourced or resold, just 
> like any other service. Having only VoIP using specific (or 
> even obscure ones like DIAMETER) platforms does not seem a 
> very good proposition for service providers, where 
> streaminling IT is a perenial objective.
> 
> Here is some good reading material:
> 
> Tutorials: http://www.w3schools.com/
> 
> Web Services:
>  
> http://msdn.microsoft.com/library/default.asp?url=/library/en-
us/Dnwebsr
v/html/webservbasics.asp?frame=true

The core references: http://www.w3.org/2002/ws/

Thanks, Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jitender Arora
> Sent: Friday, September 06, 2002 3:51 PM
> To: Jonathan Rosenberg
> Cc: [email-masked]
> Subject: [Sip] Regarding SIP CDR inforamtion ( from a Media 
> Gateway Controller p erspective)
> 
> 
> Hi ,
> 
>      could somebody please point to the draft or RFC which
> contains the information about how the 
>      CDR ( call detail records ) are generated for the SIP 
> calls ( what all informaion should be there 
>      in the CDR ) from the Media Gateway Controller Perspective . 
> 
>      Is there any document available for this ...If yes
> please let me know ....
> 
> Thanks and Regards,
> jitender .
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current
> sip Use [email-masked] for new developments on the 
> application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 23 Sep 2002 14:38:26 -0500

> perfect sense for PC-like user interfaces, but does it make 
> sense for SIP phones?

Laptops with side tone & echo control (MS Messenger 4.7) are decent
speakerphones and PDA's are decent mobile phones. There are also 802.11
IP phones emerging. Why should we make a difference? They are all IP
hosts running SIP and RTP IMHO.

Henry

> Behalf Of Tom-PT Taylor
> Sent: Monday, September 23, 2002 1:49 PM
> To: 'Henry Sinnreich'
> Cc: [email-masked]; Arora, Jitender [Business:LIZD:T912]; 
> 'Jonathan Rosenberg'
> You imply that VoIP is one more web service.  This makes 
> perfect sense for PC-like user interfaces, but does it make 
> sense for SIP phones?
> 
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of 
> > Jitender Arora
> >      could somebody please point to the draft or RFC which contains 
> > the information about how the
> please let me 
> > know ....
> > Use [email-masked] for questions on 
> current sip Use 
> > [email-masked] for new developments on the application of sip
> > 
> 
> application of sip _______________________________________________