Subject: [Sip] SIP Positions

From: "Christopher P Rigano" <[email-masked]>
Date: Tue, 5 Nov 2002 16:21:49 -0500

Greetings,
 
Had the opportunity to work on a SIP project in RTP NC and it was one of
the most enjoyable experiences I've had. As it has come to an end, I am
wondering if there is an information base or other resource I could use
to find SIP projects with openings in the RTP area.
 
Many thanks,
 
CPR

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 05 Nov 2002 16:34:36 -0500

Well, this is not really the right subject for this list, but pulver 
collects ip telephony jobs (http://www.pulver.com) and his shows are 
often used as a grounds for job hunting.

-Jonathan R.

Christopher P Rigano wrote:
> the most enjoyable experiences I’ve had. As it has come to an end, I am 

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip