Subject: [Sip] SIP MIB module ID conflicts

From: "Zhang, Bo" <[email-masked]>
Date: Thu, 31 Oct 2002 11:50:51 -0500

Hello, all,

I got a SIP MIB draft 04 version from

http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-mib-04.txt.

I'm NOT sure if this is the latest. But in it, there is a conflict
definition 
of Module ID. The sipTC and sipUAMIB both have module ID of 
{ mib-2 9992 }. If this has already been fixed, could some one post
the latest document?

Thanks,

Bo
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Kevin Lingle <[email-masked]>
Date: Fri, 01 Nov 2002 07:22:59 -0500

> { mib-2 9992 }. If this has already been fixed, could some one post

bo,

-04 is the latest published version of the doc.
-05 is planned, but for several reasons has been
slow coming.

wrt the module id issues... those mib-2 oids are
placeholders anyway.  they are not official IANA
assigned numbers, so the conflict is not a big issue.
granted, they should be unique, but no one should be
attempting to implement these mibs as "mib-2 <anything>"
anyway.  they are draft mibs at this point.

i will make sure they have unique oids for the next
revision though.  

btw, we expect -05 revision to be the
last before we go to IESG for an rfc. -04 _was_ ready
for that, but the coming of RFC 3261 caused us to pause
(didn't expect to pause this long though;) and update
the mib draft to be inline with the new sip rfc.

thanks
kevin

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
 Kevin R. Lingle       919.392.2029
 checkout: http://wwwin-eng.cisco.com/Eng/IOS/SNMP_WWW/mib-police/
 Sometimes I think I understand everything, then I regain consciousness.
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip