Subject: RE: [Sip] The fate of session timer?

From: [email-masked]
Date: Thu, 14 Nov 2002 13:01:20 +0200

> -----Original Message-----
> From: ext Christer Holmberg [mailto:[email-masked]]
> Sent: Thursday, November 14, 2002 12:04 PM
> To: Khartabil Hisham (NMP/Helsinki)
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Sip] The fate of session timer?

> 
> Please also remember that this mechanism will allow your UA 
> to find out if the remote party has LOST state of the call.

What was the purpose of session-timer again? We need to define a scope and then abide by it.

/Hisham

> Regards,
> Christer Holmberg
> Ericsson Finland
> > /Hisham
> > > Regards,
> > > Christer Holmberg
> > > Ericsson Finland
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 Nov 2002 19:38:53 +0200

Hi,

> What was the purpose of session-timer again? We need to define a scope and then abide by it.

I guess one issue is what the UA shall do if it doesn't receive the refresh. Shall it simply
clean its internal call state, or shall it also send a BYE, to make sure that possible call
state is also cleared in intermediate proxies?

Regards,

Christer Holmberg
Ericsson Finland