Subject: [Sip] Sip Stack Market Place. Follow-Up!

From: "sumir" <[email-masked]>
Date: Tue, 26 Nov 2002 12:40:39 +0530

Hi friends

I am highly thankful to Mr. Mohammed Asfar of Nokia and Mr. Jeff Hoefgen of
Radvision for their answers...

I hv some questions like:
Q1 What if I start developing a sip stack. what techical knowledge and
resources I require?
Q2 What is the approximate development time for developing sip stack? (man
days).                                                                    Q3
How many people is needed to dedicate to developing sip stack?
Q4 What are my costs for developing these stacks?
Q5 What technical resources I need to build these stacks?
Q6 Do i need to follow certain rules if any..

Looking forward to hear from you friends soon

With regards!
sam

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 22, 2002 10:30 PM
Subject: Sip digest, Vol 1 #853 - 5 msgs

> Send Sip mailing list submissions to
> [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://www1.ietf.org/mailman/listinfo/sip
> or, via email, send a message with subject or body 'help' to
> [email-masked]
>
> You can reach the person managing the list at
> [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Sip digest..."
>
>
> Today's Topics:
>
>    1. Re: callerprefs-07 (Jonathan Rosenberg)
>    2. SIP Call Handoff (Mukta Singh)
>    3. two questions (sip learner)
>    4. SCTP-SIP (Ritesh Maheshwari)
>    5. SIP STACK MARKET PLACE (sumir)
>
> --__--__--
>
> Message: 1
> Date: Thu, 21 Nov 2002 13:05:07 -0500
> From: Jonathan Rosenberg <[email-masked]>
> Organization: dynamicsoft
> To: [email-masked]
> CC: "[email-masked]" <[email-masked]>
> Subject: Re: [Sip] callerprefs-07
>
> I emailed a list of changes to the list. Here is the message:
> http://www.ietf.org/mail-archive/working-groups/sip/current/msg06848.html
>
> -Jonathan R.
>
> feng zhang wrote:
> > Hi all,
> >
> >    I think there are lots of changes between
draft-ietf-sip-callerprefs-07 and draft-ietf-sip-callerprefs-06, but the
author does not state the "Changes" part, I want to know what's the detailed
difference?
> >    Can the authors give me an answer?
> >
> >    Thanks a lot!
> >
> >
> > ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡
> > _______________________________________________
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments on the application of sip
> >
>
> --
> Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
> Chief Scientist                             First Floor
> dynamicsoft                                 East Hanover, NJ 07936
> [email-masked]                     FAX:   (973) 952-5050
> http://www.jdrosen.net                      PHONE: (973) 952-5000
> http://www.dynamicsoft.com
>
>
> --__--__--
>
> Message: 2
> Date: Thu, 21 Nov 2002 21:32:59 -0800 (PST)
> From: Mukta Singh <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sip] SIP Call Handoff
>
>
> Hi,
>
>    Can anyone tell me, Is there any draft on the SIP
> call handoff ? If yes ,please specify where it is
> available.
>
> thanks in advance
>
> Mukta
> Axes Technologies (I) Pvt. Ltd
> IDC,Bangalore
>
>
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com
>
> --__--__--
>
> Message: 3
> Date: Thu, 21 Nov 2002 22:28:20 -0800 (PST)
> From: sip learner <[email-masked]>
> To: [email-masked]
> Subject: [Sip] two questions
>
> --0-1941791222-1037946500=:73558
> Content-Type: text/plain; charset=us-ascii
>
>
> Sir,
>
>        I am a student started working on sip.
>
> please  clarify  my douths:
>
> 1.SIP uses offer/anwer model to negotiate session parameters.
>
>    does this mean that invite/ok/ack transaction.
>
> 2/what is a dialogue mean in SIP?? can any one please help me in knowing
more about these 2 questions.
>
> -SL
>
>
>
> ---------------------------------
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now
> --0-1941791222-1037946500=:73558
> Content-Type: text/html; charset=us-ascii
>
> <P>Sir,</P>
> <P>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I am a student started working on
sip.</P>
> <P>please &nbsp;clarify&nbsp; my douths:</P>
> <P>1.SIP uses offer/anwer model to negotiate session parameters.</P>
> <P>&nbsp;&nbsp; does this mean that invite/ok/ack transaction.</P>
> <P>2/what is a dialogue mean in SIP?? can any one please help me in
knowing more about these 2 questions.</P>
> <P>-SL</P><p><br><hr size=1>Do you Yahoo!?<br>
> <a
href="http://rd.yahoo.com/mail/mailsig/*http://mailplus.yahoo.com">Yahoo!
Mail Plus</a> - Powerful. Affordable. <a
href="http://rd.yahoo.com/mail/mailsig/*http://mailplus.yahoo.com">Sign up
now</a>
> --0-1941791222-1037946500=:73558--
>
> --__--__--
>
> Message: 4
> From: "Ritesh Maheshwari" <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Date: Fri, 22 Nov 2002 08:43:35 +0000
> Subject: [Sip] SCTP-SIP
>
>
>
> hi,
>
> I read the draft on SCTP usage for SIP which is due to expire in December.
> Is there any group working on that matter currently? And if yes please
tell
> me what is the website/email and what work has been done till now?
>
> Regards,
> Ritesh Maheshwari
> Final yr, BTech
> Computer Sci & Engg,
> IIT Kharagpur,
> INDIA
>
> _________________________________________________________________
> The new MSN 8: advanced junk mail protection and 2 months FREE*
> http://join.msn.com/?page=features/junkmail
>
>
> --__--__--
>
> Message: 5
> From: "sumir" <[email-masked]>
> To: <[email-masked]>
> Date: Fri, 22 Nov 2002 15:17:32 +0530
> Subject: [Sip] SIP STACK MARKET PLACE
>
> This is a multi-part message in MIME format.
>
> ------=_NextPart_000_000F_01C2923A.47C0C790
> Content-Type: text/plain;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> HI friends
>
> I would like to have some information on SIP Stack and have these =
> questions:=20
> Q    What is sip toolkit? How is it related to sip stack?
> Q    Technically speaking what is involved in developing these stacks?
> Q    What is the order of development, where to start?
>
> Plz help me in giving links, resources and answers releated to SIP =
> STACKS...
>
> Your effort will be appreciated
>
> Withwarm regards!
> SAM
>
> =20
>
>
>
> ------=_NextPart_000_000F_01C2923A.47C0C790
> Content-Type: text/html;
> charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META content=3D"text/html; charset=3Diso-8859-1" =
> http-equiv=3DContent-Type>
> <META content=3D"MSHTML 5.00.2920.0" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#ffffff>
> <DIV><FONT face=3DArial size=3D2><SPAN style=3D"FONT-FAMILY: Arial">
> <DIV><FONT face=3DArial size=3D2><SPAN style=3D"FONT-FAMILY: =
> Arial"><?xml:namespace=20
> prefix =3D o /><o:p><SPAN style=3D"FONT-FAMILY: Arial"></SPAN><SPAN=20
> style=3D"FONT-FAMILY: Arial"><?xml:namespace prefix =3D o ns =3D=20
> "urn:schemas-microsoft-com:office:office" /><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial">
> <DIV><FONT face=3DArial size=3D2><SPAN style=3D"FONT-FAMILY: =
> Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial"><o:p><SPAN style=3D"FONT-FAMILY: =
> Arial"></SPAN><SPAN=20
> style=3D"FONT-FAMILY: Arial">HI=20
> friends</SPAN></o:p></SPAN></o:p></SPAN></FONT></DIV>
> <DIV>&nbsp;</DIV>
> <DIV>I would like to have some information&nbsp;on SIP Stack and =
> have&nbsp;these=20
> questions: </DIV>
> <DIV><FONT face=3DArial size=3D2><SPAN style=3D"FONT-FAMILY: =
> Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial">Q&nbsp;&nbsp;&nbsp; What is sip toolkit? =
> How is it=20
> related to sip=20
> stack?<o:p></o:p></SPAN></DIV></o:p></SPAN></o:p></SPAN></FONT></SPAN></o=
> :p></SPAN></o:p></SPAN></FONT></DIV>
> <DIV><FONT face=3DArial size=3D2><SPAN style=3D"FONT-FAMILY: =
> Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial">Q&nbsp;&nbsp;&nbsp; Technically speaking =
> what is=20
> involved in developing these=20
> stacks?</SPAN></o:p></SPAN></o:p></SPAN></FONT></DIV></SPAN></FONT></DIV>=
>
> <DIV><FONT face=3DArial size=3D2><SPAN style=3D"FONT-FAMILY: =
> Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial"><o:p>
> <DIV><FONT face=3DArial size=3D2><SPAN=20
> style=3D"FONT-FAMILY: Arial">Q&nbsp;&nbsp;&nbsp; What is the order of =
> development,=20
> where to&nbsp;</SPAN></FONT><FONT face=3DArial size=3D2><SPAN=20
> style=3D"FONT-FAMILY: Arial">start?</SPAN></FONT></DIV>
> <DIV><FONT face=3DArial size=3D2><SPAN=20
> style=3D"FONT-FAMILY: Arial"></SPAN></FONT>&nbsp;</DIV>
> <DIV>Plz help me in giving&nbsp;links, resources and answers releated to =
> SIP=20
> STACKS...</DIV>
> <DIV>&nbsp;</DIV>
> <DIV>Your effort will be appreciated</DIV>
> <DIV>&nbsp;</DIV>
> <DIV>Withwarm regards!</DIV>
> <DIV>SAM</DIV>
> <DIV>&nbsp;</DIV>
> <DIV>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2><SPAN style=3D"FONT-FAMILY: =
> Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: =
> Arial"></SPAN></o:p></SPAN></o:p></SPAN></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2><SPAN style=3D"FONT-FAMILY: =
> Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: Arial"><o:p><SPAN=20
> style=3D"FONT-FAMILY: =
> Arial">&nbsp;</DIV></SPAN></o:p></SPAN></o:p></SPAN></FONT></DIV></o:p></=
> SPAN></o:p></SPAN></FONT></BODY></HTML>
>
> ------=_NextPart_000_000F_01C2923A.47C0C790--
>
>
>
> --__--__--
>
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
>
> End of Sip Digest
>

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 26 Nov 2002 09:40:12 +0200

Hello,

Note the piece of text that comes at the bottom of every message coming

> Use [email-masked] for new developments on the application of sip

This means that this is not an appropriate mailing list for your
questions. Try sip-implementors instead. There you will find people that
will be glad to help you out.

Thanks,

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip