Subject: [Sip] SCTP-SIP

From: "Ritesh Maheshwari" <[email-masked]>
Date: Fri, 22 Nov 2002 08:43:35 +0000

hi,

I read the draft on SCTP usage for SIP which is due to expire in December. 
Is there any group working on that matter currently? And if yes please tell 
me what is the website/email and what work has been done till now?

Regards,
Ritesh Maheshwari
Final yr, BTech
Computer Sci & Engg,
IIT Kharagpur,
INDIA

_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE* 
http://join.msn.com/?page=features/junkmail

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 25 Nov 2002 15:52:28 +0200

the draft you are referring to is in IETF LC.

Gonzalo