Subject: [Sip] RE: request for iptell to review "url" IDs

From: "Yu, James" <[email-masked]>
Date: Mon, 18 Nov 2002 11:30:10 -0500

Orit,

I'm not familiar with the ITU-T H.323 Annex O.  I assume that h323 url is an
IETF standard (e.g., an IETF registered url).  So it is better to include
the "user" parameter and others in this h323 url I-D.  For the tel url and
its existing and future extensions, a general statement about how the info.
(no need to describe the exact info.) can appear in the user part when
"user" parameter is present would be sufficient.   Otherwise, when this h323
url I-D becomes a RFC, another I-D needs to be submitted to include the
"user" parameter and others that not included in this I-D.

James

> -----Original Message-----
> From: Orit Levin [mailto:[email-masked]]
> Sent: Monday, November 18, 2002 10:23 AM
> To: 'Yu, James'
> Cc: [email-masked]; 'Scott Bradner'; [email-masked];
> [email-masked]; [email-masked]
> Subject: RE: request for iptell to review "url" IDs
> 
> 
> James,
> Actually the exact "user" parameter appears in the H.323 Annex O which
> defines this and other parameters to H.323 URL.
> 
> This Annex O is pending approval by the ITU-T because the 
> telephone-URI
> (which it is dependant upon) hasn't been finalized yet within 
> the IETF.
> 
> I will present at my ENUM presentation today this "standardization
> dependencies" graph...
>  
> BR,
> Orit Levin
> Chief Architect
> RADVISION
> Phone: +1.201.6896330
> Video: +1.201.6896430
> 
> 
> > -----Original Message-----
> > From: Yu, James [mailto:[email-masked]]
> > Sent: Sunday, November 17, 2002 9:01 PM
> > To: [email-masked]
> > Cc: [email-masked]; 'Scott Bradner'; [email-masked];
> > [email-masked]; [email-masked]
> > Subject: RE: request for iptell to review "url" IDs
> > 
> > Orit,
> > 
> > The h323 url I-D currently does not define a parameter similar to
> > "user=phone" in the sip url to indicate that a telephone 
> number is in the
> > user part of the h323 url.  Suggest to add that in your I-D 
> and clarify in
> > the I-D that tel url information including its extensions 
> can appear in
> > the
> > user part when a telephone number is present in the user part.
> > 
> > James
> > 
> > > -----Original Message-----
> > > From: Scott Bradner [mailto:[email-masked]]
> > > Sent: Monday, October 28, 2002 9:25 AM
> > > To: [email-masked]; [email-masked]; [email-masked]
> > > Cc: [email-masked]; [email-masked]; 
> [email-masked];
> > > [email-masked]; [email-masked]
> > > Subject: request for iptell to review "url" IDs
> > >
> > >
> > >
> > >
> > > msg from the TSV ADs
> > >
> > > we would like the iptel WG to take on the following 3 IDs
> > >
> > >         draft-antti-rfc2806bis-05.txt
> > >         draft-yu-tel-url-06.txt
> > >         draft-levin-iptel-h323-url-scheme-04.txt
> > >
> > > we would like the WG to review the 3 IDs to be sure that 
> they do not
> > > conflict in the use of terminology or technology and to work
> > > with the ID
> > > authors to resolve any conflicts
> > >
> > > anyone with opinions about these IDs should join the iptel
> > > list and discuss
> > > the issues there
> > >
> > > we expect that this task will be a short term one and we 
> can move to
> > > getting these IDs published
> > >
> > >         Scott & Allison
> > >
> 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Cullen Jennings" <[email-masked]>
Date: Tue, 19 Nov 2002 11:08:07 -0800

Can we try to keep the H.323 URL discussion on the [email-masked] list
please.

Thanks, Cullen

> From: [email-masked] [mailto:[email-masked]]On Behalf Of Yu,
> James
> Sent: Monday, November 18, 2002 8:30 AM
> To: 'Orit Levin'
> Subject: [Sip] RE: request for iptell to review "url" IDs
>
>
> Orit,
>