Subject: Re: [Sip] (no subject)

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 01 Nov 2002 10:39:44 +0200

Janne,

Janne Kario wrote:
> 
> A quick question. What is the relation between
> 
> draft-ietf-sip-asserted-identity-02

This draft provides a short-term solution that works within trusted
domains.

> and
> 
> draft-peterson-sip-identity-01

This one provides a long-term solution which is more general.

Regards,

Gonzalo
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Fri, 1 Nov 2002 11:20:14 -0000

Except that we agreed that we would no longer use the terms "short term" and "long term" in association with these. No one has ever suggested that we would obsolete one when the other is completed.

Their relative status should be taken purely on the basis of the applicability statements, which Gonzalo has correctly summarized, and the fact that one used P-headers and the other normal headers (refer to sipchanges document for status of P-headers).

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked] 

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: 01 November 2002 08:40
> To: Janne Kario
> Cc: [email-masked]
> Subject: Re: [Sip] (no subject)
> 
> 
> Janne,
> 
> Janne Kario wrote:
> >

---

From: "Peterson, Jon" <[email-masked]>
Date: Fri, 1 Nov 2002 12:17:25 -0500

Yes, they have overlapping functions, but their implementation strategies
reflect two different sets of requirements for identity management in SIP.
The asserted-identity-02 assumes a 'walled-garden' hop-by-hop network of
trusted proxy servers (see the sipping-nai-reqs-02 document for more
details). draft-ietf-sip-identity-00 (which has superseded the
'draft-peterson' document below) attempts to find an end-to-end
cryptographic identity solution. For various reasons, the 'walled garden'
approach to identity was not considered suitable for widespread Internet
deployment; hence its reliance on P- headers and so on.

In fact, there is now some text at the beginning of sip-identity-00 that
briefly discusses the differences between its approach and the approach in
asserted-identity-02.

Jon Peterson
NeuStar, Inc.

> From: Janne Kario [mailto:[email-masked]]
> Sent: Thursday, October 31, 2002 1:25 PM
> To: [email-masked]
> Subject: [Sip] (no subject)
> 
> 
> It seems to me that they have some overlapping functions.
> 
> _________________________________________________________________
> Surf the Web without missing calls! Get MSN Broadband.  
> http://resourcecenter.msn.com/access/plans/freeactivation.asp
>