Subject: Re: [Sip] The fate of session timer?

From: [email-masked]
Date: Thu, 14 Nov 2002 17:01:18 +0530

>Please also remember that this mechanism will allow your UA to
>find out if the remote party has LOST state of the call.

UA would rather depend on the associated application than signaling to
decide LOST state.

Thanks,
Subir

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 Nov 2002 19:39:01 +0200

Hi,

> UA would rather depend on the associated application than signaling to

That's not my point. If I send refreshes (or whatever SIP request), and
the remote end doesn't recognise the session, I know something is wrong -
no matter if it's within the actual scope of the session timer or not...

Regards,

Christer Holmberg
Ericsson Finland