Subject: [Sip] SIP Nat Traversal Reference needed

From: De Leo Walter <[email-masked]>
Date: Thu, 7 Nov 2002 14:12:24 -0300

Hi.
I will be very thankful if someone could send me a pointer to a complete set
of work items referred to this subject.

Regards.
Walter
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 15 Nov 2002 17:24:49 -0500

A nontrivial exercise.

I have tried to keep an up to date list on my web page. You can find the 
list at:

http://www.jdrosen.net/links.html

the best place is to read the sipping nat scenarios doc, since that puts 
it all together.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

---

From: Jiri Kuthan <[email-masked]>
Date: Fri, 15 Nov 2002 23:46:12 +0100

I maintain an archive of related IETF work at http://www.iptel.org/ietf/.
It includes both up-to-date and expired items, and wdiffs with previous
versions. It is automatically updated every day so that you always get
the most up-to-date versions of Internet Drafts.

There is a section on the topic in question too.

-Jiri

At 11:24 PM 11/15/2002, Jonathan Rosenberg wrote:
>A nontrivial exercise.
>
>I have tried to keep an up to date list on my web page. You can find the list at:
>
>the best place is to read the sipping nat scenarios doc, since that puts it all together.
>
>-Jonathan R.
>
>De Leo Walter wrote:
>>Hi.