Subject: RE: [Sip] Discuss on service discovery

From: "Peterson, Jon" <[email-masked]>
Date: Wed, 4 Dec 2002 17:47:15 -0500

I think that's quite reasonable.

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Adam Roach [mailto:[email-masked]]
> Sent: Wednesday, December 04, 2002 2:45 PM
> To: 'Peterson, Jon'; [email-masked]'
> Subject: RE: [Sip] Discuss on service discovery
> 
> 
> ... 
> > Can we go forward with the requested fix?
> 
> In light of the conclusions of the previous discussions on the
> topic, I have no further objections.
> 
> I would, however, like to see a bug opened against 3261 to
> address this issue so that the solution can eventually appear
> in a centralized place.
> 
> /a
> 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 05 Dec 2002 02:09:34 -0500

Done. Logged as:
http://www.sipwg.org/sipwg/show_bug.cgi?id=679

I would request, though, that service route at least call out that this 
issue is exacerbated by service route, because of the underlying 
assumption of intervening proxies between the client and registrar.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com