Subject: RE: [Sip] Use of Tel URL in To header

From: "Alexeitsev, D" <[email-masked]>
Date: Tue, 17 Dec 2002 16:04:34 +0100

Hello All

Sorry for the jumping onto the asked question, but I'm really interested why could not it be just said that in case that the caller did not have any preferences the address of the outbound proxy shall be used as hostport? And then it is as in the tel: URI case the issue of the proxy to route it wherever it wants.

like: 

sip:[email-masked];user=phone

Greetings,
Denis Alexeitsev

>That is what the text in 8.1.1.2 is trying to say. Since the caller does
>not have any specific domain in mind, it uses a tel URL.
>
>Alternatively, the caller could have dialed
>sip:[email-masked];user=phone
>
>In this situation, 411 would have been evaluated in the domain
>ericsson.com
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 17 Dec 2002 17:38:11 +0200

Hi,

If I understand your suggestion, you are suggesting that we re-phrase
the sentence, right? If this is the case, it is far too late for that
type of change.

Thanks,

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip