Subject: RE: [Sip] Motivation for RFC 3325

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 1 May 2003 13:48:28 +0100

I believe the two main drivers in its development were the IP Cable people and 3GPP. 

It is currently specified for use to provide calling user and connected user identity in 3GPP IP multimedia core network subsystem specifications, which use SIP (3GPP TS 24.229).

It is also specified for use in SS7 to ISUP/BICC interworking specifications in ITU-T.

The key constraint on its use is that it requires a trust domain to exist, and that is why it is not generally applicable in all SIP environments.

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked] 

> -----Original Message-----
> From: Roland Gloeckler [mailto:[email-masked]]
> Sent: 30 April 2003 11:16
> To: [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: [Sip] Motivation for RFC 3325
> 
> 
> Dear Sirs,
> 
> I would like to know which Scenarios you had in mind for the 
> usage of RFC 3325. 
> 
> In chapter 1 you state the following:
> "An example deployment would be a closed network which 
> emulates a traditional circuit switched telephone network."
> 
> Is this the Scenario that motivated you or are the others?
> 
> Regards
> 
> Roland Glöckler
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Roland Gloeckler <[email-masked]>
Date: Mon, 5 May 2003 10:27:50 +0200

Dear Mr. Drage,

thanks for your answer.
Do you know of other documents coping with ISUP interworking and Network Asserted Identities?

Regards

Roland Glöckler
> The key constraint on its use is that it requires a trust domain to exist,
> and that is why it is not generally applicable in all SIP environments.
>
> Keith
>
> Keith Drage
> Lucent Technologies
> Tel: +44 1793 776249
> Email: [email-masked]
>