Subject: [Sip] Duration to re-register at registrar

From: "A vWijk" <[email-masked]>
Date: Mon, 12 May 2003 13:17:46 +0200

I am wondering one thing. 
How long will it take for a UA to re-register at a registrar?
E.g when changing contact information or caller preferences parameters.

Thanks

/A

Drs. Arnoud A. T. van Wijk
Viataal
Research & Development
Afdeling RDS
Theerestraat 42
5271 GD Sint-Michielsgestel
The Netherlands.
Mobile: +31651921948

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Mon, 12 May 2003 18:13:32 -0500

> E.g when changing contact information or caller preferences parameters.

would network RTT + 10 to 100ms sound appropriate? Or, in the event of 
an HTTP-style authentication on the request, 2*RTT + 20-200ms.

Of course some registrars with more complex data storage models (such as 
LDAP) might take a little longer.

Or perhaps I'm not guessing the question that you're really asking.

--
Dean