Subject: RE: [Sip] Question on RFC 3263

From: "Christer Holmberg (LMF)" <[email-masked]>
Date: Tue, 27 May 2003 16:39:43 +0200

Hi,

>Actually, before that even happens the client transaction will simply 
>terminate at the UAC. See:
> 
>http://www.ietf.org/internet-drafts/draft-sparks-sip-noninvite-00.txt
> 
>but in any case, the UAS shouldnt terminate the call just because the 
>18x never got a PRACK.

What if the UAS includes an SDP in the reliable 18x? Shall it assume that the UAC will
terminate the call if it doesn't receive an SDP when it expect to do so?

Regards,

Christer Holmberg
Ericsson Finland
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Sat, 31 May 2003 01:59:04 -0400

Christer Holmberg (LMF) wrote:
> Hi,
> 
> 
>> Actually, before that even happens the client transaction will
>> simply terminate at the UAC. See:
>> 
>> but in any case, the UAS shouldnt terminate the call just because
>> the 18x never got a PRACK.
> 
> 
> What if the UAS includes an SDP in the reliable 18x? Shall it
> assume that the UAC will terminate the call if it doesn't receive
> an SDP when it expect to do so?

Why would the UAC expect an SDP? In any case, as I said genreally a 
call is not terminated because a 18x never gets a prack.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Scientist                             Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com