Subject: [Sip] Push-To-Talk with SIP

From: "???? ???" <[email-masked]>
Date: Thu, 15 May 2003 10:46:58 +0900

Hello,

Nokia, Siemens and Ericsson have announced that they are developing a push-to-talk application for GSM networks with GPRS and for future 3G networks. They want to use SIP for signaling but I couldn't find any more detailed information.

Does someone of you know some detail about the PTT signaling with SIP?
Do they care about arbitration if two people want to talk to the same group at the same time? Are there some drafts or discussions about this topics?

regards,
thomas lee.

              Thomas LeeTechnical ConsultantPolypix Institute of Technology1F Sungdo Venture Tower, 165-2 Samsung-dong,Kangnam-ku, Seoul 135-881, KoreaTel : +82-2-552-3511 (ext. 511)  Fax : +82-2-552-3510Mobile : +82-16-271-5507E-mail : [email-masked] : www.polypix.com

---

From: "Dean Willis" <[email-masked]>
Date: Thu, 15 May 2003 12:12:34 -0500

Rumor (I overheard people talking about it in a bar near a 3GPP meeting last
night) has it that there have been proposals to pursue this specification
work in OMA (www.openmobilealliance.org). Of course, we can't really verify
such rumors due to the closed IPR policy of the OMA. 
 
I CAN say that I've been encouraging OMA to open up.
 
--
Dean

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ???? ???
Sent: Wednesday, May 14, 2003 8:47 PM
To: [email-masked]
Subject: [Sip] Push-To-Talk with SIP

Hello,
 
Nokia, Siemens and Ericsson have announced that they are developing a
push-to-talk application for GSM networks with GPRS and for future 3G
networks. They want to use SIP for signaling but I couldn't find any more
detailed information.
 
Does someone of you know some detail about the PTT signaling with SIP?
Do they care about arbitration if two people want to talk to the same group
at the same time? Are there some drafts or discussions about this topics?
 
regards,
thomas lee.